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Getting started
Before you get started with Photoshop®, there are important items to 
consider and understand. The first is the importance of organization, or 
file management. The second is the work each image will need to make 
it suitable for printing in your yearbook. Third, you need to know a little 
about digital cameras and scanners to help you make your digital imaging 
decisions. Finally, you should make sure your monitor is properly calibrated.

File management
File management refers to the process of saving and organizing documents 
such as page files, digital image files and graphic files. Use the file 
management steps outlined in this section to get all necessary files in the 
same location. This will reduce missing files and links and will help make 
submitting your pages to Walsworth a quick and easy process. 

The best way to ensure easy creation and submission of your yearbook 
is to use the WPCYB folder, installed on your computer, to manage and 
organize your yearbook files properly. For digital imaging, the PIX folder 
is the most important.

Inside this folder are two folders named Originals and Prepared. 
• Use the Originals folder to store files that you download from your 

digital camera or photos you scan. 
• After you use Photoshop to save, correct or add special effects to 

digital images, save them in the Prepared folder. 

Always keep the original files you download from your camera or scan. 
If you make changes with Photoshop, but then want to go back and use 
the original photo, you will always have a copy.

To make it easier to find images when you need them, train your photographers 
to create a new folder each time they download images from the camera 
or scan photos. Name the folders for the events that are the subject of the 
photos and the dates, if possible; for example, “jvfb10.13.” This will help 
the page designers know where to find the images they want to use.

Once the subject of individual spreads has been decided, you might even 
store the images that relate to those spreads in folders with the spreads. 
For example, store images for pages two and three with that spread in a 
folder titled 2-3. That will make it simpler to know that you have everything 
you need, especially if you must store your pages on a server and move 
the files back and forth from your hard drive.

As with yearbook pages, you should avoid working on or with digital images 
over a server. A slow or unreliable connection can cause file corruption 
and application crashes. For more information on the recommended 
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workflow for yearbook pages, see the Network Users manual, which can 
be found at Yearbook Help.

Color and your monitor
One of the most important things to know before you start working with 
color, including color images, in Photoshop is that your eyes can deceive 
you. Due to various factors, monitor displays can sometimes make images 
look completely different than they appear in their final printed state. For 
that reason, there are some steps you should take to ensure that what you 
see on-screen more closely matches what is printed in your yearbook.

Work with a neutral background
Notice the circles printed on colored squares on the right. All of these circles 
are printed at 40% black, but the color looks different based on the color of 
the square. Similarly, the color bars printed below that appear different based 
on whether they are placed on a black or white background.

Because of this, you can help make sure that what you see while working 
on an image is as close to correct as possible by viewing your work in 
Photoshop’s Full Screen mode. From the View menu, select Screen Mode 
> Full Screen Mode or press the F key to work in this view. The default 
neutral gray background helps you see colors more accurately.

Minimize ambient light
The lighting in your classroom or work area may also interfere with your 
ability to see true color on your monitor. Ambient light, whether from 
daylight, incandescent or fluorescent lighting, lightens what you see on the 
screen. You can combat this in a couple of ways. First, consider working 
in a dark room, with the overhead lights off and blinds closed. If this is 
not possible in a school setting because the darkness might interfere 
with others’ work, make a hood for your monitor. Use black foamcore 
boards to create a three-sided shield that fits around the monitor screen. 
Foamcore can be found at most art supply stores. The hood helps block 
light from directly hitting the monitor screen, giving you a more accurate 
view of your color.

Calibrate your monitor
Monitor calibration is the most reliable way to ensure you are seeing color 
properly, but it is also the least convenient. 

The hardware in question is a device called a spectrophotometer, which 
attaches to the monitor to measure the light produced by the LCD or 
CRT. The three colors displayed — red, green and blue — are measured 
and plotted. The spectrophotometer’s software then creates a table 
indicating which color is weak or strong and compensates for any errors. 
This creates a linear balance of the three colors and creates whites that 

Shortcut Commands
F (Cycle Screen Modes) - 
Switch between Standard 
Screen and Full Screen 
modes. Press the Tab key to 
show or hide tool bars.	
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are white, grays that are gray and colors that are much more predictable. 
Several companies make calibration tools that can be purchased and 
used to calibrate your monitors. Some of the more popular brands include 
X-Rite, Datacolor, Color Vision, Pantone and GretagMacbeth.

Digital images: What you need to know 

This manual will go into a lot of detail about different ways to improve digital 
images or to create special effects. But primarily, there are three main 
concepts you need to understand to use digital images in your yearbook.

Resolution 
Resolution is the total number of tiny squares called pixels that make up 
a digital image. The higher the resolution of a digital camera or a scanner, 
the larger an image can be reproduced. To determine proper resolution 
and to prepare images properly for yearbook printing, the resolution of a 
digital image will be shown in pixels per inch (ppi) on-screen or dots per 
inch (dpi) when printed. The more dots contained within an inch of an 
image, the smoother an image will print. Yearbook images must be set 
at 300 ppi/dpi to print as high-quality images. Line art must be set at 600 
ppi/dpi to print at high quality. Low ppi/dpi will produce jagged-looking 
images. This jagged look is referred to as pixelation because the square 
shape of the pixels is visible.

Even if you have saved an image in Photoshop with the proper resolution, 
you can still cause pixelation in the image if you enlarge it too much in 
your page design program. Never enlarge an image in InDesign more than 
150%. This will drive the resolution too low, and your image will become 
pixelated.

Flatbed scanners sample images in resolution between 300 and 4800 
dpi. Scanning at a higher resolution will produce a larger image. A digital 
camera’s resolution determines the width and height of an image. The 
higher the resolution, the larger the image will produce. Digital cameras 
capture images at 72 dpi. Increasing the ppi of a digital camera image 
will shrink the image. Lowering the dpi of a scanned image will enlarge 
the image. 

Following is a demonstration showing the importance of resolution to 
your digital images. The images on the next page are at the resolution 
listed. See how quickly the quality of the printed image decreases as the 
resolution goes down. 

Image resolution 300 dpi

Image resolution 72 dpi

Resolution Tip
dpi = dots per inch
ppi = pixels per inch
Dpi refers to the actual number 
of dots printed on a square 
inch of paper. Ppi refers to the 
number of pixels that appear 
on screen when viewing an 
image at 100%  (actual size).
In Adobe programs these two 
numbers can be considered 
synonymus. 
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Resolution 101
Monitors display images at 72 dpi, so any image at 72 dpi and above will 
look the same on screen, but will look much different when printed on a 
press. The printer you use at school can print from 100 dpi to 1200 dpi. 
Again, a lesser-quality image may look fine when printed on your laser 
or ink jet printer, but may not be acceptable to you and your staff when 
printed in your yearbook. See the appearance of the images to the right 
change based on the resolution. 

What you need to know	   
Resolution is one of the most important determiners of image quality. The 
higher the resolution, the larger the size at which the image can be used. 
Images with low resolution will reproduce pixelated in the yearbook.

Colorspace or color mode 
Monitors and televisions produce color via electromagnetic waves that 
correspond to red, green and blue (RGB). Screens are not able to display 
the full range, or gamut, of colors visible to the human eye. Any desired 
color can be produced by adding the colors of the three color channels.

Printed colors are produced by overlaying translucent ink pigments on paper 
instead of combining wavelengths of light. Printing works with subtractive 
colors. When white light strikes a surface, it absorbs the complementary 
colors and reflects the rest. If we print an area with equal parts cyan 
and magenta, both cyan’s complementary color — red — and magenta’s 

300 dpi

150 dpi

90 dpi

72 dpi

45 dpi

25 dpi72 dpi100 dpi

200 dpi300 dpi600 dpi
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complementary color — green — are absorbed. When the complementary 
colors are subtracted, all that remains is purple.

In theory, when printing a surface with equal parts of cyan, magenta and 
yellow, we should get black. However, we end up with a muddy brown. 
Therefore, four colors need to be used: cyan, magenta, yellow and black 
(CMYK). The printable range, or gamut, of colors is smaller than both the 
visible and the monitor gamuts. 

What you need to know 
Digital images to be used in the yearbook must be in RGB color mode or 
Grayscale mode for black and white images and in one of the acceptable 
file formats. By default, almost all images captured by a digital camera or 
scanner are in RGB color mode.

File formats
There are four suitable file formats for submission of images for yearbook 
production: JPEG, PNG, TIFF and EPS.
• JPEG (Joint Photographic Experts Group) This is a compressed 

format for digital images. When saving a file as a JPEG, the compression 
level should be set to at least a quality level of High. This will result in 
minimal loss of quality and significantly reduced file size, with results 
indistinguishable from the original. If a lower value is used, there will 
be a loss of quality in your photographs.

• PNG (Portable Network Graphics) This is also a compressed format 
for digital images, the main difference being that PNG files automatically 
support transparent backgrounds. When you want to crop an object 
out of an image and have it place on a page with no white or black 
ground, save it from Photoshop as a PNG.

• TIFF (Tagged Image File Format) Use TIFF format to store all line 
art scans such as ad artwork. TIFFs are generally larger in size than a 
JPEG, with a virtually imperceptible visual difference.

• EPS (Encapsulated PostScript) Use EPS format for true duotone 
images.

Color settings
Selecting the appropriate output color settings to match Walsworth’s 
press settings is the first step in producing quality digital images. The 
following settings will adjust your images to the amount of ink that will 
be applied at the time of printing. You will need the Color Settings file on 
Support Download. These steps will only need to be performed one time.

RGB - Red, Green and 
Blue

CMYK - Cyan, Magenta, 
Yellow and Black
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Select Color Settings:
1.	Log in to Members Only at walsworthyearbooks.com.
2.	Click the Support Download button on the left.
3.	Under the Photoshop tab, download the Walsworth Color Settings 

file. Save it to your computer.
4.	Open Photoshop
5.	Mac users: Select Photoshop > Color Settings. 	  

Windows users: Select Edit > Color Settings.
6.	Click Load.
7.	Navigate to the location where you saved the color settings.

8.	Select the WPC_PS Color Settings.csf file.
9.	Click Load. 
10.	 Click OK.		   

Walsworth’s Image Placer
If you are simply trying to get images into InDesign and don’t need 
to improve them or make any changes in Photoshop, you could use 
Walsworth’s Image Placer plug-in, which converts and places images in 
one easy step. See the Image Placer At A Glance card on Yearbook Help 
for complete instructions.

Click OK.
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Walsworth’s Photoshop Enhancements
Image Actions
If you have loaded Walsworth Actions in previous years, delete them before 
you load the new Actions. To do this, open the Actions palette (Window > 
Actions), and click to select the Actions folder you wish to delete. Once 
the folder is highlighted, click the Trash can icon in the lower right corner 
of the Actions palette. Click Yes to delete the Actions.

Loading Actions
1.	Log in to Members Only at walsworthyearbooks.com.
2.	Click the Support Download button.
3.	Under the Photoshop tab, click to download the Image Actions (WIN 

or Mac version). Save them to your computer.
4.	Launch Adobe Photoshop.
5.	Open the Actions palette by selecting Window > Actions. 
6.	Click on the arrow in the upper right corner of the Actions palette and 

select Load Actions. 
7.	 In the Load window, navigate to the location on your computer where 

the Image Actions were saved.

8.	Select WPC Image Actions, and click Load. The WPC Image Actions 
folder will appear in your Actions palette. Repeat steps 2-8 to load 
the WPC Special Effects Actions.
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Using Walsworth Image Actions
Walsworth Image Actions help you properly prepare black and white and 
color images for submission to Walsworth. Actions save you time because 
you can accomplish several steps with just a few clicks. Actions can also 
help you improve an image slightly by changing the levels. Experiment with 
Actions. If you feel more ambitious, or if you don’t feel like the Action has 
done enough to improve your image quality, try some of the exercises in 
subsequent sections of this manual, which will help you manually improve 
images. See what works best for you.

Prepare black and white or color images using Actions
Open an image
1.	Select File > Open.
2.	Navigate to the image you want to prepare, and click Open.

Play the Action
1.	Select Window > Actions. 
2.	Click on the arrow next to the WPC Image Actions folder to display the 

Prepare Black and White Images and the Prepare Color Images actions. 
If the WPC Image Actions folder is not present, follow the Loading 

Actions instructions listed earlier.
3.	Select the Prepare Black and White Images action for an image 

to be saved as in grayscale or Prepare Color Images action for an 
image to be saved in color. 

4.	Press the Play button at the bottom of the palette.	
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Adjust Levels
The Levels dialog will open next and allow you to adjust the Input Levels, 
if necessary, to improve contrast in your image. Input Levels improve 
some images by lightening highlights, darkening shadows and setting 
the mid tone for your image.  

The ideal input levels for an image would be to have the black and white 
sliders on either side of the histrogram set to the base of the slope on their 
side. If your image already has good contrast, just click OK to proceed. If 
you need to adjust the contrast, move the black and white sliders in until 
they rest against the base of the histogram’s slope.

Save the image
The Action performs several steps that can improve the quality of your 
image. After these steps are completed, the Action stops, allowing you 
to name and save the file. 
1.	To name the file, type a description of the subject of the photo. If 

known, you may also wish to type the page and position number in 
which it will be used.

2.	Next, navigate to the location where you want to save the file. Click 
the Save button.

3.	When the next window opens, click OK.

Remember, Actions use automated Photoshop processes to improve your 
images. It is possible that you may not be happy with the results of the 
Actions. In that case, open your original image again, and see the section 
in this manual on enhancing your black and white or color images for more 
advanced image enhancement information.

Photoshop Droplets
Walsworth has also developed Photoshop Droplets, which further automate 
the process of preparing and saving images. You must have the Walsworth 
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Prepare Black and White and the Prepare Color Images Actions already 
loaded into Photoshop for the Droplets to work properly. Follow the 
instructions for Loading Actions before you attempt to use Droplets. You 
must have Photoshop CS4 or higher to use Photoshop Droplets.

Preparing Droplets for use
1.	Log in to Members Only at walsworthyearbooks.com.
2.	Click the Support Download button.
3.	Under the Photoshop tab, download your version of the Photoshop 

B/W and 4/C Droplets, (WIN or Mac).
4.	Navigate to where you saved the Droplets on your computer and open 

the WPC Photoshop Droplets folder.
5.	There are two Droplets in the folder: Prepare BW Images and Prepare 

Color Images. Select Edit > Select All.
6.	 If you are using Mac OS 10.7 or higher, use the Droplets in the Mac 

10.7.zip folder, which is also located in the WPC Photoshop Droplets 
folder.

The keyboard shortcut for Select All is Ctrl + a (Windows) or Command 
+ a (Mac).

7.	With both Droplets selected, select Edit > Copy.

You can use Photoshop Droplets from anywhere on your computer, 
but it is usually most convenient to place them on your desktop for 
easy access.

8.	Navigate to the place you want the Droplets to reside. 
9.	Mac users: select Edit > Paste. Windows users: right-click on the 

desktop and select Paste.

Using Photoshop Droplets
1.	Drag the image(s) you want to convert over the Droplet icon, and 

drop it. Make sure the Droplet icon is highlighted before you release 
the image(s).

You can drag single files, multiple files or entire folders of images 
over the Droplets. If you drop multiple images on the Droplets, each 
image will open and all the steps will be performed before the next 
image opens.

2.	Photoshop will now automatically open, and the steps of the 
corresponding Action will be performed. The Action will stop at two 
places with each image. The first stop will allow you to adjust the tonal 
qualities of the image. The second will allow you to determine what 
to name and where to save the image. 
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For details on making tonal adjustments and file saving, refer to the 
instructions for Walsworth’s Image Actions: Prepare Black and White 
Images or Prepare Color Images.

Special Effects Actions
If you have loaded Walsworth Actions in previous years, delete them before 
you load the new Actions. To do this, open the Actions palette (Window > 
Actions), and click to select the Actions folder you wish to delete. Once 
the folder is highlighted, click the Trash can icon in the lower right corner 
of the Actions palette. Click Yes to delete the Actions.

Loading Actions
1.	Log in to Members Only at walsworthyearbooks.com.
2.	Click the Support Download button.
3.	Under the Photoshop tab, click to download the Special Effects Actions 

(WIN or Mac version). Save them to your computer.
4.	Launch Adobe Photoshop.
5.	Select Window > Actions. 
6.	Click on the arrow in the upper right corner of the Actions palette and 

select Load Actions. 
7.	 In the Load window, navigate to the location on your computer where 

the Special Effects Actions were saved.
8.	Select WPC Special Effect Actions, and click Load. The WPC Special 

Effect Actions folder will appear in your Actions palette. 

Special effects: Gilclear
This effect creates a ghosted area over a portion of your image, or the 
entire image.

Open an image
1.	Open an image in Photoshop.
2.	Select Window > Actions.

Select an area to apply effect
Use the Rectangular or Elliptical Marquee tool to select the area of the 
image to which you want to apply the Gilclear effect. You can select the 
entire image by going to Select > All.
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Play the Action
1.	 In the Actions palette, click on the arrow next to the WPC Special 

Effects folder to display the Gilclear action. If the WPC Special Effects 
folder is not present, follow the Loading Actions instructions listed 
on page 14.

2.	Click once on the Gilclear action.
3.	Press the Play button at the bottom of the palette.

Save the image
1.	Select File > Save As.
2.	To name the file, type a description of the subject of the photo. If 

known, you may also wish to type the page and position number in 
which it will be used.

3.	Select JPEG as the format.
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.
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Special effects: Feather
This effect creates a ghosted feathered edge around a selected portion 
of your image.

Open an image
1.	Open an image in Photoshop.
2.	Press D on the keyboard to set the foreground and background color 

to default.
3.	Select Window > Actions. 

Select an area to apply effect
Use the Rectangular or Elliptical Marquee tool to select the area of the 
image to which you want to apply the Feather effect. 

For the Feather effect to work, you must select an area of the image 
smaller than the entire picture.
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Play the Action
1.	 In the Actions palette, click on the arrow next to the WPC Special Effects 

folder to display the Feather action. If the WPC Special Effects folder 
is not present, follow the Loading Actions instructions listed earlier.

2.	Click once on the Feather action. 
3.	Press the Play button at the bottom of the palette.

Save the image
1.	Select File > Save As.
2.	To name the file, type a description of the subject of the photo. If 

known, you may also wish to type the page and position number in 
which it will be used.

3.	Select JPEG as the format.
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.

Special effects: Ripple
This effect applies a rippled edge around your photo.

Open an image
1.	Open an image in Photoshop.
2.	Press D on the keyboard to set the foreground and background color 

to default.
3.	Select Window > Actions.

Select an area to apply effect
Use the Rectangular or Elliptical Marquee tool to select the area of the 
image to which you want to apply the Ripple effect. 

For the Ripple effect to work, you must select an area of the image smaller 
than the entire picture.
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Play the Action
1.	 In the Actions palette, click on the arrow next to the WPC Special 

Effects folder to display the Special Edges-Ripple action. If the WPC 
Special Effects folder is not present, follow the Loading Actions 
instructions listed earlier.

2.	Click once on the Special Edges-Ripple action.

3.	Press the Play button on the bottom of the palette.
4.	This action contains a stop to allow you to review the Ripple Size and 

Ripple Magnitude being applied to the image. 

A default of 9 has been given to both settings; no change to these 
settings is required to achieve the ripple-edge effect. You may, however, 
choose to change that number to achieve the effect you want.

5.	Click OK.

Save the image
1.	Select File > Save As.
2.	To name the file, type a description of the subject of the photo. If 

known, you may also wish to type the page and position number in 
which it will be used.



19

photoshop manual

walsworthyearbooks.com

3.	Select JPEG as the format.
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.

Special effects: Light Speed
This effect creates a zoomed blur around a selected portion of your image.

Open an image
1.	Open an image in Photoshop.
2.	Select Window > Actions. 

Select an area to apply effect
Use the Rectangular or Elliptical Marquee tool to select the area of the 
image to which you want to apply the Light Speed effect. 

For the Light Speed effect to work, you must select an area of the image 
smaller than the entire picture.
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Play the Action
1.	 In the Actions palette, click on the arrow next to the WPC Special 

Effects folder to display the Light Speed action. If the WPC Special 
Effects folder is not present, follow the Loading Actions instructions 
listed earlier.

2.	Click once on the Light Speed action.
3.	Press the Play button on the bottom of the palette.

Save the image
1.	Select File > Save As.
2.	To name the file, type a description of the subject of the photo. If 

known, you may also wish to type the page and position number in 
which it will be used.

3.	Select JPEG as the format.
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.

Special effects: Photo in Text
This effect allows an image to be seen through text.

Open an image
1.	Open an image in Photoshop.
2.	Select Window > Actions. 
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Play the Action
1.	 In the Actions palette, click on the arrow next to the WPC Special 

Effects folder to display the Photo In Text action. If the WPC Special 
Effects folder is not present, follow the Loading Actions instructions 
listed earlier.

2.	Click once on the Photo In Text action.
3.	Press Play on the bottom of the palette.
4.	Your photo will disappear, and a cursor will appear on the blank screen. 

Type in your text, then change the font and size as you desire in the 
menus at the top of the screen.

5.	Click Play again. Your photo will be cut out behind the text.

Adjust the picture in text
1.	Select the Move tool from the Tool palette. 
2.	Click and hold down the mouse button while moving over your text 

window to adjust the portion of the picture you want displayed through 
the text.

You may have to resize or crop your workspace so your image is the 
right size when it is placed.

3.	Select Layer > Flatten Image.

Save the image
1.	Select File > Save As.
2.	To name the file, type a description of the subject of the photo. If 

known, you may also wish to type the page and position number in 
which it will be used.

3.	Select JPEG as the format.
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.
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Using Walsworth Color Libraries
If you are preparing a piece of artwork for use on a page that contains one 
of Walsworth’s Formula Colors, you should apply the color to your page 
element in Photoshop before placing it in your page layout program. That 
ensures it matches the page prepared in InDesign.

Load the Formula Color Library
1.	Log in to Members Only at walsworthyearbooks.com.
2.	Click the Support Download button.
3.	Under the Photoshop tab, click to download the Formula Color Library 

and save it to your computer. Launch Adobe Photoshop.
4.	Select Window > Swatches. 

5.	Click on the fly-out menu icon in the upper right corner of the Swatches 
palette and select Replace Swatches. 

6.	 In the Load window, navigate to where the Formula Color Library is 
saved on your computer.

7.	Select WPC Formula Colors, and click Load. The swatches will load 
into your Swatches palette.
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Hover your mouse over the individual color swatches to see the color 
name tool tip. Never select a color based on what you see on your monitor. 
Always select your colors from the Formula Color foldout brochure, found 
in the Spring Planning Kit.

Photoshop Styles
Walsworth has created a selection of Photoshop Styles to help you quickly 
add special effects to text and page elements that can later be placed in 
your InDesign documents.

Loading Photoshop Styles
Having too many styles loaded may affect the performance of Photoshop. 
Only load those styles you plan to use in your yearbook.

1.	Log in to Members Only at walsworthyearbooks.com.
2.	Click the Support Download button.
3.	Under the Photoshop tab, click to download the Photoshop Styles 

you would like to use and save it to your computer. 
4.	Launch Photoshop.
5.	Select Window > Styles. 
6.	Click on the fly-out menu icon in the upper right corner of the Styles 

palette, and select Replace Styles. This takes out the default Styles 
that are currently loaded. These styles are not appropriate for use in 
your yearbook.

7.	 In the Load window, navigate to the location on your computer where 
the styles are saved.

8.	Select the set of styles you want, and click Load. Your selected styles 
will now appear in the Styles palette.

The NEW 2017 Portfolio 
Styles will be located in 
Support Download. All 
Photoshop Styles are 
available through Support 
Download.
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9.	 To load other style sets, select Load Styles in the Styles palette 
menu, and repeat steps 2-8. The additional styles will now appear in 
your palette.

Applying Photoshop Styles
1.	Select File > New.
2.	 In the dialog that appears, set the size of your page by entering the 

Width and Height. 
3.	Enter 300 pixels/inch for the Resolution.
4.	Select a Mode: Grayscale if you will be creating your elements in 

black and white, or RGB if you will be creating your elements in color.

5.	On the new page, type a headline or draw a shape to which you wish 
to apply a style.

6.	 In the Styles palette, click on the style you want. It will be applied to 
the text or element you have drawn on the page.

Scaling a Style Effect
Sometimes the content of a style is too large or too small for the element 
being used. You can adjust the size of the style applied to the element.
1.	Select Layer > Layer Style > Scale Effects.
2.	Use the Scale slider to adjust the percentage of the effect. Be careful 

in this step since increasing the scaling to much will damage the 
resolution of the effect and cause it to pixelate. 

 
After you have finished styling your page element, save it for use in your 
yearbook.



25

photoshop manual

walsworthyearbooks.com

1.	Select File > Save as.
2.	 In the Format field, make sure JPEG is selected.
3.	To name the file, type a description of the subject of the photo. If 

known, you may also wish to type the page and position number in 
which it will be used.

4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.
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Photoshop Styles

Walsworth offers 269 different Styles. Styles add special effects to text 
and other elements that can be placed in InDesign layouts.

Photoshop CS5 or higher is required to use Styles.

	 The NEW 2017 Portfolio Styles are located	  
	 in Support Download. All Photoshop Styles are	   
	 also available through Support Download.



Vivid Purple Splat

Chronos Technogaze

Seascape Vortices

Diversity Quasar Red

Squares Quasar Purple

Crayons Quasar Blue

Proto Red
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04 formula styles



Alpha Red Natural

Classic Infinity

Dynamic Green Fizzie Blue

Mosaic Fizzie Purple

Stars and Stripes Fizzie Red

Blaze Fishbowl

Autumn Charge Green
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05 formula styles



Eyes Construction

Red Impact Tube

Blue Impact Red Velocity

Spectrum Diverse

Magic Storm

Rockey Window

Lightning
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06 formula styles



Lucky Blue Jeans

Circles Koi

Lockers Electronica

Retro 2 Unscripted

Signs Composition

Old School

Collage

Grafix

Package

Bamboo

Beach

Post Cards
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07-08 formula styles



StoryBook Waves

Define New World

Notebook Pieces

Locker Infinity Life

Splotches Exploring                                                              

Doodles

Legs

Fastlane

Silhouettes

Graffiti

Paper People

Identity

Transformation

09-10 formula styles
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Patriot Ties Questions

Shattered Sunshine

Our Photos Feature Presentation

Intersecting Splash

Leaves of Green Spirit                                                              

Submerged

Shift

Life As We Know It

Streaks

Etching

Metro

Together

Growing

11-12 formula styles
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Alternate Routes A Year In Lights

Birds On A Wire Schoolhouse

Colors Tree of Life

Paper Pieces Unfold

Spotlight Lucky 13

Pixels No Limits

13 formula styles
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14 formula styles

Space Between Beyond

Moon and Stars Brighter in Color

On Our Way At Play

Momentum Monster

Prism Between the Lines

Sketch Pieced Together



15 portfolio styles

LC15A LC15G

LC15B LC15H

LC15C LC15I

LC15D LC15J

LC15E LC15K

LC15F LC15L
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16 portfolio styles

LC16A LC16G

LC16B LC16H

LC16C LC16I

LC16D LC16J

LC16E LC16K

LC16F LC16L
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17 portfolio styles

LC17A LC17G

LC17B LC17H

LC17C LC17I

LC17D LC17J

LC17E LC17K

LC17F LC17L
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Emerald Marble Arctic Marble

Maze Brickhouse

Black Marble Aztec Marble

Antique Gray Parchment

Crushed Paper Alaskan Marble

Groovy Confetti

Dreamscape Sackcloth

Specters Droplets

Sun Weave Clouds

Linen Austin

Swirl Blue Tile

Lawnmower Crystal

Formula Textured Styles

38

photoshop manual



Chiseled Emerald Marble Chiseled Arctic Marble

Chiseled Maize Chiseled Brickhouse

Chiseled Black Marble Chiseled Aztec Marble

Chiseled Antique Chiseled Gray Parchment

Chiseled Crushed Paper Chiseled Alaskan Marble

Chiseled Groovy Chiseled Confetti

Chiseled Dreamscape Chiseled Sackcloth

Chiseled Specters Chiseled Droplets

Chiseled Sun Weave Chiseled Clouds

Chiseled Linen Chiseled Austin

Chiseled Swirl Chiseled Blue Tile

Chiseled Lawnmower Chiseled Crystal

FT Chiseled Styles
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Plastic Emerald Marble Plastic Arctic Marble

Plastic Maze Plastic Brickhouse

Plastic Black Marble Plastic Aztec Marble

Plastic Antique Plastic Gray Parchment

Plastic Crushed Paper Plastic Alaskan Marble

Plastic Groovy Plastic Confetti

Plastic Dreamscape Plastic Sackcloth

Plastic Specters Plastic Droplets

Plastic Sun Weave Plastic Clouds

Plastic Linen Plastic Austin

Plastic Swirl Plastic Blue Tile

Plastic Lawnmower Plastic Crystal

FT Plastic  Styles
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Black Opal Jelly Swirl

Crystal Reflections Space Walk

Polyester Blend Shiny Rainbow

Disco Tech Chalk Talk

School House Rock
Retro

Funky Styles
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Electrical Storm Inferno

Arctic Freeze Aquarium

Wichita Stone Walnut Finish

Rainforest

Industrial Chrome

Silver Foil

Bronze Foil Gold Foil

Nature Styles

Metal Styles
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Football Basketball

Baseball Soccer

Tiny Puzzle Puzzle

Big Puzzle

Old Glory

Stars Stripes

Sport Styles

Puzzled Styles

Patriotic Styles
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Black Chalkboard Green Chalkboard

Basket Weave Cork Texture

Basketball Texture Football Texture

Electricity Effect Winter Snow

Autumn Leaves Water Ripple

Tree Bark Grass Effect

Classroom Textures

Man-made Textures

Natural Textures
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 Using Photoshop: The Basics
The instructions in this section are designed to give you basic Photoshop 
methods for manually correcting your images and preparing them for 
use in the yearbook. There are also exercises to help you do common 
Photoshop tasks.

Preparing yearbook-ready images
The following instructions are for changing what we refer to as the Big 
Three: Colorspace, Resolution and File Format. For more information 
about these items, refer to the Getting Started section of this manual. 
Following these instructions will not improve your images at all; it simply 
does the bare minimum to prepare them for use on your yearbook pages.

Set color mode
1.	Open an image in Photoshop.
2.	Select Image > Mode.
3.	Select Grayscale to prepare a black and white image. Select RGB 

to prepare a color image.
4.	 If you select Grayscale, click OK to discard color information.

Adjust resolution
1.	Select Image > Image Size.
2.	Make sure Resample Image is not checked.
3.	Enter 300 in the Resolution field.

The numbers in the Width and Height field should change when this 
step is performed.

4.	Click OK.

Save the image
1.	Select File > Save as.
2.	Name the file.
3.	Select JPEG for format.
4.	Set Quality to at least 8 under the Image Options area.
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5.	Set Format Options to Baseline (“Standard”).
6.	Click OK.

Enhancing yearbook images
This section contains instructions for manually enhancing the appearance 
of both color and black and white images. These are similar to the steps 
performed by Walsworth’s Image Actions.

When you make image adjustments, trust your eyes. If what you are seeing 
on-screen does not look like it is improving the image, cancel, or undo 
the step. You might want to run an Image Action on your photo and then 
go back and make adjustments for a finer level of enhancement.

Enhancing black and white yearbook images
Photoshop can also be used to enhance images. These basic instructions 
will help you quickly adjust the tone of your images, add contrast and 
increase the sharpness. 

Set color mode (required)
1.	Open an image in Photoshop.
2.	Select Image > Mode > Grayscale.

Adjust resolution (required)
1.	Select Image > Image Size.
2.	Make sure Resample Image is not checked.
3.	Enter 300 in the Resolution field.

The numbers in the Width and Height field should change when this 
step is performed.

4.	Click OK.
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Make tonal adjustment (optional)
1.	Select Image > Adjustments > Levels.
2.	 In the Levels dialog box select Auto. 

This automatcially adjusts the levels based on the amount of light and 
dark that Photoshop sees in the image. It may or may not improve your 
image. Use the History palette (Window > History) to click on the step 
before Auto Levels and then Auto Levels. This lets you clearly see the 
difference in the image before and after Auto Levels was run. 

Manually adjust levels (optional)
If you don’t think the results represent an improvement to your image, 
you can try to manually adjust the image. To do that:

1.	Select Image > Adjustments > Levels. 
2.	Manually slide the outside Input triangles — the left is black and the right 

is white — to the base of the mountains. “Mountains” is a Photoshop 
term used to express the histogram that is displayed in the Levels 
dialog window. Do not go into the mountains. This will adjust the black 
point and white point of your image.

The Input Levels should be set to no more than 20 in the left Input 
Levels window and no less than 220 in the right Input Levels window, 
unless your image is underexposed. If this is the case, use your best 
judgment as you make the adjustment.
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3.	Manually slide the center Input triangle (gray) to adjust midtone levels 
of the image. Stay within the range of .80 to 1.40. These numbers can 
be viewed as you adjust your slider in the middle Input Level window.

This adjustment is strictly visual. Staying within the range of .80 to 
1.40 will not hurt your image.

4.	Click OK.

Change the Output Levels (required )
With the Levels dialog box open:
1.	Enter 3 and 248 for the Output Levels.
2.	Click OK.

Increase contrast (optional)
CS4 and CS5 users – Select Image > Auto Contrast.

As with the Auto Levels, this adjusts the contrast based on how Photoshop 
sees the image. It may or may not improve your image. Use the History 
palette (Window > History) to click on the step before Auto Contrast and 
then Auto Contrast. This lets you clearly see the difference in the image 
before and after Auto Contrast was run. If you don’t think the results 
represent an improvement to your image, you can try to manually adjust 
the image.

To do that, select Image > Adjustments > Curves. 

In the Curves dialog there is a grid with a line going across it diagonally. 
If you click on this line with your mouse, a point appears. That point can 
be moved around to adjust the contrast. If you click on the line again, 
you can create another point. You will get the best results if you click to 
create two points on the line at approximately 25% from each end of the 
line, as in the example shown. This creates a shallow S curve that you 
can adjust. If you would like some numbers to get you started, use the 
following steps:
1.	Place the cursor approximately over the 25% point and click a point 

on the diagonal line.
2.	Enter 25 for Input.
3.	Enter 20 for Output.
4.	Place the cursor approximately over the 75% point and click a second 

point on the diagonal line.
5.	Enter 75 for Input.
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6.	Enter 80 for Output.

Again, watch the image on your screen and move the two points as needed 
to achieve the look you want. When you are done, click OK.

Hold down Ctrl + z (Windows) or Command + z (Mac) to see if the effect 
improves the image, or use the History palette (Window > History) to 
compare the image before and after adjusting curves.

Sharpen the image (optional)
1.	Select Filter > Sharpen > Unsharp Mask. 
2.	Enter 125 for Amount.
3.	Enter 2 for Radius.
4.	Enter 35 for Threshold.
5.	Click OK.

Save the image (required)
1.	Select File > Save as.
2.	Name the file.
3.	Select JPEG for format.
4.	Set Quality to at least 8 under the Image Options area.
5.	Set Format Options to Baseline (“Standard”).
6.	Click OK.
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Enhancing color yearbook images
Photoshop also provides some automatic settings for color balance and 
tonal corrections. These basic instructions will help you quickly adjust the 
tone of your images, add contrast and increase the sharpness. 

Another step you might consider when adjusting a color image is to 
remove any color cast. Instructions for removing color cast are included 
after this section.

Auto Color (optional)
1.	Open an image in Photoshop.
2.	CS4 and CS5: Select Image > Auto Color.

As with all other Auto settings, Auto Color may or may not improve your 
images. Use the History palette (Window > History) to click on the step 
before Auto Color and then Auto Color. This lets you clearly see the 
difference in the image before and after Auto Color was run. If you don’t 
think the results represent an improvement to your image, you can try to 
manually adjust the image.

Remove color cast (optional)
Color images, especially those taken in schools under fluorescent lighting, 
sometimes have a green or yellow cast to them that causes the printed 
image to look flat. The easiest way to judge if your image needs to have 
a color cast removed is to look at the image and things you know are not 
the right color. 

Color Correction – Averaging color with layers
1.	Select Window > Layers to open the Layer palette.
2.	Duplicate the original image layer.  Select Layer > Duplicate Layer.
3.	Select the duplicate layer you just created and select Filter > Blur > 

Average. The layer will turn a solid color.
4.	Select Image > Adjustments > Invert.
5.	 In your Layers palette, select the drop-down menu to change the 

blend mode to Color.
6.	Use the Opacity slider to reduce the transparency of the duplicate layer.
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As you reduce opacity, the colors from the original layer start to appear. 
However, you should notice that as the layers blend, the color looks adjusted 
to a more natural hue.  Typically, an opacity setting between 30% and 
40% works best. Choose the setting that looks the most natural to you.

7.	Combine the layers by selecting Layers > Flatten Image.

After combining layers you may find the color looks better but the 
image is too dark. This is easy to correct by making a quick image 
adjustment to the levels.

8.	Select Image > Adjustments > Levels. 
9.	 In the Levels dialog box, move the left black slider and the right white 

slider in toward the center of the Input Levels histogram until each 
slider touches the edges of the slopes that appear in the window.  

10.	Click OK.

Sharpen the image (optional)
In this section we provide two methods for sharpening  your digital images. 
These methods are helpful for images that have a soft focus or were taken 
from long distances. Although applying some sharpening to most images 
is a good idea, as with any Photoshop method, don’t overdo it.

Method 1 – Using Upsharp Mask
1.	Select Filter > Sharpen > Unsharp Mask. 
2.	Make sure the Preview box is checked and enter 125 for Amount.
3.	Enter 2 for Radius.
4.	Enter 35 for Threshold.
5.	Click OK.

Shortcut Commands
Create duplicate layer – 
Ctrl + J (Win) or 
Command + J (Mac)
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Method 2 – Using the High Pass filter
1.	Select Window > Layers to open the Layers palette.
2.	Create a dupicate layer by selecting Layer > Duplicate Layer.
3.	Select Filter > Other > High Pass. 
4.	Use the Radius slider to increase the pixel amount until you start 

seeing outlines of the objects in the image, usually between 1.5 and 
4.0 pixels.

5.	Click OK.
6.	 In your Layers palette, select the drop-down menu to change the 

blend mode to Overlay.
7.	Flatten the image by selecting Layer > Flatten Image.

Improving underexposed (dark) images
You can improve almost any digital image that comes from the camera, 
even if it was taken in less-than-ideal conditions. Sometimes photos are 
underexposed, meaning it is too dark. 
1.	Select Window > Layers to open the Layers palette. 
2.	Duplicate the layer by selecting Layer > Duplicate Layer. 
3.	Double-click the name of the new layer, and name it Adjustment Layer.
4.	 In the Layers palette, click to select the layer that was just created. 
5.	Just above the layer icons is a drop-down menu for Blending Modes. 

Change the blending mode for this new layer to Screen. Your image 
will be made brighter and you will see parts of the image that were 
previously too dark.

6.	Use the Opacity slider to change the transparency level of the new 
layer and further adjust the exposure of your image.

What if portions of the picture are now too bright?
1.	Choose the Eraser tool from the Tool palette.
2.	Change the brush type to a blurred edge brush in the brush properties 

of the erasers. Increase the size of the brush to erase efficiently. This 
will differ for every image.
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3.	 In the Options bar, change the Opacity of the brush to medium, for 
example, 65%. 

4.	Drag your fuzzy eraser on the duplicated layer and you will be able to 
darken the light areas again. 

Improving overexposed (light) images
You can improve almost any raw photograph that comes from the camera, 
even if it was taken in less-than-ideal conditions. Sometimes photos are 
overexposed, meaning light areas of the image are blown out. 
1.	Select Window > Layers to open the Layers palette. 
2.	Duplicate the layer by selecting Layer > Duplicate Layer. 
3.	Double-click the name of the new layer, and name it Adjustment Layer. 
4.	 In the Layers palette, click to select the layer that was just created. 
5.	Just above the layer icons is a drop-down menu for Blending Modes. 

Change the blending mode for this new layer to Multiply. Your image 
will be given more contrast and you will see parts of the image that 
were previously too light.

6.	Use the Opacity slider to change the transparency level of the new 
layer and further adjust the exposure of your image.

What if portions of the picture are now too dark? 
Use this lightening technique to make your photo stand out by giving it 
shading and dimension.
1.	Choose the Eraser tool from the Tool palette.
2.	Change the brush type to a blurred-edge brush in the brush properties 

of the erasers. Increase the size of the brush to erase efficiently. This 
will differ for every image.

3.	Change the Opacity of the brush to medium, for example, 65%.
4.	Drag your fuzzy eraser on the top layer and you will be able to lighten 

the dark areas. 
5.	Hide and show the adjustment layer to see the changes and make 

sure you didn’t miss any area you needed to erase.
6.	Save your graphic as a JPEG.

Preparing yearbook-ready artwork
All artwork (line art) scans will need the following steps performed to 
create professional-looking ads. These steps will walk you through the 
basics for submission and instruct you how to take a grayscale scan and 
convert it into a sharp piece of line art. These instructions are intended 
for artwork appearing in black and white only. For artwork appearing in 
color, follow the instructions for preparing color photos.

Check color mode
1.	Open your scanned image in Photoshop.
2.	Select Image > Mode > Grayscale.
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Adjust resolution
1.	Select Image > Image Size. 
2.	Make sure Resample Image is not checked.
3.	Enter 600 in the Resolution field.

The numbers in the Width and Height field should change when this 
step is performed. The higher the resolution an image was scanned, 
the larger the image will be upon entering 600 pixels/inch in the 
Resolution entry.

4.	Click OK.

Adjusting the threshold
1.	Select Image > Adjustments > Threshold.
2.	Manually adjust the slider.
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Adjusting the slider moves shades of gray to either white or black. The 
default of 128 determines shades above 50% black will print black 
and shades below 50% black will print white. This step is for visual 
purposes only. The shading should be based on user preference.

3.	Click OK.

If the image appears jagged, select View > Print Size. This will give 
you a view of what the final image will look like when it is printed.

Change the color mode
1.	Select Image > Mode > Bitmap.
2.	 Input should say 600 pixels/inch. Set Output to 600 pixels/inch.

Input should always equal Output. Input is determined by Image 
Resolution.

3.	Under Method, select Use: 50% Threshold. 
4.	Click OK.

Save the image
1.	Select File > Save As.
2.	Name the file.
3.	Select TIFF for format.
4.	Click Save.
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5.	Under Image Compression, select either LZW or None. LZW compression 
will make your image file size smaller, but will not change the quality 
of your image.

6.	Under Byte Order, select IBM PC.
7.	Click OK.

Cropping images
If there is a large amount of white space around the element you have 
created, you may wish to crop it. Keep in mind that cropping an image 
in Photoshop removes the extra area, so you will not have any ‘give’ if 
you place it in an image frame that is not exactly the same shape and 
size. It is best to err on the side of caution and leave a little extra space 
around the subject. On the other hand, if there is a lot of extra space in 
your image, cropping it will help bring down the file size.
1.	 In the Tool palette, choose the Marquee tool, and then drag around 

the portion of the image you wish to appear.
2.	Select Image > Crop to remove the white space.
3.	Save the image as you would any other.

Creating contact sheets
By using Adobe Photoshop’s automated Contact Sheet, you will quickly 
be able to create a single sheet of thumbnails labeled with file names 
of any source folder of images. This sheet of thumbnails can save you 
time when searching for files. It also will allow you to create directories 
of storage disks.

Note: This Contact Sheet process is no longer automatically available in 
Photoshop version CS4 or CS5. To create a contact sheet in CS4 or CS5, 
use the Adobe Output Module in Adobe Bridge.
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Move files to a folder
Move all digital files for which you would like to create a sheet of labeled 
thumbnails into a source folder.

This source folder may be a deadline folder, a new folder, files located 
on a CD or Zip disk, or the Originals folder within the PIX folder in the 
WPCYB folder.

Set up the Contact Sheet
Note: The contact sheet functionality described below does not exist in 
Photoshop CS4 or CS5.

1.	Select File > Automate > Contact Sheet II.
2.	Click on Browse or Choose under Source Folder. Navigate to the 

source folder containing your images. Select the folder and click OK.
3.	Enter the Document settings located in the sidebar.  

These settings are based on a standard print area for most printers; 72 
pixels/inch is recommended for smaller document size and to increase 
print speed. Any of these settings may be adjusted.

4.	Enter the following Thumbnails settings:
• 	Place across first
• 	Columns 5
• 	Rows 6
• 	Use Filename as Caption should be checked.
• 	Font Select the font of your choice.

A small preview to the right of the dialog box shows how the layout 
will appear. The entries in the columns and rows will alter the layout 
preview. These entries may be altered.

5.	Click OK.
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Photoshop will automatically produce as many new documents as it takes 
to create the contact sheets for the selected folder. If the folder contains 
many images, this process might take quite a bit of time.

Each page of your contact sheet(s) will open as an individual document. 
You will need to select each document and print it.

Removing red eye
Red eye is a common problem in photography. The problem occurs when 
a photo was taken with the flash mounted directly on the camera. The 
result is an eye that appears bright red and looks unnatural. Photoshop 
has a tool that is very easy to use and will remove the red in the eye and 
apply a natural color in its place. 

1.	Select the Zoom tool from the Tool palette and zoom into the area 
around the eyes.

2.	Select the Red Eye Tool from the Tool palette. (Located in the same 
menu with the Healing Brush and Patch tools.)

3.	Click once on the pupil of each red eye. 

Save the image
1.	Select File > Save as.
2.	Name the file.
3.	Select JPEG for format.
4.	Set Quality to at least 8 under the Image Options area.
5.	Set Format Options to Baseline (“Standard”).
6.	Click OK.

Straightening a crooked image
Photographs can sometimes shift on a flatbed scanner. Instead of 
rescanning, here is a shortcut to straighten crooked scans using the 
Measure tool in Photoshop.
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Open an image
1.	Launch Adobe Photoshop.
2.	Open an image that needs straightening.

Measure the angle of the image
1.	Select the Ruler tool from the Tool palette. In earlier versions of 

Photoshop this tool is named the Measure Tool.
2.	Place the tool in the lower left corner of the image. Click and drag 

moving left to right, following the bottom edge of the image. Release 
the mouse button at the lower right corner of the image.

This step will measure the angle the image is rotated and record it for 
the next step.

Straighten the image
1.	CS5 users will select Image > Image Rotation > Arbitrary. All other 

versions of Photoshop will select Image > Rotate Canvas > Arbitrary.
2.	The angle that was measured using the Measure tool will already be 

present in the Rotate Canvas dialog.
3.	Click OK.

Save the image
1.	Select File > Save as.
2.	Name the file.
3.	Select JPEG for format.
4.	Set Quality to at least 8 under the Image Options area.
5.	Set Format Options to Baseline (“Standard”).
6.	Click OK.
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Removing scratches, lint and dust
Photoshop gives you the ability to remove distracting interruptions on 
pictures such as lint, dust, scratches, blotches, bright highlights, ink and 
tears.

Open an image
Open an image containing unwanted artifacts.

Zoom in
1.	Select the Zoom tool from the Tool palette.
2.	Place the tool over the area of the artifact. Click and drag a marquee 

or selection around the area of the artifact. The area selected will fill 
the screen.

Select the Clone Stamp tool
1.	Select the Clone Stamp tool from the Tool palette.
2.	 In the Options Bar, set the Mode to Normal, the Opacity to 100%, 

and click on Aligned.
3.	Select a soft-edged brush from the Brushes palette that is slightly 

larger than the width of the artifact. If the artifact is large, select a 
medium-sized brush.

Click the black triangle next to the brush that is currently selected. A 
palette will drop down. Select a soft-edged brush. Place the brush or 
outlined circle over the artifact to check for size comparison. 

Remove the artifacts
1.	Hold down Option key (Mac) or Alt key (Windows) and click on an 

area that will closely match the area around the artifact. Think of this 
as repairing a hole in clothing. This step is like finding the exact color 
and pattern that needs to be placed over the hole to make the repair 
appear seamless.

2.	Release the Option (Mac) or Alt (Windows) key.
3.	Place the Clone Stamp tool over the artifact.
4.	Click the Clone Stamp tool on the artifact. Continue clicking to cover 

up the artifact.
5.	Repeat these steps to remove other artifacts in the image.

Save the image
1.	Select File > Save as.
2.	Name the file.
3.	Select JPEG for format.
4.	Set Quality to at least 8 under the Image Options area.
5.	Set Format Options to Baseline (“Standard”).
6.	Click OK.
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Descreening images/removing moire
Scanning preprinted images can produce repeated patterns in an image, 
called a moire pattern, like the example. Patterns can sometimes be removed 
in the scanning process by selecting a descreening angle in the scanning 
interface. Here’s another way of removing a pattern using Photoshop.

Open an image
1.	Launch Adobe Photoshop.
2.	Open an image containing a moire pattern.

Remove the pattern
1.	Select Filter > Blur > Gaussian Blur.
2.	Enter 1.8 for Radius. If a pattern is still apparent, gradually increase 

the Radius until the pattern is subdued.
3.	Click OK.

Save the image
1.	Select File > Save as.
2.	Name the file.
3.	Select JPEG for format.
4.	Set Quality to at least 8 under the Image Options area.
5.	Set Format Options to Baseline (“Standard”).
6.	Click OK.	  

Using Photoshop: The Program
Photoshop Tools
Like most Adobe programs, Photoshop has a Tool palette with tools that 
help you do various tasks. Click a tool to select it. If the tool has a small 
triangle in the lower right corner, click and hold to expose all of the tools 
available in that space. 

This section is not meant to be an exhaustive explanation of all Photoshop 
tools, but instead an introduction to relevant tools. See Photoshop’s Help 
within the program for complete instructions on using specific tools.
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Many of the tools work in conjunction with Photoshop’s Option bar, found 
at the top of the workspace in Photoshop CS4 and higher.

Marquee tools
The Marquee tools let you make selections, which are areas of your image 
to which you wish to perform some action, such as copying, moving or 
designating for filtering or manipulation. Click and drag with the mouse 
to draw a marquee from the upper left corner. Holding down the Alt or 
Option key will draw the marquee from mouse center point outward. See 
the section on making selections for more information.

Move tool
Use the Move tool to move the entire image area within the layer you have 
selected. When you have used a selection tool to select an area within 
the image layer, you can cut out and remove that area with the Move tool.

Lasso tools
The various Lasso tools help you draw a custom selection out of the 
image. When you need a fine, perfect selection, one of the lasso tools 
will generally solve your problem.

Magic Wand tool
Click in the image with the Magic Wand tool and you can select areas with 
similar color all at once. Use the Option bar to increase the tolerance to 
select more similar colors. Uncheck the Contiguous check box to select 
all similar colors within the image rather than just a connected area. 

Crop tool
Use the Crop tool to remove unwanted areas of the photo. Any image 
information outside the cropping area is deleted. 

Slice tool
The Slice tool is most commonly used for button graphics on websites. 
It is a time-saving tool that slices or designates areas for turning into 
separate graphic files, and is not commonly used for print graphics. 

Eyedropper tool 
Click in your image with the Eyedropper tool to set the Foreground color 
to the color of the individual pixel in which you clicked. 

Healing Brush and Red Eye tools (Photoshop CS4 and higher)
Use the Healing Brush to fix flaws in parts of your image. Particularly useful 
for fixing skin flaws, it will take the surrounding pixel area and fill the area 
with like pixels using a similarity algorithm. The Spot Healing Brush tool 
(Photoshop CS4) works the same as the Healing Brush tool but does not 
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require you to sample like pixels to make corrections. The Red Eye tool 
(Photoshop CS4) is an easy way to correct red eye in images.

Paintbrush tool
Paint in the canvas with the Paintbrush tool. In the Options bar, select 
your brush size, style and color for painting. To create straight lines, click 
at a starting point and Shift click at the end point. The Paintbrush tool will 
draw the line in between. 

Pencil tool
Create sharp lines with the Pencil tool. Set the brush size and color in the 
Options bar. To create straight lines, single click at a starting point and 
Shift click at the end point. The Pencil tool will draw the line in between. 

Clone Stamp tool
Create a cloned area of the image for painting the exact portion of that 
image in another area. Select the tool, then hold down the Alt or Option 
key while you click to select the area you want to copy. Then click and 
paint in another area of the image. Your strokes will copy the image area 
into the new area. 

History Brush tool
Painting with the History Brush will return your image to its original state 
in the area where you are painting. This is useful when you have made 
mistakes in erasing fine edges and need to restore just small portions of 
the image.

Eraser tool
Erase parts of the image using the same brushes that the Paintbrush tool 
uses. Just like other tools, the Eraser tool will only erase in the layer you 
have selected. Other layers are not affected.

Paint Bucket tool
Use the Paint Bucket tool to fill an area with the foreground color. This 
tool only fills an empty area or area of the same color as that you clicked.

Gradient tool
The Gradient tool will let you apply gradiated colors in a selected area or 
within an entire layer. You can create your own gradients or use a library 
of Photoshop gradients located in the Options bar. 

Blur, Sharpen and Smudge tools
Click and drag within your image area to blur, sharpen or smudge the 
area you just painted. Choose different brush sizes for these tools in the 
Options bar or the Brushes palette. 



64

photoshop manual

Dodge and Burn tools
Derived from the photo development process, you can use the Dodge and 
Burn tools to darken or lighten parts of the picture where you click and 
drag with these tool. Set the exposure amount of burning and dodging 
in the Options bar. 

Type tool
Create type with the Type tool. Access type properties in the Options bar 
and the Character and Paragraph palettes.

Pen tools
Create and modify paths with the Pen tools. 

Path Selection tool
Use this tool to move paths created by the Pen or Shape tools. 

Direct Selection tool
Use this tool to move individual points and bezier handles of your paths 
created by the Pen and Shape tools. 

Shape tools
Create Rectangles, Ellipses, Polygons and custom shapes with the Shape 
tools. Use the Options bar to create path shapes, layer mask shapes or 
pixel shapes in the layer. See the custom shape drop-down for a library 
of different shapes. 

Hand tool 
Use the Hand tool to move the canvas area within the window. This is 
useful when you are working at a high level of zoom. Hold down the Space 
bar to access the Hand tool more conveniently. 

Zoom tool
Use the Zoom tool to click and zoom into your canvas for a close-up. Hold 
down the Alt or Option key and click to zoom out. You can also zoom in 
and out of the canvas using Ctrl + or Ctrl — (Windows) or Command + 
and Command — (Mac).

Foreground and Background color selectors 
Click the squares to set your foreground and background colors. These 
affect your Paintbrush tool colors and the canvas background color when 
you erase in the background layer. Swap these colors using the swap 
arrows, and set the colors to default by clicking the small default icon, or 
click the letter D on the keyboard.
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Quick Mask mode 
When you create a marquee selection, you can change your canvas to 
Quick Mask mode to see the marquee as a painted pink area. Paint with 
black or erase in the pink Quick Mask area to modify the selection. Once 
you return to Normal mode, you will see your modified marquee.

Photoshop palettes
Like most Adobe programs, Photoshop puts many commands at your 
fingertips through the use of palettes. This is not a comprehensive list of 
the Photoshop palettes, but these are some you’ll use most often.

Palettes are generally found under the Window menu.

Bridge
Adobe Bridge was created to make searching and opening images easier 
and more visual. Open Bridge and navigate to a folder where your images 
are located. Some of the options available in Bridge include adjusting the 
size of thumbnails, renaming images and rotating them. 

Brushes palette	  
The Brushes palette allows you to choose various types of brush shapes 
for your Paintbrush and Eraser tools. You can modify the settings of a 
brush and make special particle or opacity effects with the Brushes palette.

Swatches palette
The Swatches palette is a place where you can create and store colors that 
you use often. It holds a default set of swatches, which you can change. 
See the Walsworth Enhancements section of this manual for instructions 
on loading Walsworth’s Formula Color swatches.

Styles palette
Walsworth provides more than 221 Photoshop Styles, which can be accessed 
through the Styles palette. Styles are an easy way to add special effects 
to text and page elements. See the Walsworth Enhancements section 
of this manual for instructions on loading and using Walsworth’s Styles.

You should not use the Styles that come preloaded with Photoshop. 
These Styles do not have sufficient resolution for use in your yearbook.

History palette
The History palette can save you from mistakes. It takes the Photoshop 
multiple-undo system and puts it in a list format you can pick from. If you 
did something regrettable to your image or graphic 10 steps back, open 
the History palette and see exactly where it was. When you click that 
step in the History palette, the image will go back to its previous state.
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Actions palette
Actions are pre-recorded functions performed in Photoshop then saved for 
convenient playback on any image. You’ll want to use Actions to save time 
when you need to apply a certain conversion or general enhancement to 
an image. Walsworth provides Image Actions and Special Effect Actions 
to save you time and help you do things right. You will want to become 
familiar with the Walsworth Image Actions so you can prepare your pictures 
for printing. See the Walsworth Enhancements section of this manual for 
instructions on loading and using Actions.

Layers palette
Layers are essential in image editing. Think of layers like several panes of 
glass stacked on top of each other. You can paint on one glass layer, and 
paint something different on another glass layer, then overlap and combine 
them. Work in one layer and everything on the other layers goes untouched.

Every image has at least one layer. When you open a JPEG image you 
will see a Background layer in the Layers palette. If you want to create 
more layers, click the New Layer icon at the bottom of the Layers palette. 
When you select a layer in the Layers palette, anything you do will only 
be on that layer. 

Paths palette
Paths are vector objects created by the Pen tool. When you create a 
path, it shows up in the Paths palette. You can use paths to outline an 
area and make a selection around it. A common use for paths is to draw 
a path around a subject in an image and use it to remove the subject or 
cut out the background. You can also use paths to create custom shapes 
for drawing in the program. Drawing paths results in a clear, sharp edge 
to your selection.

Paragraph and Character palettes
It’s often overlooked, but a strong text system exists inside Photoshop. 
You can create a text layer and modify the type properties just like in your 
page design program. The advantage to creating text in Photoshop is 
the ability to apply effects to the type that can’t be done in page design 
software. The disadvantage is once your graphics are flattened and saved, 
the quality of the type will never be as sharp as vector type inside the 
page design program. 

If you are creating graphics with type, make sure your resolution is set 
fairly high for a large image. A higher resolution becomes more and more 
important the smaller your text is. 
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You can use the Paragraph palette to set formatting options for a single 
paragraph, multiple paragraphs or all paragraphs in a type layer.

The Character palette provides options for formatting individual characters. 
You can change your type kerning, line spacing, tracking, font family and size. 

Understanding selections
Selections are the basis of many of the tasks you do in Photoshop. Several 
different tools can be used to make selections, and their use will depend 
on the image you are working with. This section will help you learn how 
to make selections around various photos. 

A selection is an area of a picture you designate from which you want to 
choose, apply an effect, cut, copy or paste, paint within, or delete. The 
simplest example is drawing a rectangle marquee within an image and 
creating a cutout.

You will use selections frequently in Photoshop to manipulate photos. 
Here are a few ways selections work. 

Follow along with these exercises by downloading the flower.jpg image 
from the Samples images folder within the Photoshop tab on Support 
Download.

Using the Rectangle Marquee tool
1.	Choose the Rectangle Marquee in the Tool palette.
2.	Click, hold and drag a rectangle around just the blue flower in the 

photo. This creates a selection around it. 
3.	Go to Select > Inverse, which reverses the selection and selects 

everything except the flower. 
4.	Press the Delete key. 

Using the Elliptical Marquee tool and adding/subtracting selections
1.	Choose File > Revert or open the flower.jpg image again. 
2.	Select the Elliptical Marquee tool.
3.	Hold down the Shift key and click, hold and drag a marquee around 

the flower. The Shift key will constrain the selection to a perfect circle.
4.	After you have circled the flower, hold down the Shift key again, and 

draw a second circle. Notice the cursor has a plus sign next to it, 
when you press Shift. Pressing Shift allows you to add to selections.

5.	Next, hold down the Alt or Option key and draw a third marquee 
overlapping the others. Notice the cursor shows a minus sign. This 
subtracts from the selection. Let go and your selection will show a 
gap within it. 
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Using the Lasso tool
1.	Open flower.jpg from the Samples folder on Support Download in 

the Photoshop tab.
2.	Choose the Lasso tool from the Tool palette. 
3.	Draw around the flower. Click, hold and drag to draw the shape. Don’t 

let go until you come back to where you started. 
4.	Rarely will drawing with the mouse produce a smooth shape. Go to 

Select > Modify > Smooth. 
5.	Smooth by 30 pixels.
6.	Click OK. You have smoothed out your selection. 
7.	Choose the Paint Bucket tool from the Tool palette. 
8.	 Click the Foreground color picker. Choose a color from the color ramp. 
9.	Click with the Paint Bucket within your selection. 

10.	Your selection is filled with the color you selected. 

There are two other types of Lasso tools. The Polygonal Lasso tool 
works similarly to the Lasso tool, but allows you to click multiple 
times to create the shape you want to lasso instead of just drawing it.  
The Magnetic Lasso tool works just like the Lasso tool, but “sticks” to 
the object you are lassoing based on color differences. So if you are trying 
to select something that stands in fairly stark contrast to its background, 
use the Magnetic Lasso tool.

Using the Magic Wand tool
The Magic Wand tool makes selections based on color.

1.	Open flower.jpg from the Samples folder on Support Download in 
the Photoshop tab.

2.	Select the Magic Wand tool from the Tool palette.
3.	Click with the Magic Wand tool on one of the flower petals. The selection 

that is made consists of all pixels with the same color.
4.	Hold down the Shift key and click again on an area immediately outside 

the selection. All pixels of that color will be added to the selection.

Continue to Shift-click until the entire area you want to select has a marquee 
around it. Notice that this tool works best on images where the colors 
of the subject you are selecting are in stark contrast to the background.

Converting paths to selections
You can create a path, or a vector pen drawing, using the Pen tool. The 
Pen tool can give you more control and smoother lines in your selections; 
however, the Pen tool is one of the more difficult tools to master. 
1.	Open flower.jpg from the Samples folder on Support Download in 

the Photoshop tab. 
2.	Choose the Pen tool from the Tool palette.
3.	Before you draw anything, make sure the Paths option is chosen in 

the Options bar.
4.	Click and release the mouse button along the edge of a flower petal. 

This creates a point. 
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5.	Find another area along the tip of a flower petal, then click, hold and 
drag to make a bezier curve. Continue to move the handles that appear 
until your curve fits around the petal the way you like. 

6.	 If you find your bezier curve isn’t bending the way you like, click the 
Command key (Mac) or Control key (Windows) and your pen will turn 
into a Direct Selection tool. Use this to modify your bezier curve by 
its handles and points. Release the key and the regular Pen cursor 
reappears. You can continue with your path. 

At some point, you will need to change directions with your path. 
You’ll find when drawing bezier curves, they like to follow one another 
smoothly, but changing directions is essential as you maneuver 
inside tight crevices. After you make a point and are ready to change 
directions, hold down the Option key (Mac) or Alt key (Windows) and 
click the exact same point you just made. This converts the point, and 
allows a direction change. 

7.	 In the Paths palette (Window > Paths) convert your path into a selection 
by clicking the Load Path as Selection button. 

What is the advantage of using the Pen tool? The Pen tool will create a 
path that you can see in the Paths palette. A path is a form of selection, 
but it is vector-based. It can be enlarged or reduced very easily and will 
maintain its sharpness. Even better, when you save your Photoshop 
document as a .PSD, all paths will save with it, and you can return to it 
at a later time and make changes to the path.

Understanding layers
There are a few tasks you might do frequently in the Layers palette. 
• Change Opacity: Just above the list of layers is an Opacity slider. 

Move the slider or type in a value to increase the layer’s transparency. 
• Linking Layers: When you need to align objects or keep them aligned 

you will often link them. Hold down the Ctrl key (Windows) or Command 
key (Mac) and click on two or more layers to select them. Next, at the 
bottom of the Layers palette, click the Link Layers icon and you will 
see a small chain link appear in the selected layers. Now if you move 
objects or transform them, the linked layers will be affected too. You can 
also merge linked layers together by selecting the layers and choosing 
Merge Layers from the palette menu. 

• Hiding Layers: Sometimes you need to hide a layer so you can see 
or paint underneath. To the left of the layer name is an icon of an eye. 
Click the eye to hide the content of that layer, and click it again to 
show the content. 

• Rearranging Layers: If you need to bring the contents of a layer to 
the top, simply click in the layer and drag it up or down in the list. You 
will see the seam between the layers highlight where your layer will 
be stacked. Let go of the mouse button and the layer is rearranged. 



70

photoshop manual

• Deleting Layers: The simplest way to delete a layer is to highlight the 
layer, and click the Trash can icon at the bottom of the palette. You will 
be asked to confirm that you want to delete the layer.

• Type Layers: When you use the Type tool in Photoshop to make a 
text area in your document, a vector type layer is created. These are 
identified by a “T” in the layer thumbnail. After you have a type layer, 
you can move it around like any other image layer. Note that if you 
wish to apply certain effects to the type, you may need to rasterize the 
type. This turns it into pixels and lets you treat it like any other image. 

Understanding channels
An image’s color information is stored in the Channels palette. The Channels 
palette shows you the color separation of the image. If you want to see 
how your image is color-separated, open the Channels palette and click 
the eye icons to hide and show the different channels.

For screen display, your digital images are almost always in RGB mode 
by default and have a red channel, a green channel and a blue channel. 
Your monitor emits these three colors within a single pixel area and from 
a distance you perceive a complete image. Even when your image color 
mode is CMYK, you are still seeing the image as RGB. 

Common Photoshop effects
Photoshop allows for unlimited effects to your images. You’ll want to 
become familiar with the two prime sources for creating effects. 

Layer Styles: Click Layer > Layer Style. The Layer Styles option lets you 
modify characteristics of the layer without actually causing permanent 
changes to the image in the layer. A “style” is applied that can add glows, 
3D effect, drop shadows, color and pattern overlays. Unlike other filters 
you apply to a layer, these Layer Styles can be undone and changed just 
by checking and unchecking boxes and manipulating controls. Don’t like 
the result? Uncheck the box and the effect is hidden. 
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Filters: Photoshop is famous for its variety of filters. Built into the program 
are all kinds of mathematical formulas that will change your image in 
interesting ways. Click the Filter menu option. Notice the number of 
categories of filters, under which you can find all sorts of effects to add 
to your image. 

For example, look at the submenu for the Blur filters under Blur. You can 
blur your image to simulate motion or to bring out the subject. Under the 
Sketch submenu, you’ll find ways to change your image with various 
hand-drawn effects. As you become more experienced, you’ll find ways 
to use filters that have never been done, and combinations that will keep 
you busy for a long time. Try opening an image and applying a few filters 
to see what you come up with. 

Help
If you are stuck in Photoshop, consult Photoshop Help (Help > Photoshop 
Help). Photoshop Help has been the most beneficial and yet underused 
part of the program since its inception. The Help contains Adobe’s entire 
Photoshop manual, and much more. Think of a keyword that relates to 
what you are doing and enter that word into the Search box. You should 
get several pages of information, and you can narrow it down from there. 
There’s also an introduction to the program inside the Help and a pointer 
to other resources for self-study. 

Also, be sure to check out the Mac and Windows listing of keyboard 
shortcuts. 
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Using Photoshop: The Projects
This section contains tutorials for popular Photoshop effects. Each tutorial 
contains references to sample images in Support Download, although 
you are welcome to use your own images.

Creating warped text
Level: Beginner

If you would like to create a fanned heading or warp or twist your text, 
then try using Photoshop’s Warp Text feature. This feature is present in 
the Text tool’s Option bar. Fanned headings are possible with the click of 
a button. The steps below will import text into InDesign with a transparent 
background and allow Formula Color to be applied.

Photoshop tools used
Type tool, Text Warp

Open a new document.
1.	Launch Adobe Photoshop.
2.	Select File > New. 
3.	Enter the following document settings:

• Width 7 inches
• Height 5 inches
• Resolution 600 ppi
• Color Mode Grayscale    

4.	Click OK.

Create text.
1.	Select the Type tool from the Tool palette.
2.	Click on the new document and type the text.
3.	Triple-click on the text to select it.
4.	With your text selected, you can adjust the font and point size in the 

Options bar.

Warp the text.
1.	Click on the Warp Text icon in the Options bar.

The Type tool must be selected from the Tool palette to activate this 
option.

2.	Select a style from the drop-down menu. Adjust the sliders to create 
your own effect.

3.	Click OK.
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Change the mode to Bitmap.
1.	Select Image > Mode > Bitmap.
2.	Click OK to Flatten Layers.
3.	Make sure Resolution Input equals 600 pixels/inch.
4.	Make sure Resolution Output equals 600 pixels/inch.
5.	Under Method, choose 50% Threshold.

Input should always equal Output. Input is determined by image resolution.

6.	Click OK.

Save the image.
1.	Select File > Save As.
2.	Select TIFF format.
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3.	Click Save.
4.	Under Image Compression, select either LZW or None. LZW compression 

will make your image file size smaller, but will not change the quality 
of your image.

5.	Under Byte Order, select IBM PC.
6.	Click OK.

Applying drop shadows to text
Level: Beginner

Applying a drop shadow to an object has been made easy with Photoshop 
CS4 and higher. This special effect will add depth and interest to your 
page. It is advised to only use this effect on pages with white backgrounds. 
Applying a clipping path to this effect will leave a white halo around the 
image.

Photoshop tools used
Type tool, Layers

Open a new document.
1.	Launch Adobe Photoshop.
2.	Select File > New.       
3.	Enter the following document settings:

• Width: 7 inches
• Height: 5 inches
• Resolution: 600 ppi
• Color Mode: Grayscale    

4.	Click OK.
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Create text.
1.	Select the Type tool from the Tool palette.
2.	Click on the new document and type the text.
3.	Triple-click on the text to select it.
4.	With your text selected, you can adjust the font and point size in the 

Options bar.

Apply the drop shadow.
Photoshop CS4 and higher: Select Layer > Layer Style > Drop Shadow. 
The Drop Shadow dialog box will appear. A drop shadow will be applied 
to your object. The drop shadow can be altered by adjusting the following:
• Opacity: Altering the percentage will change the shade of the shadow.
• Angle: Altering the degree of the angle will change the position of 

the shadow.
• Distance: Increasing the number of pixels will offset the shadow further 

from the object.
• Size: Increasing the number of pixels will give the shadow a softer look.
• Try adjusting all the settings to get a feel of how they affect the shadow. 

Click OK.
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Flatten the image.
Select Layers > Flatten Image.

Save the image.
1.	Select File > Save As.
2.	Name the file.
3.	Select JPEG for format. 
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.

Sharpening a photo that is slightly blurry
Level: Intermediate

Here’s an easy way to sharpen a photo. You will not be able to make a 
very blurry photo usable, but this may be a way to save an image that is 
slightly blurry. This effect should be applied conservatively as it is easy 
to make a photo look unrealistic or even jagged.

What you need
Go to Support Download. Under the Photoshop tab, download the Samples 
folder. Locate the picture highpass.jpg. 

Photoshop tools used
Layers palette, High Pass filter, Blending Modes

Sharpen Photo
1.	Open your photo.
2.	Open the Layers palette (Window > Layers). 
3.	 Click the image layer (if the photo is a jpeg, it should be the only layer).
4.	 In the palette fly-out menu, choose Duplicate Layer. A copy of the 

layer will appear on top of the original.
5.	Double-click the name of the new layer, and name it Adjustment Layer.
6.	 In the Layers palette, click to select the layer that was just created. 
7.	Go to Filter > Other > High Pass. 
8.	Move the high pass slider so you just begin to see subtle edges of the 

picture. Use the hand tool in the window to move the image around 
and view different parts. Moving the slider too high will make the 
photo look unrealistic. 

9.	Click OK. 
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10.	In the Blending Mode drop-down at the top of the Layers palette, 
select Overlay. There will be noticeable differences in sharpness. 

If you want to see a before/after version of the image, click the small 
eyeball icon next to the duplicated layer to hide and show it again. If 
you do not like the result of your picture, you can delete the duplicate 
layer and start again. 

For some blurred images, you will see huge improvements, but if the image 
is too blurry, it is beyond fixing and you will need to shoot the image again.

Pay particular attention to close-ups of faces and make sure you didn’t 
add any jagged pixels to the image. It’s a good idea to have another 
person look at your picture.

Creating a background
Level: Intermediate

There are many ways to create a custom background for your page 
spread. In this project you will create a colorful graphic using some of 
Photoshop’s many filter options. This exercise takes you through creating 
a very specific background but once you have mastered these steps, you 
can experiment and create your own graphic.

Photoshop tools used
Color Selector, Clouds Filter, Texturize Filter, Motion Blur

Create the document.
1.	Open Photoshop.
2.	Enter the following document settings. The size will guarantee your 

background will be large enough to fit on any yearbook spread and 
bleed fully off the pages:

• Width 18.5 inches
• Height 12.5 inches
• Resolution 300 ppi
• Color Mode RGB 
• Background Contents White 
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3.	Click OK.

Your blank Photoshop document will be created. Note the Zoom percentage  
in the title bar so you can see how large the final picture will be.

Apply the effects.
1.	Locate the Foreground and Background selectors on the Tool palette. 

Click on the Foreground color selector and choose a bright or royal 
blue from the Color Picker. 

2.	Click OK.
3.	Click the Background color selector and choose a black from the 

Color Picker.
4.	Click OK.
5.	Go to Filter > Render > Clouds. This will create a cloud effect on your 

document using the foreground and background colors.
6.	Go to Filter > Texture > Texturizer.
7.	 In the Texturizer box, select Burlap for the texture. Make the following 

selections:
• Scaling 200%
• Relief 7
• Top Light

8.	Click OK to apply the texture.
9.	Go to Filter > Blur > Motion Blur.

10.	Choose 0 Degrees for Angle, and 350 pixels for Distance.
11.	Click OK.



79

photoshop manual

walsworthyearbooks.com

Your texture should become very sleek and smooth. This will be our 
background.

Save the document.
1.	Go to File > Save As.
2.	Name the file. Use a name that will help you remember what it is when 

you place it on your page.
3.	Choose JPEG for the file type.
4.	Browse to your WPCYB folder. You might want to create a folder 

named “Backgrounds” to save it if you’re going to be creating several 
backgrounds.

5.	Click Save.
6.	Choose a quality level of the image. Make sure Baseline “Standard” 

is checked.
7.	Click OK.

 
You can use the File > Place command in your page design program 
to place your background or place it with Image Placer. Remember to 
submit your background graphic along with your page file so it can be 
printed correctly.

These are just a few of the many filters you can apply. Experiment with 
different colors and filters. A lot of patterns and backgrounds can begin 
from just rendering clouds.

Creating a filmstrip
Level: Intermediate

This tutorial will teach you how to create a filmstrip effect. A filmstrip is a 
creative way to dress up and contain any type of photo and can also be 
used to enhance the theme of your book. This effect, slightly modified, 
could also be used to create a movie reel of pictures. 

Photoshop tools used
Move tool, Rectangle Marquee tool, Free Transform, Layer palette, 
Navigator palette
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Create the filmstrip document.
1.	Select File > New.
2.	Enter the following document settings:

• Width 7 inches
• Height 1.5 inches
• Resolution 300 ppi
• Color Mode RGB 
• Background Contents White or Transparent 

3.	Click OK.

Create the film effect.
1.	Open the Layers palette (Window > Layers).
2.	Click the New Layer button. 
3.	Click on Layer 1.
4.	Double-click to select Layer 1 and rename the layer Film.
5.	Click the foreground color icon in the Tool palette and choose black 

as the color.
6.	Choose the Paint Bucket tool, which may be hidden under the 

Gradient tool.
7.	Click to fill the entire layer 1 with black.
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Create the sprocket holes for the film.
1.	Choose the Rectangle Marquee tool from the Tool palette. 
2.	 In upper left corner of your document, draw a small rectangle marquee 

in the shape of a sprocket hole. 
3.	Click the Delete key on the keyboard. This will cut that hole in the 

black layer. The white or transparent background layer should show 
through. The marching ants marquee should still be visible.

4.	Hold down the Shift key, then click the right arrow key six times. This 
will reposition the marquee. 

5.	Click the Delete key again. Another sprocket hole is created. 

6.	Repeat steps 4 and 5 until you get about six sprocket holes across 
the top of the document.

7.	Once you get a few sprocket holes, choose the Magic Wand tool 
from the Tool palette. Hold down the Shift key and click inside of all 
six sprocket holes. You should see several small marquees. This is a 
shortcut that will help you create more holes. 

8.	Hold down the Shift key and click the right arrow key until your 
marquees are all positioned over black. Check your spacing between 
the last hole and the next set you’ve created to make sure it’s even. 

9.	Delete the next set of sprocket holes and repeat the process until you 
finish the entire row.

Creating the bottom sprocket holes are a cinch. When you have your 
top row finished, choose the Magic Wand tool again. Shift-click inside 
each sprocket in the row until they are all selected.

Once you have the row of smaller marquees, hold down the Shift key 
again and click the down arrow as many times as it takes to position the 
sprockets at the bottom of the strip. Click the Delete key, and the holes 
are created again.
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Bring in your filmstrip pictures.
1.	Go to File > Open, or use the File Browser to locate the following 

photos that were downloaded from the Samples folder on Support 
Download: skateboard1.jpg, snowboard1.jpg, diver1.jpg, art_student.
jpg, sunglasses.jpg.

2.	Open each of these pictures in Photoshop as a separate document.
3.	Position the picture windows in Photoshop so you can still see the 

filmstrip. 
4.	 Bring the skateboard1.jpg picture to the front by clicking on its title bar. 
5.	Choose the Move tool from the Tool palette.
6.	Click inside the skateboard picture, hold and drag the picture onto 

the filmstrip. 
7.	Once you let go, a new layer in the filmstrip document is created with 

the skateboard picture. 

Most of the time when you bring images into your filmstrip, they will need 
to be resized.
1.	Rename the skateboard picture layer as skateboarder in the Layers 

palette. (Double-click the layer and enter the new name.)
2.	Go to Edit > Transform > Scale.
3.	A bounding box with handles will appear around the photo, but you 

may not see it because of its size.
4.	 Open the Navigator palette (Window > Navigator) and drag the slider to 

the left until your gray canvas is showing and you can see the handles.
5.	 Hold down the Shift key, and click and drag one of the corner handles 

toward the center of the image. Your skateboard image should shrink.
6.	Once it is the proper size, click Enter or Return to apply the transformation.

Put together the filmstrip.
1.	After scaling, you’ll probably need to reposition the picture. Click inside 

the picture with the Move tool and drag it to the desired location. 
2.	Once you get your photo positioned, do the same to the other candid 

photos. Continue to move, scale and position each image.
3.	Line them up along the filmstrip, and space them as evenly as possible. 
4.	 If you need to reposition a photo, click on its name in the Layers palette 

to select it. You will only be able to move a photo within its layer.

Your final graphic should look something like the finished filmstrip on 
the previous page.
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Save your project.
1.	Save your project file as filmstrip.psd in case you need to make 

changes later. This will preserve it as a Photoshop document with all 
layers intact.

2.	To save the graphic for your yearbook page, go to File > Save As.
3.	Name your document.
4.	Choose JPEG for the file type. Quality should be 8 or higher. 

 	
Remember, if you later place this filmstrip in InDesign with Image Placer, 
you’ll need to draw and tag an image window that is close to the proportion 
(width/height) of the entire filmstrip and place the graphic inside.

Applying drop shadows to objects
Level: Intermediate

This special effect will add depth and interest to your page. It is advised to 
only use this effect on pages with white backgrounds. Applying a clipping 
path to this effect will leave a white halo around the image.

What you need
Go to Support Download in Members Only, under the Photoshop tab and 
download the Samples folder. Locate the picture ballglove.jpg. 

Photoshop tools used
Selection tool, Layers

Open an image.
1.	Launch Photoshop.
2.	Open a Grayscale or RGB image.

Select the object.
1.	Select the object using one of Photoshop’s selection tools.
2.	The object should have a moving selection around it.

Create a new document.
1.	Select Edit > Copy.
2.	Select File > New Document.
3.	 Increase the canvas size (width and height) to allow for the drop shadow.
4.	Select Edit > Paste.

Apply the drop shadow.
Select Layer > Layer Style > Drop Shadow. The Drop Shadow dialog 
box will appear. A drop shadow will be applied to your object. The drop 
shadow can be altered by adjusting the following:
• Opacity Altering the percentage will change the shade of the shadow.
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• Angle Altering the degree of the angle will change the position of the 
shadow.

• Distance Increasing the number of pixels will offset the shadow further 
from the object.

• Size Increasing the number of pixels will give the shadow a softer look.

By adjusting the settings, the offset or look of the shadow changes. 
Click OK.

Flatten the image.
Select Layer > Flatten Image.

Save the image.
1.	Select File > Save As.
2.	Name the file.
3.	Select JPEG for format. 
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.

Painting out color
Level: Intermediate

Leaving part of an image in color while making its surroundings black and 
white is a great way to emphasize the subject. This effect simply “paints” 
away color. This effect should only be used with an image that will print 
on a four-color page.
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Photoshop tools used
Paintbrush tool, Brushes palette, Blending Modes

Open an image.
Open a RGB color image.

Select the Paintbrush tool.
Select the Paintbrush tool from the Tool palette.

In the Options bar, set the paintbrush blend mode to Color. Choose a 
soft-edged, medium-sized brush from the Brushes drop-down menu 
located on the right side of the Options bar.

Paint away the color.
1.	The foreground color must be set to black to paint away the color in the 

image. To set the foreground color to black, press D on the keyboard. 
2.	Start painting. As you paint, the color in the image will turn to grayscale.

As you get closer to the subject, you may want to use a smaller brush 
for finer details.

Save the image.
1.	Select File > Save As.
2.	Name the file.
3.	Select JPEG for format.
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.

These images should only be used on four-color pages.

Hand-coloring black and white images
Level: Intermediate

This exercise will give the look of an old photo that has been hand-
colored. This effect should only be used with an image that will print on 
a four-color page.

Photoshop tools used
Paintbrush tool, Swatches palette.
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Open an image.
1.	Open a Grayscale image or open a Color image and change the mode 

to Grayscale (Image > Mode > Grayscale).
2.	 Select Image > Mode > RGB. The image will still appear grayscale.

Select the Paintbrush tool.
Select the Paintbrush tool from the Tool palette.

In the Options bar, set the paintbrush blend mode to Color. Choose a 
soft-edged, medium-sized brush from the Brushes drop-down menu 
located on the right side of the Options bar.

Select a color.
1.	Select Window > Swatches.
2.	From the palette menu, select Replace Swatches.
3.	Go to the Formula Colors Library you downloaded earlier, or to 

download it now, go to Members Only>Support Download>Formula 
Colors Library and click to download.

4.	Open the Walsworth Colors folder.
5.	Select the WPC Formula Color file.
6.	Click Load.
7.	To select a color from the palette, place the cursor over a color and 

click. The color will appear as the foreground color in the Tool palette. 
You can also double-click on the foreground color in the Tool palette 
and select a color from the color picker.

8.	Click OK.

Apply the color.
Click and drag the Paintbrush tool over an area in which the color is to 
be applied.

The color will react with the shades of gray in the image. Areas that 
are dark will have darker color applied to it. Areas that are light will 
have light color applied to it. White areas will remain white.
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Save the image.
1.	Select File > Save As.
2.	Name the file.
3.	Select JPEG for format.
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.
6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.

These images should only be used on four-color pages.

Creating a collage
Level: Intermediate

One of the advantages of a computer is the ability to manipulate photographs 
in a non-destructive way. In the real world, when you cut around the edges 
of a photograph for a collage, once it’s cut, you are stuck with that cut.  

We are going to make a collage using the Layer Mask technique. This method 
minimizes the rework if we change our minds on the look of the collage.

To start a collage you must have a group of images you want to put together.

Choose your photos.
1.	Select File > Open and browse to an folder on your system that 

contains multiple image files.
2.	Hold down the Shift key or the Ctl key (Windows) or Command key 

(Mac) and click to select multiple image files and click Open. Your 
image windows will cascade and overlap in the Photoshop workspace. 

3.	Go to Window > Arrange > Tile to see all of the images at once.
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Create your file.
1.	Select File > New Document.
2.	Set the following specifications in the document:

• Width 8 inches
• Height 11 inches
• Resolution 300 ppi
• Color Mode RGB 
• Background Contents White or Transparent 

3.	Click OK.

This will create a collage that will bleed off one Size 7 yearbook page. 
If you have a Size 8 or Size 9 book, make your document slightly larger 
than the page size if you want it to bleed. If you want to make a collage 
that covers a double-page spread, make it slightly taller than the page 
height and slightly wider than two times the page width.

Move the images into the collage.
1.	Select the Move tool from the Tool palette. 
2.	Click and drag the collage images into the blank document.
3.	A new image layer will be created in your source image every time 

you drag in a photograph. 
4.	Double-click on each layer as it is created and rename the layers in 

the source image to something descriptive. This will help you when 
you move the images.

5.	Move your images around on each layer to put pictures next to each 
other or even overlap images from different layers.

6.	Choose one of your image layers in the Layers palette. 
7.	At the bottom of the layers palette, click the Add Layer Mask icon.

8.	Your layer will show a second thumbnail. This is the mask of the layer. 
Anything you paint on the mask will hide the content of the layer. 

9.	Click on that layer mask thumbnail. Notice how you can switch between 
the layer and the layer mask just by clicking the thumbnail. 

10.	Make sure your foreground color is black. 
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11.	Choose the Paintbrush from the Tool palette. Choose a fairly large 
brush size with a blurred edge, rather than a sharp one.

12.	Make sure your Foreground color is set to black. Press the D key to 
set the Foreground and Background colors to black and white.

13.	In your collage, paint around the edge of the picture with the brush. 
You will see its edges disappear, like they are being erased. In fact 
they are not. You are painting a mask, and hiding them. The mask is 
separate from the image itself. 

If you make a mistake, choose the Eraser tool, and rub the eraser on 
the image. You will remove the mask and reveal the photo again.

14.	Using the Brush tool, carve out the area of the photographs you don’t 
need. The blurred edge brush allows us to create a transparent or 
seamless overlap. 

15.	Go back to the Layers palette, and click on a different image layer. 
Create the layer mask like before and click the layer mask thumbnail. 
Grab the Brush tool and paint the edges of the image layer. 

16.	Repeat these steps for all images. 

Once in a while, select the Move tool and position your pictures to see 
the overlap. With some practice, this will make a great-looking collage 
in your book. Take the time to make it look great. 

17.	When you are finished with your collage, first go to Image > Mode > 
RGB to save in the proper color mode.

18.	Go to File > Save As. 
19.	Save your collage image as a JPEG Quality 8, and you are ready to 

place the JPEG in your book like any other graphic. 
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Creating motion/blur effects
Level: Intermediate

Motion effects make your image come to life. This is an artificial effect 
that in some cases can make an image seem more realistic in the action 
it portrays. For example, taking a photograph at a baseball game with a 
high shutter speed will capture that instant with little or no blurring. Later, 
in Photoshop, you could apply a motion blur to both the bat and the ball 
to depict the speed of the action as it actually happened. You can also 
use a motion blur in only the background of your image to isolate the 
foreground subject in an abstract effect. This background blur is what 
we will demonstrate here.
1.	Open an image in Photoshop.
2.	Choose the Magnetic Lasso tool from the Tool palette. 
3.	Quickly make an outline around the subject in the image, allowing 

the magnetic lasso to attach itself to the outside edge of the subject. 
4.	After you have a rough outline, click the Quick Mask button on the 

Tool palette to go into Quick Mask mode. 

Make sure your foreground color is set to solid black in Quick Mask 
mode. 

5.	Zoom in to your subject. Notice there may be areas where the Magnetic 
Lasso tool did not select enough background, or overlapped into the 
subject. Clean up the selection by choosing the Paintbrush tool and 
painting in all the areas up to the edge of the skateboarder. After the 
outside of the skateboarder is painted, don’t forget to paint the mask 
in the area through his legs where the background shows through. 

6.	 If additional cleanup is needed, use the Eraser tool and remove any 
paint that should not be inside the subject area. Alternate between 
brush sizes to get a precise selection using the bracket keys ([ and ]) 
on the keyboard with both the Paintbrush and the Eraser tool. 

7.	When you have your subject masked out, exit out of Quick Mask 
mode to see your selection. 
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8.	With the marching ants running around the subject, make a copy of 
that selection (Edit > Copy).

9.	Edit > Paste the selected area. Only the subject should have been 
pasted into a new layer. 

10.	Select the background layer again in the Layers palette. 
11.	Go to Filter > Blur > Motion Blur.
12.	With the Preview box checked, you will see the image blurring 

underneath, while the top layer is still clear and intact. 

Try different types and amounts of blurring from the Filter menu to get 
variations on this effect. 

Save your image in the proper resolution, color space and file format for 
placing in your yearbook.

Creating clipping paths (using the Pen tool)
Level: Advanced

If you are an experienced Photoshop user or have used the Pen tool in 
programs such as Adobe Illustrator® or InDesign, then you may want to 
follow these directions to gain more precision and control with the clipping 
path you create.

Photoshop tools used
Pen tool, Paths palette

Open an image.
Open a Grayscale or RGB color image.

Create a path.
These instructions use the Pen tool to make a selection of the portion of 
the image you want to clip. You can, however, use any of the selection 
methods discussed in the previous sections to make a selection around 
the subject of the image.
1.	Select the Pen tool from the Tool palette.
2.	Click a starting point on the edge of an image.
3.	Click another point on the edge of the image to create a straight line 

from the starting point.
4.	To create a curved line, click and drag. This will create handles on 

either side of a point which control the angle and size of the curve.
5.	 Continue to create connecting points to trace the outline of the image.

When you reach the starting point of your image, hover the Pen tool 
over the starting point. It will have a small circle beside it. Click to 
close the path.
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Save the path.
1.	Select Window > Show Path.
2.	Work Path will appear in the palette. This is the path that was created 

in the last step.
3.	Click on the Work Path. The path will be highlighted in the palette.
4.	From the palette menu, select Save Path. Name the path Path 1.
5.	Click OK.
6.	From the palette menu, select Clipping Path. Select Path 1 for Path. 

Set the Flatness to 1 device pixels.
7.	Click OK.

Save the image.
1.	Select File > Save As.
2.	Name the file.
3.	Select JPEG for format.
4.	Click Save.
5.	Set Quality to at least 8 under the Image Options area.

6.	Set Format Options to Baseline (“Standard”).
7.	Click OK.

Creating particle effects with brushes
Level: Advanced

To create a particle effect of snowflakes, use the options in the Brushes 
palette. It might look like every dot of snow is painted individually, but an 
effect can be created without the tedious work.
1.	Open the file WinterFormal.psd from the Samples folder in the 

Photoshop tab on Support Download.
2.	Open the Layers palette (Window > Layers).
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3.	The image contains four layers: BIG SNOW FLAKE, WINTERFORMAL, 
PARTICLE SNOW, and BLACK BG. 

4.	Select the Particle Snow layer in the Layers palette.
5.	Change the foreground color in the Tool palette to white.
6.	Select the Paintbrush tool from the Tool palette. 
7.	Open the Brushes palette (Window > Brush).
8.	Note all the tabs along the left side of the Brushes palette. We will use 

these to customize the brushes.
9.	Click the Brush Tip Shape. Enter the following settings:

• Size 22px 
• Hardness 14%
• Spacing 150%

10.	Choose Shape Dynamics. Enter the following settings:
• Size Jitter 90%
• Minimum Diameter 20%
• Angle Jitter 10%
• Roundness Jitter 40%

11.	Choose Scattering. Enter the following settings:
• Change Scatter to 1000%
• Count 1
• Count Jitter 100%

12.	Choose Color Dynamics. Enter the following settings:
• Foreground / Background Jitter 20%
• Brightness Jitter 23%

13.	Once you have these options, paint onto the canvas and see the 
particle effects you have made. It should look like a snowy background 
behind the WINTER FORMAL type.

14.	Save your file in your yearbook folder as a JPEG with a quality of 8 
or higher.

You could use this for snow, space, or some other kind of visual effect 
or pattern on your page backgrounds. Search the Photoshop Help for 
“Define Brush” to learn how to make your own brushes which you can 
turn into your own particle effects.




