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Installation
To install Walsworth’s Enhancements for Adobe® InDesign®, find the Tech 
DVD that was mailed to you*. Insert the disk into your computer’s DVD 
drive. Find and use the instructions that follow for your operating systems.

*Note: Tech DVD will be mailed in August 2015.

If your yearbook computers are networked or are part of the school 
network, you should give the Network Users manual on the Tech DVD to 
your network administrator and then work with him or her to make sure 
your Enhancements are installed correctly.

Following are the minimum requirements for installing Walsworth’s 
Enhancements:

Overview of requirements    
The following information includes workstation requirements and instructions 
for the installation of Walsworth Enhancements and Adobe software.

Hardware, operating system and program requirements
Supported Adobe InDesign versions
InDesign CS5.5 8.0x ࠮
InDesign CS6 ࠮
InDesign CC (2014) only ࠮

Note that we do offer help with earlier versions of InDesign. If you need 
assistance, please contact Computer Support at 800-369-1530 or 
computer.support@walsworth.com.

InDesign CS5.5 System Requirements
All Users
GB of RAM (4 GB recommended) 2 ࠮
1024x768 display (1280x800 recommended) with 16-bit video card ࠮
DVD-ROM drive ࠮
 Some GPU-accelerated features require graphics support for Shader ࠮

Model 3.0 and OpenGL 2.0
QuickTime 7.6.2 software required for multimedia features ࠮
Adobe® Flash® Player 10 software required to export SWF files ࠮
 Broadband Internet connection required for online services and to ࠮

validate Subscription Edition (if applicable) on an ongoing basis

Windows
Intel® Pentium® 4 or AMD Athlon® 64 processor ࠮
 Microsoft® Windows® XP with Service Pack 3; or Enterprise with Service ࠮

Pack 1 (Service Pack 2 recommended); or Windows 7
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 7.7BG of available hard-disk space for installation; additional free space ࠮
required during installation (cannot install on removable flash storage 
devices)

 Some features in Adobe Bridge rely on a DirectX 9-capable graphics ࠮
card with at least 64MB of VRAM

Mac
Multicore Intel processor ࠮
Mac OS X v10.5.8 or v10.6 ࠮
 GB of available hard-disk space for installation; additional free 8.2 ࠮

space required during installation (cannot install on a volume that uses 
a case-sensitive file system or on removable flash storage devices)

InDesign CS6 System Requirements
Windows
Intel® Pentium® 4 or AMD Athlon® 64 processor ࠮
 Microsoft® Windows® XP with Service Pack 3 or Windows 7 with Service ࠮

Pack 1. Adobe Creative Suite 5.5 and CS6 applications also support 
Windows 8. 

1GB of RAM (2GB recommended) ࠮
 1.6GB of available hard-disk space for installation; additional free ࠮

space required during installation (cannot install on removable flash 
storage devices)

1024x768 display (1280x800 recommended) with 16-bit video card ࠮
DVD-ROM drive ࠮
Adobe Flash Player 10 software required to export SWF files ࠮
 Some features in Adobe Bridge rely on a DirectX 9–capable graphics ࠮

card with at least 64MB of VRAM
 This software will not operate without activation. Broadband Internet ࠮

connection and registration are required for software activation, validation 
of subscriptions, and access to online services. Phone activation is 
not available.

Mac
Multicore Intel processor ࠮
 Mac OS X v10.6.8 or v10.7. Adobe Creative Suite 5, CS5.5, and CS6 ࠮

applications support Mac OS X Mountain Lion (v10.8) when installed 
on Intel based systems.

1GB of RAM (2GB recommended) ࠮
 2.6GB of available hard-disk space for installation; additional free ࠮

space required during installation (cannot install on a volume that uses 
a case-sensitive file system or on removable flash storage devices)

1024x768 display (1280x800 recommended) with 16-bit video card ࠮
DVD-ROM drive ࠮
Adobe Flash Player 10 software required to export SWF files ࠮
 This software will not operate without activation. Broadband Internet ࠮

connection and registration are required for software activation, validation 
of subscriptions, and access to online services. Phone activation is 
not available.
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User access requirements for the yearbook staff
Here are the basic requirements for user access on a yearbook workstation 
that must be in place to run InDesign, Photoshop, Acrobat or Walsworth’s 
Enhancements:

InDesign CC (2014) System Requirements

Windows
Intel Pentium 4 or AMD Athlon 64 processor ࠮
Microsoft Windows 7 with Service Pack 1, Windows 8, or Windows 8.1 ࠮
GB of RAM (8 GB recommended) 2 ࠮
 GB of available hard-disk space for installation; additional free 2.6 ࠮

space required during installation (cannot install on removable flash 
storage devices)

 ;x 768 display (1280 x 800 recommended) with 32-bit video card 1024 ࠮
supports HiDPI display

Adobe Flash Player 10 software required to export SWF files ࠮
 Internet connection and registration are necessary for required software ࠮

activation, validation of subscriptions, and access to online services.*

Mac OS
Multicore Intel processor ࠮
Mac OS X v10.7, v10.8, or v10.9 ࠮
GB of RAM (8 GB recommended) 2 ࠮
 GB of available hard-disk space for installation; additional free 2.6 ࠮

space required during installation (cannot install on a volume that uses 
a case-sensitive file system or on removable flash storage devices)

 ;x 768 display (1280 x 800 recommended) with 32-bit video card 1024 ࠮
supports Retina display

.Adobe Flash Player 10 software required to export SWF files ࠮
 Internet connection and registration are necessary for required software ࠮

activation, validation of subscriptions, and access to online services.*

* NOTICE TO USERS: Internet connection, Adobe ID, and acceptance 
of license agreement required to activate and use this product. This 
product may integrate with or allow access to certain Adobe or third-
party hosted online services. Adobe services are available only to 
users 13 and older and require agreement to additional terms of use 
and the Adobe Privacy Policy. Applications and services may not be 
available in all countries or languages and may be subject to change or 
discontinuation without notice. Additional fees or membership charges 
may apply.

 ࠮
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Mac
 Read and Write access to the _WPCYB folder and sub-folders at the ࠮

root of the hard drive
 Read and Write access to the Adobe InDesign program folder and ࠮

all sub-folders and files.

Windows
 Read, Write and Modify access to the _WPCYB folder and sub-folders ࠮

at the root of the C: drive
Read, Write and Modify access to the Adobe InDesign program folder ࠮

and all sub-folders and files.

All users should have access to each workstation’s CD or DVD drive for 
viewing help files when necessary. Also, if your school submits pages on 
CD-ROM, access to any CD creation software may be required.

Current Adobe programs were not created to operate in restricted workstation 
environments. If a user is too restricted on the workstation, they will receive 
either error messages or experience total program failure when trying to 
use the InDesign application and Walsworth’s Enhancements.

Yearbook staff members must also have the ability to move files from the 
network or shared drive to their workstation and back. Creating a shortcut 
on the desktop to their area of the server may be the easiest way for staff 
members to move these files back and forth, without accidentally putting 
them in the wrong area of the network drive.

However, this doesn’t mean that a certain level of security or restriction 
isn’t needed; in fact, it is encouraged. Allowing other users access to 
yearbook files and images can be risky, and allowing your own users 
access to system files shouldn’t be acceptable either.

Installation for Windows
To install the Enhancements:
1. Insert the Tech DVD in your DVD drive.
2. Open the disk and double-click on the 16wXID file.
3. You should not have any other applications open while you install.
4. Follow the instructions as they are presented. Installation will proceed, 

and all files will be copied to your computer.
5. A dialog will appear to let you know that installation has finished. Click 

Quit to exit the installer.
6. After installation has finished, you must restart your computer for the 

Enhancements to work correctly.
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Installation for Mac
To install the Enhancements:
1. Insert the Tech DVD in your DVD drive.
2. Open the disk and double-click on the 16mXID file.
3. Double click the version of InDesign you have installed on your 

computer to begin installation.
4. You should not have any other applications open while you install.
5. Follow the instructions as they are presented. Installation will proceed, 

and all files will be copied to your computer.
6. A dialog will appear to let you know that installation has finished. Click 

Quit to exit the installer.

2016 InDesign Enhancements Contents: 
 ,InDesign Enhancements Color Information, Image Tag, Panel Maker ࠮

Portrait Flow, Designer Series, Express Libraries, PDF Builder, Mirror 
(InDesign CS5.5/CS6 only), File Builder, Walsworth Yearbook Help, 
Index Plus, Image Placer, Walsworth Control Center, Memo (InDesign 
CS5.5/CS6 only) and PDF Submit.

 WPCYB folder This folder is created at the base of the hard drive and ࠮
contains a series of folders and files to help with yearbook organization 
and creation. The following items are installed in the WPCYB folder:

 AWPC Fonts See Installing Fonts in this manual for information ࠮
on using AWPC fonts. Any AWPC font you wish to use must be 
installed.

 D1-D8 folders Empty folders that can be used to store deadline ࠮
files.

 .Indexed Pages, Pages folders Empty folders for file storage ࠮
The Pages folder must not be deleted or moved or Walsworth’s 
Enhancements will not work properly.

 ,PIX folder Contains two empty folders, Originals and Prepared ࠮
which can be used to store digital image files.

 Proofs Contains empty folders for Parts 1-9, used to store proofed ࠮
pages.

 ,Templates Contains empty folders for Academics, Ads, Closing ࠮
Cover, Dividers, Endsheets, Index, Opening, Title, Organizations, 
People, Sports, Student Life and is used to store templates for 
those sections.

 Walsworth Items Contains At a Glance Cards Folder, Colors ࠮
Folder - Freehand and Illustrator, Network Users manual, Process 
manual, Photoshop manual, InDesign ClikArt catalog and DSL/
Font catalog.

What Will Install – Windows
The following outlines the standard installation for Walsworth’s 
Enhancements. Contact Computer Support for specific files and 
locations:
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InDesign Enhancements: CS5.5, CS6, CC (2014)\Plug-ins\Wpc_ID ࠮
WPCYB folder: Base of the C: drive and a shortcut on desktop ࠮

What Will Install – Mac
The following outlines the standard installation for Walsworth’s 
Enhancements. See the Network Users Manual for specific files and
locations:

InDesign Enhancements: CS5.5, CS6, CC (2014)\Plug-ins\Wpc_ID ࠮
 WPCYB folder: WPCYB folder: Root of the Hard Drive and a shortcut on ࠮

desktop

Planning the yearbook
The best way to get your yearbook off to a good start is to get organized 
and have a plan. With the materials found in the Planning Kit, sent to you 
in the spring, and the Tech DVD, you can get a jump-start on the year and 
make the creation and submission of your yearbook a smoother process.

Following are some suggested steps for planning your book. The Yearbook 
Blueprint and the Adviser Timeline each contain a ladder. The ladder is an 
at-a-glance plan of how your entire yearbook will be organized. After you 
decide how many pages will be in your yearbook, you can start thinking 
about how your coverage will be divided and which subjects you want 
to cover on each spread.

Step 1 - Decide how your book will be divided up.
As you fill out your ladder, indicate which sections will go where and 
how many pages each section will contain. This will help you decide 
on the proper template, Designer Series or Total Design layout for each 
page. See the DSL/Font catalog or Total Design templates located on 
the Resource DVD to view the layouts available for this year.

Step 2 - Fill out your complete ladder diagram.
On your ladder, write in the subject to be featured on each page. This 
will serve as a road map of your yearbook throughout the year. Always 
note, however, that the ladder is not set in stone. You may need to 
change it later based on the events of the year. Write on your large 
ladder diagram with a dry-erase marker, or other printed ladders in 
pencil, so you can erase and change as needed.

To record more detail on things such as page subject, color placement and 
folio art, use the content ladder in the Adviser Timeline or the Yearbook 
Blueprint.
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Step 3 - Decide which pages will appear in color.
Correctly specifying color is one of the most important decisions you 
will make for your yearbook. Improper use and submission of color can 
result in substantial extra charges. The ladder was designed to make 
it easy to view flats and signatures for better color planning. Be sure 
to discuss color with your Walsworth yearbook sales representative 
before you specify the color on your ladder.

:PNnatures and Åats 
Yearbooks are printed in 16-page increments called signatures. These 
are large sheets that are printed on each side, called a flat, and then 
the signature is folded and trimmed, with multiple signatures being 
bound together to create your yearbook. For example, say you are 
looking at the first 16 pages of your yearbook. Pages 1, 4-5, 8-9, 12-13 
and 16 are one flat (called 1A); pages 2-3, 6-7, 10-11 and 14-15 are 
the other (called 1B). You can see from the signature diagram that only 
printing color on the pages of a flat would be more economical than 
randomly placing your color throughout the book. The ladder diagram 
divides your book into signatures, with color bars designating the flats 
within the signature. So you should first decide how many pages of 
your book will be printed in color, and, based on that decision, make 
sure those pages are confined to the same flats. Always talk to your 
Walsworth yearbook sales representative about color before you 
submit pages to ensure you are working within the confines of your 
yearbook price.
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Step 4 - Based on your deadlines, decide which pages you will 
submit at what time.
Your Walsworth yearbook sales representative will bring you a deadline 
agreement form to sign. On that form, you will see your deadline dates 
and the number of pages you should submit at each deadline. Use this 
information to start planning your coverage, and when you will work on 
certain pages. Record this information on your ladder. 

Step 5 - Decide which fonts you will use.
Walsworth has a complete selection of AWPC fonts that can be used 
throughout your yearbook. See the Fonts foldout brochure or the 
Yearbook Blueprint to help choose your AWPC fonts. One benefit of 
using AWPC fonts is that you will not have to submit them with your 
page files.

You may also decide to use fonts that are already installed on your computer. 
See the Installing fonts section for information about fonts that are not 
supported by Walsworth. See the Submitting fonts section for instructions 
on sending your non-AWPC fonts to Walsworth.

Step 6 - Decide on folios and other master page items.
If you will be using folio artwork in your yearbook, pick that artwork 
from the ClikArt guide, found on the Resource DVD. If you will be 
designing your own artwork, keep the following in mind:
 The standard folio area on a page is approximately 18 picas wide and ࠮

three picas tall.
.The artwork should be saved as a JPEG or TIFF ࠮
.You will need to submit your custom artwork with your page files ࠮

Step 7 - Set up the WPCYB folder.
Using the file management tips that follow, create or move the folders 
within the WPCYB folder so it makes sense for your yearbook.

File management
File management refers to the process of saving and organizing documents, 
such as page files, digital image files and graphic files. 

If you will be submitting pages to Walsworth without extra graphics or 
digital images and using only AWPC fonts, organizing your pages will be 
fairly easy. However, if you use any graphics other than those found in the 
Walsworth ClikArt catalog, or if you place photos from a digital camera or 
scanner, you need to submit those files along with your page files. Using 
the file management steps outlined in this section will get all necessary 
files in the same location, which will reduce missing files and links and will 
help make submitting your pages to Walsworth a quick and easy process.
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The best way to ensure easy creation and submission of your yearbook 
is to use the WPCYB folder, installed on your computer, to manage and 
organize your yearbook files properly. First, here’s a quick overview of 
the WPCYB folder:

Folders D1 through D8 for Deadlines 1-8
These are folders for your yearbook deadlines. Store files that will need 
to be submitted with each deadline in these folders.

PIX folder
Inside this folder are two folders, named Originals and Prepared.
 Use the Originals folder to store files that you download from your ࠮

digital camera or photos you scan.
 If you will be using Photoshop to save, correct or add special effects ࠮

to digital images, save them in the Prepared folder.

Indexed Pages
Use this folder to save pages after you have tagged them for your 
index. See the Indexing section for more information.

Pages
Use this folder to store pages as they are currently being worked. To 
organize your pages better, you may wish to create folders for specific 
staff members or sections of your yearbook.

Proofs
When you receive your proofs from Walsworth, copy them into the Proofs 
folder that corresponds to that proof part. For more information, see the 
instructions that come with your proof files.

Templates
This folder contains empty folders for the sections most commonly used 
in yearbooks. You can rename these folders if necessary or create folders 
for your own sections.

Walsworth Items
This folder is not used in the file management process. See the Installation 
section for more information about this folder and the items it contains. 
As you go through this manual, the directions for saving and organizing 
files will refer to these folders.

:uNNested file manaNement metOods
-or paNe files
Once you have met with your yearbook sales representative to plan your 
deadlines and the pages that will be submitted with each, set up your 
deadline folders with the necessary folders inside.
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For example, if you will be submitting pages 1-17, 56-61, and 72-81 with 
your first deadline, you should set up folders for each individual spread 
or section. For example, a folder for page one would be named 001. For 
pages 2-3, use 002-003 and so on. Continue creating new folders and 
naming them after your pages until you have a folder for each yearbook 
spread.

You don’t have to create all of these folders from scratch. In the Pages 
folder in the WPCYB folder, you’ll find empty folders for double-page 
spreads up to a 400-page yearbook. Copy or move these folders into 
the deadline folders as directed below. If you need to change the name 
of a folder (for example, to hold a range of pages beyond a double-page 
spread), click on it once until the name is highlighted, then type in the 
correct name.

Then, as you work on your page files throughout the year, always store 
them and any related files, such as graphics or digital images, in the same 
folder as the page files. This will make it easy to find any items you need 
because they are all in the same place.

If you are working on networked computers and are forced to store your 
yearbook files on a server, make sure you have a copy of the WPCYB 
folder on the server where you can store your pages. Put your page file 
folders in the deadline folders. When it is time to work on your pages, 
drag the entire page folder over to your hard drive. Once you’ve finished 
work and saved your changes, move the folder back to the server.

Issues such as file corruption and application crashes can occur when 
you work on pages from your computer that are stored on the server. For 
more information on the recommended workflow for yearbook pages, see 
the Network Users manual in the Planning folder.

For digital images
The PIX folder in the WPCYB folder is a great place to store your digital 
image files. But you can organize your files even further and make it easier 
to find what you’re looking for by creating more folders.

One recommendation would be to train your photographers to create a 
new folder each time they download images from the camera. Name the 
folders for the events that are the subject of the photos and the dates, if 
possible; for example, “jvfb10.13.” This will help the page designers know 
where to find the images they want to use.
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Once the subject for individual spreads has been set, you might even store 
the images that relate to those spreads inside the folders named for the 
page numbers. That will make it simpler to know that you have everything 
you need, especially if you have to store your pages on a server and move 
the files back and forth from the server to your hard drive.

If you are not going to use Photoshop to save or alter your digital images, 
you may want to delete the Originals and Prepared folders in the PIX folder 
to avoid confusion. If you will be using Photoshop, you should always 
have an Originals and a Prepared folder. Store your original images in 
the Originals folder and then save the images with any changes in the 
Prepared folder, or in the folder with the page files. It’s always a good 
idea to keep a copy of the original image so you can go back to it if you 
later decide you do not like the changes you have made.

Installing fonts
After you have decided which AWPC fonts to use in your yearbook, you 
will need to install them on your computer. Follow the instructions below 
for your operating system to install AWPC fonts.

Windows Vista and lower
1. Close any open applications.
2. Go to Start > Settings > Control Panel. Windows XP users might go 

directly to Start > Control Panel.
3. Double-click to open the Fonts folder.
4. Select File > Install New Font.
5. Browse to the WPCYB folder, where the AWPC Fonts folder is located.
6. Double-click to open the Body or Display folder based on the font(s) 

you are installing.
7. All available fonts will load in the List of fonts window. Once all fonts 

have loaded, click on the font you want to install. Ctrl + click to select 
more than one font at a time.

8. Click OK. Fonts are loaded and are available in any application.

Windows users should not load more than 300 fonts at a time or computer 
performance will be affected.

Windows 7
1. Go to your WPCYB folder located on the C drive.
2. Open the Fonts folder. Select either the Body fonts or Display fonts 

folder.
3. Double-click on the desired font and click on the Install font button 

in the top left corner.
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MAC OS X and higher
1. Close any open applications. Open the WPCYB folder at the root of 

your hard drive.
2. Double-click to open the AWPC Fonts folder in the WPCYB folder.
3. Double-click to open the Body or Display folder based on the font(s) 

you are installing.
4. Open another window in which your Fonts folder is visible. The path 

is usually Hard Drive > Library > Fonts.
5. Select the font you want to install. Use Command + click or Shift + 

click to select more than one font at a time.
6. Drag the fonts you have selected over to the Fonts folder within your 

Library folder.

Mac users should not load more than 128 font suitcases, or certain fonts
will not be available in applications that run in Classic mode.

Unsupported fonts
The following fonts on the following systems cannot be used on your 
yearbook pages because they will not print properly on Walsworth’s 
PostScript printers. If these fonts are used on pages submitted to Walsworth, 
the font Courier will be substituted on proofs.

All Systems
Apple Chancery 
Blueprint Family 
Chunky Monkey Family 
Fina Heavy 
Fisherman Family 
Futurist 
Multiple Master (MM) fonts 
Nadianne Family 
All Ssi fonts 
Write Family 
Zapf Chancery Bold 
All Freeware fonts
All Shareware fonts
All other city or state names

Windows
Arena Condensed 
Garnet 
Gilde 
Letter Gothic 
System Screen fonts (with .fon extension) 
Technical 
Ultra 
Ultra Shadow 
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Mac
Apple Gothic
Apple LiGothic Medium
Apple LiSung Light
Capitals 
Copperplate Regular 
Fang Song
Espy Sans Family 
eWorld fonts 
Gadget 
Geneva
Headline A Regular
Hei
Kai
Monaco
Osaka
Sand 
Song Regular
StFeng Song Regular
StHeiti Light
Surf Style 
Techno 
Textile 
TrebuchetMS Regular
Verdana Bold
Webdings
#HeadlineA.dfont 
#Junggothic.dfont 
#PCmyoungjo.dfont 
#Shinmyoungjo.dfont 
#Taegraphic.dfont 
Baskerville.dfont 
Beijing.dfont 
BigCaslon.dfont
Copperplate.dfont 
Didot.dfont 
Futura.dfont 
GillSans.dfont 
Hangangche.dfont 
HelveticaNeue.dfont 
Herculanum.dfont 
MarkerFelt.dfont 
Optima.dfont 
Papyrus.dfont 
Taipei.dfont 
Zapfino.dfont 
AmericanTypewriter.dfont 
#Gungseouche.dfont 
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#Pilgiche.dfont 
Apple LiGothic Medium.dfont 
Apple LiSung Light.dfont 
AppleGothic.dfont 
AppleMyungjo.dfont 
AquaKanaBold.dfont 
AquaKanaRegular.dfont 
BiauKai.dfont 
Fang Song.dfont 
Geneva.dfont 
Hei.dfont 
Helvetica.dfont 
Kai.dfont 
Keyboard.dfont 
LastResort.dfont 
LucidaGrande.dfont 
Monaco.dfont 
Osaka.dfont 
OsakaMono.dfont 
Seoul.dfont 
Song.dfont 
Symbol.dfont 
Times.dfont 
ZapfDingbats.dfont 
ÉqÉâÉMÉmäÉS Pro W4.otf 
ÉqÉâÉMÉmñæí© Pro W3.otf 
ÉqÉâÉMÉmñæí© Pro W6.otf 
ÉqÉâÉMÉmäpÉS Pro W3.otf 
ÉqÉâÉMÉmäpÉS Pro W6.otf 
ÉqÉâÉMÉmäpÉS Std W8.otf 
Courier.dfont 

You may want to delete some fonts, but there are some you need to run 
your system. Never delete these fonts. They were installed with Walsworth’s 
Enhancements and are required to run Walsworth’s software. 

AWPCHelvetica 
AWPCHelveticaBold 
AWPCHelveticaBoldOblique 
AWPCHelveticaOblique 
AWPCTimes 
AWPCTimesBold 
AWPCTimesBoldItalic 
AWPCTimesItalic
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The following fonts should not be deleted from these systems: 

Windows
Arial (TrueType)
Arial Bold (TrueType)
Arial Bold Italic (TrueType)
Arial Italic (TrueType)
Courier 10, 12, 15 (VGA res)
Courier New (TrueType)
Courier New Bold (TrueType)
Courier New Bold Italic (TrueType)
Courier New Italic (TrueType)
Marlett (Windows 95/98)
Modern (Plotter)
MS Sans Serif 8, 10, 12, 14, 18, 24 (VGA res)
MS Serif 8, 10, 12, 14, 18, 24 (VGA res)
Roman (Plotter)
Script (Plotter)
Small fonts (VGA res)
Symbol (TrueType)
Symbol 8, 10, 12, 14, 18, 24 (VGA res)
Times New Roman (TrueType)
Times New Roman Bold (TrueType)
Times New Roman Bold Italic (TrueType)
Times New Roman Italic (TrueType)
Wingdings (TrueType)
Any font with a red A icon
Any font beginning with the letters MS

Submitting fonts to Walsworth
If you are using any non-AWPC fonts in your yearbook, you will need to 
submit those to Walsworth with your first set of deadline pages or before. 
First, you should find the fonts on your computer.
 Windows fonts are found on your hard drive in the Windows > Fonts ࠮

folder.
.Mac fonts are found in the System folder, in the Fonts folder ࠮

The fonts can be submitted using Walsworth’s Yearbook Connect. 
Instructions can be found on the Yearbook Connect At a Glance card 
found on the Tech DVD, or you can follow these steps below.

1. Go to walsworthyearbooks.com.
2. Log in to your Members Only account.
3. Click the Yearbook Connect button.
4. You may upload fonts with pages, proofs or as missing items. They 

need to be saved in a folder called Font Submission.
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Submitting your portrait CD/DVD
If your photographer will be providing panel photos to you on a CD or 
DVD, you will need to submit the CD(s) or DVD(s) to Walsworth prior to 
creating your portrait pages. Walsworth will then send back a Portrait 
Editor program to help you manage the photo information.

You will have two options for submitting your portrait CD/DVD to Walsworth 
– mailing it in, or uploading it online with Yearbook Connect.

To upload your CD/DVD with Yearbook Connect:
 1. Log in to your Members Only account at walsworthyearbooks.com.
 2. On the Members Only home page, click Yearbook Connect.
 3. Click Send Something to Walsworth.
 4. On the submission page, click Portrait CD.
 5. On the Upload Files page, click the Choose button to pick files. Navigate 

to the location on your computer where your Portrait CD/DVD is located 
and select it. Please note that your Portrait CD/DVD must be in a zipped 
folder.

 6. Click the radio button to select whether the files were created on a 
Windows PC or a Mac.

 7. Be sure to note how you want your portraits sorted in the Special 
Instructions area.

 8. Click Next.
 9. Review the summary screen to make sure the information is correct. 

Click Submit.

To mail your CD/DVD:
 1. Complete the Portrait CD/DVD Submission Form, which can be found in 

the Planning Kit. Be sure to note how you want your portraits sorted 
in the Special Instructions area.

 2. Send your Portrait CD/DVD and Submission Form to Walsworth by placing 
them in the Portrait CD/DVD Mailer Envelope, also found in the Planning 
Kit. 

Note: If you send your Portrait CD/DVD in a FedEx mailer, please use the 
Portrait CD/DVD Enclosed sticker to label the package.

Once Walsworth has received your portrait CD/DVD(s), a Portrait Editor 
will be sent to you within a week. These forms and instructions are located 
in the Planning Kit.

 
Before you meet with your photographer:

• Ask your yearbook sales rep when your portrait pages will be due to Walsworth. 
• Use the deadline date from last year if you plan to keep similar deadlines.
• Write that date on your calendar to remind yourself. 

Working backward from that deadline date, calculate when you will need to receive the Portrait CD or 
DVD from the photographer. 
Allow time for:

• Walsworth to upload and color correct the images from your Portrait CD/DVD into InDesign. Estimate 5-7 
business days

• Your staff to check names and grades of all portraits and build your pages once the portraits have been 
uploaded into InDesign; estimate one week

Write that date on your calendar and your Photographer Agreement Form to let the photographer 
know the deadline to deliver the Portrait CD/DVD to you.
When you meet with your photographer:

• Discuss the deadline for when you must receive your Portrait CD/DVD.
• Set dates for picture-taking day and retake day, and write those dates on the Photographer Agreement  

Form and your calendar.
• Both you and your photographer should sign and date the Photographer Agreement Form, and each keep  

a copy.

Now that you’ve gotten your portraits from your photographer, what do you do with them?

First, verify all images are on the CD/DVD by inserting the CD/DVD into your computer and browsing through the 
files. All there? Good! (If not, contact your photographer for a new CD/DVD.)
Next, you have two options for submitting your Portrait CD/DVD to Walsworth:

1.  Upload your Portrait CD/DVD content online with Yearbook Connect. Note: this option will save you   
 some time and shipping fees.

2. Mail the CD/DVD to Walsworth.

walsworthyearbooks.com

Portrait CD/DVD instruction sheet
InDesign

How to get portraits into your yearbook using InDesign

 portraPt �p�r»trȝt� �trȊt»�
n.noun

1. a likeness of a person, especially of the face, 
 as a painting, drawing, or photograph. 

16KIT_portrait dvd instructions sheet InD.indd   1 3/20/15   9:21 AM
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Basic InDesign
Before you begin creating your yearbook, it is helpful to familiarize 
yourself with Adobe InDesign’s capabilities and features. If using Adobe 
InDesign CC (2014) the default workspace color is dark.

InDesign Tool Palette
The first thing you should know about InDesign is how to use the tools 
to create page elements. When InDesign is open, you will see the Tool 
palette. Click on a tool to select it. The following is a description of each 
tool and how it can be used in yearbook production.

Many of the tools in the InDesign Tool palette have other tools occupy-
ing the same space. On any tool with a small triangle in the lower right 
corner, click and hold to see the other tools available in the fly-out.

It is important to remember that InDesign considers everything a frame. 
Text, images and even page elements themselves are considered the 
contents of the frame. InDesign has two tools that work with item selec-
tion: the Selection tool, which is used to work with frames, and the Direct 
Selection tool, which is used to work with the contents of frames.

Please note that the screen shots and descriptions in this manual are 
based on InDesign CS5.5, unless otherwise indicated.

Selection tool
.Use to select frames by clicking on them ࠮
.Click, hold and drag a marquee around a group of frames to select them ࠮
.Hold down the Shift key and click to select multiple items ࠮
.Click on an object, hold and drag to move it on the page ࠮
.Click on an object’s handle, hold and drag to resize the object’s frame ࠮

Direct Selection tool
.Use to select the contents of frames by clicking on them ࠮
 Click, hold and drag a marquee around a group of frames to select ࠮

multiple contents.
.Click on an object, hold and drag to move it on the page ࠮
 Click on an object’s handle, hold and drag to resize the contents of ࠮

the frame.

Gap tool
 Click on the space between objects on a page, then drag the cursor to ࠮

change the dimensions of the objects uniformly. The space between 
objects will remain the same.

 With the auto-fit setting turned on in the Control Panel, images will be ࠮
appropriately scaled while using the Gap tool.
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Pen tool
.Click numerous times to create a continual path ࠮
.Click in between two points, hold and drag to create a curve ࠮

Add Anchor Point tool
.Click on an existing path to add a point ࠮
Delete Anchor Point tool
 Click on a point to delete it. The two points on either side of the ࠮

deleted point will be joined.
Convert Direction Point tool
 Click on a point and the direction of the curve created by that ࠮

point will be reversed.

Type tool
 Click and type inside an existing frame of any type to make it a text ࠮

frame.
.Click, hold and drag to draw a text frame in a specific location, then type ࠮
.Click on existing text, hold and drag to select text ࠮

Type on a Path tool
 Hold over an existing path until a + appears on the tool. Click ࠮

and start typing. Your text will adhere to the path.

Pencil tool
.Click, hold and drag to create a continuous path or closed shape ࠮
 Use the Add or Delete Anchor Point tools to edit the points along the ࠮

path.
Smooth tool
 Click, hold and drag over a path created with the Pencil tool to ࠮

smooth out angles or corners. This may remove anchor points 
from the path.

Erase tool
 .Click, hold and drag over areas of a path you wish to remove ࠮

Erasing an anchor point may create another point that completes 
the path.

 Click, hold and drag over at least two anchor points in a path ࠮
to break the path.

.The Erase tool only works on paths created with the Pencil tool ࠮

Line tool
.Click and drag to draw a straight line ࠮
 Click, hold the Shift key and drag to draw a line that is perfectly ࠮

horizontal, vertical or at a 45-degree angle.
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Rectangle Frame tool
.Click, hold and drag to draw image or text frames ࠮
.Click, hold the Shift key and drag to draw perfectly square frames ࠮
 Click on your page with the tool selected to enter the exact measurements ࠮

of the frame you wish to draw.
Ellipse Frame tool
.Click, hold and drag to draw round image or text frames ࠮
.Click, hold the Shift key and drag to draw perfectly round frames ࠮
 Click on your page with the tool selected to enter the exact ࠮

measurements of the frame you wish to draw.
Polygon Frame tool
.Click, hold and drag to draw multi-sided image or text frames ࠮
 Click, hold the Shift key and drag to draw polygon frames with ࠮

equal sides.
 Double-click on the tool to adjust the number of sides and star ࠮

inset for your polygon.

Rectangle tool
 Click, hold and drag to draw image windows or any rectangular page ࠮

element.
.Click, hold the Shift key and drag to draw perfectly square elements ࠮
 Click on your page with the tool selected to enter the exact measurements ࠮

of the rectangle you wish to draw.
Ellipse tool
 Click, hold and drag to draw circular image windows or any ࠮

round page element.
.Click, hold the Shift key and drag to draw perfectly round elements ࠮
 Click on your page with the tool selected to enter the exact ࠮

measurements of the ellipse you wish to draw.
Polygon tool
 Click, hold and drag to draw multi-sided image windows or any ࠮

multisided page element.
 Click, hold the Shift key and drag to draw polygons with equal ࠮

sides.
 Double-click on the tool to specify the number of sides and ࠮

amount of inset you want for your polygon.

Scissors tool
.Click on any part of a selected path to cut the path ࠮
 To break a closed path into two parts, you must cut the path in two ࠮

places.
.You cannot cut a frame containing text ࠮

Free Transform tool
.Use to rotate, scale or shear elements ࠮
-To rotate an element, position the tool outside the element. A double ࠮

ended curved arrow will appear. Click, hold and drag to rotate.
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 To scale an element, click, hold and drag an anchor point. Hold down ࠮
the Shift key to scale proportionally. Hold down the Option key (Mac) or 
Alt key (Windows), click and drag to scale from the center of the object.

 To shear an element, click, hold and drag a side anchor point (not a ࠮
corner point), then hold down Ctrl + Alt (Windows) or Command + 
Option (Mac) as you drag. Hold down the Shift key to constrain the 
size of the element as you shear. Hold down the Ctrl (Windows) or 
Command (Mac) key to shear from one side only.

Rotating tool
.Click, hold and drag to rotate an object manually ࠮
Scale tool
.Click to select an element. Hold and drag to resize that element ࠮
 Elements will resize from the point of origin, represented by a ࠮

crosshairs in the middle of the element. You can click with the 
Scale tool to move the point of origin.

 Click and drag along either the vertical or horizontal side of the ࠮
element to resize it only vertically or horizontally.

 Click and drag a corner point of the element to resize it both ࠮
vertically and horizontally.

 Click and drag a corner point of the element with the Shift key ࠮
held down to resize it proportionally.

Shear tool
 Click to select an element. Click and hold an anchor point, then ࠮

drag to skew the element.
 Elements will skew from the point of origin, represented by a ࠮

crosshairs in the middle of the element. You can click with the 
Shear tool to move the point of origin.

Gradient Swatch tool/Gradient Feather tool
 Select an object with the Selection tool, then click, hold and drag the ࠮

Gradient tools across it to apply a gradient.
 Use the Gradient tools to drag in different locations and with different ࠮

starting points to alter the flow and direction of the gradient. The 
Gradient Feather tool lets you soften the gradient in the direction in 
which you drag.
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Eyedropper tool
 Sample a color from an imported graphic, including a photo, by clicking ࠮

with the Eyedropper tool. The tool will become “loaded” with the color 
sampled. Then, click on the element you want to appear in that color.

 Sample text characteristics by clicking with the Eyedropper tool on ࠮
a text block. Apply the characteristics to existing text by moving 
the Eyedropper tool over the text until an I-beam appears with the 
Eyedropper. Drag the Eyedropper across the text to apply the style. 
Color, font and size will all be copied from the text sampled.

Measure tool
 Click a point with the Measure tool and drag to another point to ࠮

measure the distance between them.
 Click a point with the Measure tool and drag to measure the ࠮

angle at which you are dragging.
 All measurements will be displayed in the Info palette (Window ࠮

> Info).

Hand tool
.Click, hold and move to scroll around the currently open page ࠮

Zoom tool
.Click to zoom into an area of the page ࠮
.Click and drag around an area on the page to zoom to that specific area ࠮
 Click and hold down Option (Mac) or Ctrl (Windows) to zoom out of ࠮

an area.

Fill and Stroke
 The outline box controls the stroke of the selected object. Click it to ࠮

bring it to the front.
 The solid box controls the fill of the selected object. Click it to bring ࠮

it to the front.
.Click the curved arrow to switch the application of fill and stroke ࠮
.Click the fill and stroke proxy to return to the defaults ࠮
 Set where to apply the fill and stroke by clicking the Container button ࠮

(applies fill and stroke characteristics to a frame) or the Text button 
(applies fill and stroke characteristics to individual text characters).

 Set the fill or stroke to apply by clicking the Apply Color button (applies ࠮
the selected color to the fill or stroke), Apply Gradient button (applies 
the selected gradient to the fill or stroke) or Apply None.

View Mode
 Click the Normal View Mode to see your document with all frames and ࠮

guides showing.
.Click the Preview Mode button to see your document as it will print ࠮
 Bleed Mode and Slug Mode are not generally used in the creation of ࠮

yearbook pages.
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InDesign menus
Next, you should familiarize yourself with InDesign’s menus and the most 
useful menu commands for yearbook users. Not all menu commands 
will be explained here, as not all will be needed for most yearbook uses.

File >
 New > Document Use to create new documents. Never use this ࠮

command to create a new yearbook spread. Always start from a blank 
template by clicking the Open Template button on the Control Center.

 New > Library Use to create new libraries. See the Express Libraries ࠮
instructions in the Creating section of this manual for more information.

 Open Opens a dialog that allows you to browse for the document you ࠮
want to open.

.Browse in Bridge Use to browse through your files with Adobe Bridge ࠮
.Open Recent A list of the most recently opened InDesign documents ࠮
 Open WPC Yearbook Template Opens a blank Walsworth template ࠮

in the appropriate size for your yearbook.
 Apply WPC Color Information Opens the dialog to change or apply ࠮

color specifications for your page.
.Close Closes the currently open window ࠮
 Save Saves the currently open window. The first time a document is ࠮

saved, a dialog will allow the user to name the document and specify 
how to save it.

.Save As Allows the user to name and save the currently open document ࠮
 Saving as a template Saving your document as a template will create ࠮

a file that appears as an untitled document every time it is opened. This 
is helpful when creating pages because all documents created from 
the template will have started from the same point, and the template 
will not be changed.

 Save a Copy Saves a copy of the currently open document but leaves ࠮
the first document active.

 Revert Takes the document back to its last-saved state. Will be available ࠮
only if a document has been saved at least once.

 Place Allows the user to browse for text or images to be imported into ࠮
the document. This is the only way to bring digital images or graphic 
files into your yearbook document if you are not using Walsworth’s 
Image Placer.

 Document Setup This command contains several important page ࠮
specification features, including the number of pages in the document. 
You can use this dialog to add pages to a file.

 Print Opens the print dialog that allows you to print the currently open ࠮
file.

.Quit/Exit Closes the InDesign application ࠮
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Edit >
 Undo This option allows you to undo the last action you took. You may ࠮

undo up to 300 moves in an InDesign document, up to the last save. 
When redo is available, it will allow you to redo a step.

 Cut Removes the selected object(s) and stores them in the clipboard ࠮
to be pasted.

 Copy Duplicates the selected object(s) and stores them in the clipboard ࠮
to be pasted.

.Paste Places a cut or copied object on the page ࠮
.Paste into Pastes cut or copied objects into a selected frame ࠮
 Paste in Place Pastes objects at the same coordinates from which ࠮

they were cut or copied.
.Clear Deletes the selected object(s) ࠮
 Duplicate Copies and pastes selected object(s) at a slight offset from ࠮

the original location.
 Step and Repeat Opens a dialog that allows you to paste more than ࠮

one cut or copied object at a specified offset.
.Select All Selects every object on the current page/spread ࠮
.Deselect All Deselects every object selected on the current page/spread ࠮
 Edit in Story Editor Opens the Story Editor, a word processor within ࠮

InDesign.
 Find/Change Allows you to search for text or text characteristics and ࠮

change all occurrences as you choose. Enter the appropriate information 
in the Find and Change fields, then choose to make the changes all 
at once or one at a time.

.Find Next Finds the next occurrence of a find request ࠮
.Spelling Checks the spelling in all text frames of a document ࠮
 Dictionary Use this command to specify how InDesign handles ࠮

hyphenation and dictionaries.
.Keyboard Shortcuts Use this to specify your own shortcuts ࠮
 Preferences Customize various document and application properties ࠮

here, including Text, Composition, Units and Measurements, Grids, 
Guides and Dictionary. On Mac computers, Preferences is located 
under the InDesign menu.

Layout >
 Margins and Columns Sets margin and column guides for your ࠮

document.
 Ruler Guides Choose the color of guides you drag from InDesign’s ࠮

rulers.
 Create Guides Automatically place guides in rows and columns, setting ࠮

the amount of space you want in between. You can also clear guides 
from this dialog.

 Layout Adjustment Automates how objects on the page interact with ࠮
guides.
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 Numbering & Section Options Use this dialog to change the starting ࠮
page number of your document. Click the Start Page Numbering radio 
button to enter your starting page number. You must have the Pages 
palette open (Window > Pages) to access this command.

Type >
.Font Opens a menu to select a typeface ࠮
.Size Opens a menu to select a type size ࠮
.Character Opens the Character palette ࠮
.Paragraph Opens the Paragraph palette ࠮
.Tabs Opens the Tabs palette, allowing you to set tabs and indents ࠮
 Glyphs Opens the Glyphs palette, allowing you to see all possible ࠮

characters for a given font.
 Story Opens the Story palette, allowing you to turn Optical Marginal ࠮

Alignment on or off.
 Character Styles Opens the Character Styles palette, allowing you to ࠮

create and apply character styles.
 Paragraph Styles Opens the Paragraph Styles palette, allowing you ࠮

to create and apply paragraph styles.

     Character styles can be applied to any selected text, including individual  
   words or characters. Paragraph styles are applied to paragraphs or 
     ranges of paragraphs and include paragraph attributes such as alignment.

 Create Outlines Allows you to convert text to a graphic. The text itself ࠮
then becomes a frame that can be altered using its anchor points.

 Find Font Shows a list of all fonts being used in the currently open ࠮
document. Use this dialog to see which fonts you have used or to 
substitute other fonts for fonts that have been used in the document.

 Change Case Select text, then use this command to change the text ࠮
to all lower case, all upper case or title case (where the first letter of 
each word is capitalized).

 Type on a Path > Options This dialog allows you to apply different ࠮
effects to text on a path, including how it appears and how it aligns.

 Insert Special Character Opens a submenu with various frequently ࠮
used marks and characters, allowing the user to insert them at the 
current spot.

 .Insert White Space Opens a submenu with various space options ࠮
Includes the non-breaking space used to mark multiple-part names 
for an index.

 Insert Break Character Opens a submenu with various text break ࠮
options.

 Fill with Placeholder Text Fills the currently active text frame with ࠮
dummy text.
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 Show/Hide Hidden Characters Turns on hidden characters so the ࠮
user can see characters that are not usually shown, such as spaces, 
text breaks and names that have been marked for the index.

Object >
 Transform Opens a submenu allowing you to move, scale, rotate or ࠮

shear a page element by entering specific measurements.
 Arrange Opens a submenu that allows the user to control the layering ࠮

of page elements (Bring to Front, Send to Back, etc.).
 Select Opens a submenu that allows the user to select a layered page ࠮

element (First Object Above, First Object Below, etc.).
 Group/Ungroup With multiple objects selected, Group will turn those ࠮

objects into a single entity for easy movement. Select a grouped object 
and choose Ungroup to work with each component individually.

 Lock/Unlock Locks the position of a selected object(s). Unlock will ࠮
allow you to move or alter a locked object.

 Text Frame Options This dialog allows you to set specifications for ࠮
the selected text frame including columns in the frame, text inset and 
vertical justification.

 Fitting Access a submenu that allows the user to fit a frame or the ࠮
contents of a frame. When using these options to fit a graphic or digital 
image, always select Fit Content Proportionally to avoid skewed or 
stretched graphics.

 Content Access a submenu that allows you to specify or change the ࠮
content of the selected frame, either graphic, text or unassigned.

 Effects Access a submenu that allows you to utilize a number of ࠮
transparency effects, including:

 Drop Shadow Opens a dialog to assign drop shadows to any ࠮
selected frame. If a text frame is selected, a drop shadow will 
be applied to the individual text characters in the frame.

 Feather Applies a feathered edge to the content of a selected ࠮
frame. Set the amount of feathering and the feathering appearance.

 Glow Applies a glow to shine on the selected frame, and can ࠮
be used as either an outer glow or inner glow. 

-Bevel and Emboss Used to give selected objects a three ࠮
dimensional look.

 Corner Options Design the corners of any frame that has a stroke ࠮
applied to it.

 Clipping Path Make clipping paths that have been applied to images ࠮
active, or detect the edges of an item that are in stark contrast to the 
background.

 Paths Use this menu command to create compound paths, which ࠮
result when overlapping page elements are combined to create one 
element. Select Create or Release to make or undo compound paths.

 7atOfinder Gives you access to the commands found in the Pathfinder ࠮
palette, which create shapes out of compound paths.
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 Reverse Path Use this command if you create a compound path and ࠮
have a section that is not punched out when it should be, or vice versa. 
This command will reverse the selection.

 Display Performance Set the display performance of individual items ࠮
on the page. Setting items to Optimized Display uses less memory 
to display photos and graphics. Setting the level to High Quality will 
display your images as clearly as possible, but may also slow down 
performance. (See additional display definitions under View.)

Table >
The selections in this menu involve using InDesign tables. This is not a 
feature of InDesign commonly used in yearbook production.

View >
 Zoom In/Zoom Out Increases or decreases the amount of magnification ࠮

to a specific amount.
.Fit Page in Window Shows the entire current page in the window ࠮
.Fit Spread in Window Shows the entire current spread in the window ࠮
.Actual Size Shows your page at 100% ࠮
.Entire Pasteboard Shows the document and the entire pasteboard area ࠮

   The pasteboard is the area outside of your actual page layout. You 
    can drag an item to the pasteboard to store it.

 Optimized Display This option will hide all of the images and graphics ࠮
placed on your page to make InDesign work faster.

 Typical Display This option will display low-resolution views of all images ࠮
and graphics placed on your page. It is the default display setting.

 High Quality Display This option will display images and graphics at ࠮
the highest quality possible. Choosing this option can lead to reduced 
performance.

 Hide/Display Master Items Shows or hides all items on the master ࠮
pages of the document.

 Hide/Show Text Threads Hides or shows arrows that illustrate how ࠮
text threads are linked.

 Hide/Show Frame Edges Hides or shows the outside lines of any text ࠮
or image frames on the page.

 Hide/Show Rulers Hides or shows the rulers at the top and left of ࠮
your workspace.

 Hide/Show Guides Hides or shows any guides that are dragged out ࠮
of the rulers.

 Lock Guides When this command is activated, ruler guides will be ࠮
locked and cannot be moved.

 Snap to Guides When this command is turned on, text or graphics ࠮
will snap automatically to guides that are on the page.
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 Hide/Show Baseline Grid Hides or shows the baseline grid view, which ࠮
consists of horizontal lines that help align columns of text.

 Hide/Show Document Grid Hides or shows the page grid used to ࠮
align page elements.

 Snap to Document Grid When this command is activated, text or ࠮
graphics will snap automatically to the document grid.

Window >
 Arrange > New Window Opens another window view of the same ࠮

document. You can zoom into specific page elements in one window 
while maintaining a full page view in the other.

 Arrange > Cascade Staggers all open windows across the screen ࠮
from left to right for easy access.

 ,Arrange > Tile Lines up all open windows within the screen area ࠮
allowing you to have a full view of every window.

.Workspace Allows you to save the current palette arrangement ࠮

The remaining commands call up or hide specific InDesign palettes. See 
the Palettes section below for a complete overview of InDesign palettes.

Help >
.InDesign Help Offers specific help for InDesign ࠮
 Yearbook Help Opens an HTML file of Walsworth-specific InDesign ࠮

information.

InDesign palettes
Palettes control many frequently performed actions in InDesign. Following 
are explanations of the most commonly used palettes.
 Align Located under Window > Object & Layout, this palette allows ࠮

you to select items and set how they align to each other and the amount 
of space in between.

 Color Use this palette to mix your own color blends. If you mix your ࠮
own colors, make sure you mix them in a CMYK colorspace or they 
will not print in your yearbook. We do not recommend mixing your own 
colors, as the color that appears on your monitor will not reflect the 
color that is printed in your yearbook.

 Control This palette gives access to both page element and type ࠮
characteristics, based on what type of object is selected.
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 Gradient Located under Window > Gradient, you can use this palette ࠮
to mix gradients and control the way they appear.

 Info Located under Window > Info, this palette gives at-a-glance ࠮
information about the location and size of page elements selected, 
as well as image information for placed graphics and word-count 
information for text frames.

 Layers Located under Window > Layers, InDesign allows you to assign ࠮
layers within your document. Use the Layers palette to create, name, 
assign, show and hide layers.

Using Layers on your InDesign page
It may be easier to work with your yearbook pages if you are able to keep 
all similar items on the same layers. InDesign’s Layers palette enables 
you to create as many layers as you would like and label them separately.

Layers can help you work with only one item at a time, without the chance 
of altering an item on another layer. Layers can also help you print faster. 
If you are printing out a page for proofreading but don’t want to print out 
large graphic or image files that might make your printer run more slowly, 
you can print the text layer only. You can also hide or lock layers.
1. Select Window > Layers.
2. A default layer already exists in the palette. Double-click on the layer 

to change the name if you wish.
3. To add new layers, click the New Layer button at the bottom of the 

palette.

Some layer options:
 If you have not drawn your page elements, click the layer on which you ࠮

wish to place the element, then draw the element.
 If you have drawn the page element and want to assign it to an existing ࠮

layer, click it with the Selection tool, then click and hold on the small 
dot to the right of the layer name and drag it to the appropriate layer.

 To hide a layer, click the eye icon at the left of the layer name. Click ࠮
the eye icon to toggle layer views on and off.

 To print a document without a certain layer, hide that layer. Only layers ࠮
that are showing will print.

 To lock a layer and thereby lock access to certain page elements, click ࠮
the lock icon (to the right of the eye icon). Clicking here will toggle 
locking on and off.
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 Links Located at Windows > Links, this palette shows all of the linked ࠮
files that have been placed in your InDesign document. You can relink 
files, find the path to files or update graphic files from this palette.

 Pages Access your master pages, move from page to page, add pages ࠮
to your document, and change your starting page number from this 
dialog.

 7atOfinder Located at Windows > Object & Layout, this palette allows ࠮
you to quickly alter compound path types.

.Stroke Set line weight and other options in this palette ࠮
 Swatches This palette contains swatches for colors that can be applied ࠮

to page elements. Buttons at the top left of the palette allow you to 
apply a color to the fill and/or stroke of an element and/or text. The Tint 
drop-down menu allows you to set a certain percentage of a color that 
you wish to apply. See the Working with Color section of this manual 
for more information about using the Swatches palette.

.Tools Opens the Tools palette ࠮
 Transform Located at Windows > Object & Layout, the Transform ࠮

palette allows you to change the width and height or location of a 
page element by entering specific coordinates. You can also change 
the percentage of enlargement, rotation and skew.

 Text Wrap In this palette, set the type of text wrap you wish to apply ࠮
and the amount of offset.

The following palettes are found under Window > Type and Tables:
 Character The Character palette allows you to set type characteristics ࠮

such as font, size, leading and drop caps, among other options.
 Index Lists all of the marked names in a document. See the Indexing ࠮

instructions in the Submitting section for more information about indexing.
 Glyphs Opens the Glyphs palette for the active font, giving you the ࠮

option of pasting in any character from that font.
 Paragraph Opens the Paragraph palette, allowing you to set text ࠮

alignment and insets, among other options.
 Story The Story palette allows you to turn Optical Marginal Alignment ࠮

on and off.
 Table Opens the Table palette, giving you options for creating tables ࠮

in your document.
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Creating tables
Though tables aren’t the first thing you think of when you need help 
creating your yearbook, they can help you set up important items such 
as scoreboards, contents pages or infographics.

1. To create a table, you must first draw a text frame.
2. With the Type tool selected, go to Table > Insert Table.
3. In the dialog that appears, set the number of rows and columns you 

want. A blank table is then created.
4. Format your table by going to Table > Table Options > Table Setup.
5. In this dialog, use the tabs to set the stroke and fill for your columns 

and rows.

You can also place Excel spreadsheets in your InDesign document. 
Just use the File > Place command as you would with any other item 
you wanted to place.

Once your table is created, you can place images or text in it. The best 
way to use this feature in your yearbook is to set the row and column 
lines to 0 pt., which lets you take advantage of the alignment and neat-
ness of tables without your element looking like a table.

Notes about palettes:
 Palettes with a double-arrow beside the name have collapsed and ࠮

expanded views, allowing you to choose the options that show. Click 
the double-arrow to expand or collapse the palette.

 Almost all palettes contain a palette menu, represented by a triangle in ࠮
the upper right or left corner of the palette. Click on the arrow to view 
the available palette options.

 Palettes can be docked to each other, or palettes can be combined to ࠮
save space. To dock one palette to another, click, hold and drag one 
palette tab to the bottom of another. The palettes will be docked. To 
combine two palettes, click, hold and drag one palette tab over another 
palette tab. The palettes will be combined.

Other features of the InDesign workspace 
Rulers When you open an InDesign document, you can see rulers at 
the top and left of the workspace. These rulers can help you align ob-
jects on your page. As a further help, ruler guides can be dragged out 
of the rulers. To apply a guide to that page only, drag a guide onto the 
page. To apply a guide to an entire spread, drag a guide to the paste-
board or hold down the Ctrl key (Windows) or the Command key (Mac) 
as you drag. To help align objects with the ruler guides, select View > 
Snap to Guides, as explained previously.
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Moving from page to page In the lower left corner of the workspace is 
a pop-up menu that allows you to move to a specific page number, as 
well as arrow buttons to move from page to page. You can also go to 
a specific page by opening the Pages palette (Window % Pages) and 
double-clicking on a page.

Master pages
At the top of the Pages palette is a section of master pages. Master 
pages also appear in the pop-up list of pages in the lower left corner 
of the workspace. Items placed on the master pages will appear on 
every page within the document and cannot be moved or altered from 
the document pages. Examples of elements that can appear on mas-
ter pages are page numbers, folio artwork and folio copy, background 
artwork, or page elements that lend a consistent look to your file.

Overriding master page elements
With InDesign, it is possible to override Master page elements or items, 
such as page numbers or folio tabs. These items can be accessed from 
the document page.
1. To override a master page element, simply hold down the Shift + Ctrl 

keys (Windows) or Shift + Command (Mac) while you click on the item 
you want to override.

2. The item will move to the active page where you can now edit it. It is 
recommended that once you override a master text item, you should 
lock that element in place by selecting Object > Lock.

3. When locked, that element cannot be moved but it can be edited using 
the Type tool. This command can be used to edit folio text, and yet 
keep folios in the same place.

Multiple master pages
The concept of multiple masters in one document is not new; however, 
its application in InDesign is unique. In a typical two-page document, 
there is one master document, called the A-Master. On the Walsworth 
template, the A-Master has only page numbers and folio tabs. You’ll 
notice that each page or spread the Master is applied to carries the 
letter A. 

Beyond the elements of the A-Master, you may decide to create other 
masters to carry other elements, such as backgrounds, sidebars or 
graphics. To add more masters to the same document:

1. Open the Pages palette (Window > Pages).
2. Select New Master from the palette menu.
3. In the dialog, always choose to create new masters based on the 

A-Master to retain folio and bleed bars.
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4. Each master can be applied to any single page or double-page spread 
of the document. To apply a master to a page, click on the master 
in the top half of the palette and drag it down to the page or pages.

When you see a black box surrounding a single page, that indicates the 
master will be applied to just that page. When the black box surrounds 
both pages, it will be applied to the double-page spread.

There are numerous uses for multiple master pages by yearbook staffs. 
As an organizational tool, multiple masters can be used to create uni-
fied section designs and apply them to individual pages. For example, 
you could have four templates saved as a template file called Student 
Life Masters. Each time that file is opened as an Untitled document, the 
student creating that page can just choose which of the four templates
they want to apply to that page or spread. Then, using the override 
master command, the student can add or change elements as desired, 
and save the page file.

Walsworth Control Center
When you open InDesign, Walsworth’s Control Center will also open, 
putting our Enhancements at your fingertips. Below is a description of 
each of the buttons on the Control Center.
 New Spread Opens a blank Walsworth template in the appropriate ࠮

size for your yearbook.
 Page Range Opens a dialog that lets you change the starting page ࠮

number of your document, as well as modify the number of pages in 
the file.

 Designer Series Opens the Designer Series plug-in for building ࠮
predesigned layouts.

 Color Info Opens the Color Information dialog to assign color ࠮
specifications to your pages.

 File Builder Opens the File Builder plug-in to break up multi-page ࠮
documents.

 Panel Maker Opens the Panel Maker plug-in, which allows you to build ࠮
panel pages to your specifications.

 Memo (InDesign CS 5.5, 6 only) Allows non-printing editorial notes ࠮
that travel with the page items in an InDesign document for information 
and direction.

.Index Plus Opens the Index Plus plug-in for building your index ࠮
 PDF Builder Runs the PDF Builder plug-in, which removes elements ࠮

from the page that should not appear on a PDF.
Mirror Vertically ࠮ (InDesign CS 5.5, 6 only) Flips your layout vertically 

to extend your design options. Use the Mirror and Copy checkbox to 
copy and flip page elements.

 Mirror Horizontally (InDesign CS 5.5, 6 only) Flips your layout ࠮
horizontally to extend your design options. Use the Mirror and Copy 
checkbox to copy and flip page elements.

InDesign CS 5.5, CS 6

InDesign CC (2014)
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 Express Libraries Opens Walsworth’s Express Libraries, which are ࠮
portions of pre-designed layouts.

 Tag and Untag Images These buttons help you number your image ࠮
windows for image placement and submission to Walsworth.

 WPC Yearbook Help Opens Walsworth’s help file for specific yearbook ࠮
and InDesign information.

 Image Placer Opens the Walsworth Image Placer palette, which allows ࠮
the user to place images.

 Namestamp & iTag Will take you to Members Only, where you can log ࠮
in and access the Manage Namestamp/iTag tools.

Starting your desktop yearbook
After you make all of the decisions associated with planning your 
yearbook, it’s time to think about spreads and the items that appear on 
them. Yearbook spreads consist of four basic elements: copy, captions, 
headlines and photographs. The way those elements are arranged de-
termines the effectiveness of a spread’s design.

First, decide whether you will be designing your own layouts from 
scratch or go with a template approach using one of Walsworth’s Total 
Design packages or Designer Series layouts, which are outlined in this 
Creating section. You may want to let your staff members create their 
own layouts, as it can help them take greater ownership of the spreads.

Walsworth yearbook page
When you open your blank Walsworth template by clicking the New 
Spread button on the Control Center, there are certain features you 
should notice.

Bleed bars: These gray or blue bars surround the document. “Bleed” 
refers to items that extend off the page when printed. Always draw the 
bleed element so it extends to the outer edge of the bleed bar. Like-
wise, make sure no element you want to appear completely on the 
page touches the bleed bar.

Margins: The margins already set on the document when you open it 
are the margins recommended by Walsworth so that page elements 
do not get cut off during printing and binding. Change the margins by 
selecting File > Document Setup.

Folios: A folio includes the page number and any copy and artwork 
that help identify the page. The page number is an automatic page 
marker that will update based on the starting page number you enter in 
the Document Setup dialog or page range (File > Document Setup).
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Creating and using a master book
A master book is a document intended to serve as a starting point 
for your yearbook. It is a document that contains the same number of 
pages as your yearbook, and can be used to set up the elements of 
the book that you want to remain consistent throughout, such as folios, 
artwork and even layouts. Then, Walsworth’s File Builder plug-in is 
used to break the file up into manageable files (i.e., spreads or sec-
tions).

The biggest benefits of using a master book are consistency and the 
time it saves. The settings created in the master book flow through to 
the pages as they are worked. You can set up your folios, backgrounds 
and any repeating element once, and not have to work with them on 
every file.

To create a master book:
1. Click the New Spread button on the Walsworth Control Center to 

open a double-page spread.
2. In the Modify Page Range dialog, enter the Start page and End page 

to set the total number of pages you want in your yearbook. Uncheck 
maintain document length.

3. Set your color information. Follow the instructions in the Color 
Information section below.

Color Information
It is important that you specify color information, that is, how you will 
be using color on the pages in your book before you submit the pages 
to Walsworth. Improper color usage can result in substantial extra 
charges.

Walsworth’s Color Information plug-in is software that electronically 
marks your pages with information on what color(s) you will be using 
on the page. This information tells Walsworth how to print your pages: 
in color or black and white, and with Formula Colors and UV coating.

Before you use Color Information for the first time, click the School 
Information button on the Control Center to enter your job number and 
school name. You can find your job number on the photo stickers in the 
Spring Planning Kit. The Color Information plug-in will place this infor-
mation on your page.

The Color Information dialog offers two viewing options – Spread view 
to set color specifications for a single double-page spread and Signa-
ture view for an entire 16-page signature.
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If your yearbook is all color:
The first time you open a blank template or one of Walsworth’s Total 
Design or Designer Series templates, the Color Information dialog will 
open. To specify four-color for every page you build from that point on:
1. Click the Four Color Page As Default check box on the Color 

Information dialog.
2. Click Apply Color Information. Your pages will have four-color 

information applied in the bleed bar.

The Color Information dialog will continue to appear every time you 
build a page. The default setting will be Four-Color. Click Apply Color 
Information on the dialog, and your four-color page information will be 
indicated on the bleed bar of your page.

If your yearbook is all black and white:
Every time you build a page using the New Spread button on the
Walsworth Control Center or one of Walsworth’s Total Design or De-
signer Series templates, a Color Information dialog will open. The de-
fault setting is black and white. Click Apply Color Information on the 
dialog, and your black and white page information will be indicated on 
the bleed bar of your page.

Master templates
A master template is a document that has been saved as a template 
and will open as an untitled document every time it is opened. This is 
valuable because it allows you to consistently open documents with 
the same properties time after time, without worrying that you will 
change any specifications.

You can change any specification of the master template and then 
resave it as a template. Do this when you want to create your own 
templates that may have specifications different from those of the 
Walsworth template.

To open the Walsworth template, click the New Spread button on the 
Walsworth Control Center. In the Modify Page Range dialog, set the 
page numbers.
1. Use the radio buttons to select either a black and white or four-color 

page.
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2. Use the check boxes to apply Formula Color, UV spot or UV flood 
as desired.

3. If you specify Formula Color, a dialog allows you to choose the colors 
you wish to use. Click the check boxes to choose your color(s).

4. Click Apply Chosen Formula Color(s). The color(s) will be added to 
your Swatches palette, and a Spot Color swatch will be printed on 
the bleed bars of your layout.

5. If you don’t know which color(s) you want to use, click Select None. 
You can always add the color(s) to your Colors palette later.

6. Once your color is chosen, click Apply Color Information. The color 
type for your page will be added to the bleed bars along with your 
school name, job number, book size.

7. There are various tasks you may do with the master template before 
starting to create yearbook pages:

Create column guides
1. Set column guides by selecting Layout > Margins and Columns.
2. In the dialog, enter the number of columns you wish to create on the 

page. Set the space between columns, usually one pica. Click OK.

If you will be adding pages to the document and want all pages to have 
the same column structure, go to the Master Pages by double-clicking 
the A-Master in the Pages palette (Window > Pages) and follow the 
instructions above for setting your column guides.

Change the folio text and add folio artwork
Folios on the master template are placed on the master pages. To 
make changes or additions to the folio:

1. Double-click on the A-Master in the Pages palette (Window > Pages).
2. To make it easier to work with the folio, zoom into the folio area by 

selecting the Zoom tool and clicking on the folio, or use the Zoom 
tool to draw a marquee around the folio text.

3. Select the Type tool and highlight the folio text. Type in the text you 
want for your folio. If you do not want folio text to appear on your 
pages, delete the text block.

4. Decide on the font and font size for your folio. Change folios on the 
Master Pages by using the Character palette (Type > Character) or 
by going to Type > Font and Type > Size.
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If you want any artwork to accompany your folio, this is a good time to 
place it. If you will be using a piece of Walsworth’s ClikArt, insert the 
Resource DVD.
1. Your cursor will become a loaded graphic cursor. Click where you 

want to place the graphic.
2. Use the Selection tool to move the artwork into position.
3. If the artwork needs to be resized, click with the Direct Selection tool 

to select it, then click on any of the handles with the Direct Selection 
tool while you hold down the Shift key. When you drag to resize the 
graphic, it will resize proportionally. See the Working with Graphics 
section for more information on resizing graphics. Note that the 
graphic frame will remain the same size. You may either resize the 
frame manually or select it with the Selection tool and choose Object
> Fitting > Fit Frame to Content.

4. When you place a piece of artwork on one page, you may wish to have 
the same piece of artwork placed on the facing page but reversed. To 
reverse a piece of artwork, place and size it according to the instructions 
above. Select the piece of artwork with the Selection tool.

5. Click on one of the left anchor points and drag it over the graphic. 
The frame and the graphic inside will flip.

If you want your file to consist of more than two pages with unique folio 
copy on each page, you should remove the folio copy blocks from the 
master pages and place them on the actual pages.
1. On the master pages, hold down the Shift key and click on both the 

left and right folio text blocks to select them. Do not select the page 
numbers; these should stay on your master pages.

2. Select Edit > Cut.
3. In the Pages palette, double-click on the page icons for the pages 

where you want to place your folio text.
4. To ensure that your folio text is placed in exactly the same location 

on your pages, select Edit > Paste In Place.
5. Paste the folio text in place on as many spreads as you have in your file.
6. Use the Type tool to change the text for each page.

File Builder
If you have created a multiple-page file that you would like to break into 
double-page spreads or sections, use Walsworth’s File Builder plug-in.

1. Click the File Builder button on the Control Center.
2. In the dialog, enter the page numbers you want to break into documents. 

To automatically break the entire file into double-page spreads, click 
the Auto Fill Spreads button.

3. Click Next.
4. In the Choose File/Folder Options step, you can click the check box 

to place each new document into a separate folder with its own name.
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5. Click the … button to browse to the folder in which you want to save 
the files.

6. Choose the folder and click OK.
7. Click Build to break up the document and save the spreads in a 

specific location.

Walsworth design options
Some yearbook staffs decide they need a little creative boost to get 
the ball rolling on their yearbook design, rather than starting everything 
from scratch. If that is your circumstance, Walsworth offers a few op-
tions.

Designer Series
Walsworth’s Designer Series collection consists of pre-designed lay-
outs that can be used in your yearbook as-is or can be modified to fit 
your needs. You can also use Designer Series layouts as an inspiration 
to help you brainstorm ideas. Layouts have been created that are ap-
propriate for the yearbook sections found in most books.

All layouts can be found in the DSL/Fonts catalog.

Using the Designer Series plug-in:
1. Click the Designer Series button on the Control Center.
2. If you know the number of the Designer Series layout you want to use, 

enter it in the DSL # field.
3. Use the pop-up menu to select either single or double-page spreads.
4. To browse for layouts, use the pop-up menu to select the section of 

the layout you wish to draw.
5. Browse through the layouts by clicking the Forward or Back buttons. 

A preview of the layout appears in the window.
6. To build your pages, click the Place DSL button. Layout elements 

will be copied onto your blank spread and image windows will be 
numbered.

When you build a spread using Designer Series without having first 
specified Color Information, a dialog will appear allowing you to set 
color information for the spread.
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Before specifying color information on a page, check your ladder to 
ensure you are inputting the correct color information. Walsworth will 
print your page as you specify in this dialog. If you have not specified 
color properly, you could incur substantial additional charges to your 
yearbook.

Express Libraries
Express Libraries are a small version of Walsworth’s Designer Series. 
Instead of complete layouts, you can use portions of pre-designed 
layouts, such as headline treatments, scoreboards or photo groupings. 
Express Libraries use InDesign’s library feature to store these  
pre-designed page elements.

To open any of the Express Libraries:
1. Click the Express Libraries button on the Control Center.
2. Click to select the library of your choice. Click Open.
3. The library of elements will open.

To place a library element on your page:
1. With the Selection tool, click on the element you wish to place, hold 

and drag the element onto your page.
2. The library elements will be placed on the page in a group. To work 

with the individual elements, click on the item then choose Object 
> Ungroup.

3. You can now use the Type tool to highlight and change any of the text 
in the element, or use the Selection tool to resize or move any element.

Image windows will need to be numbered. To number your image 
windows:
1. Click the Tag button on the Control Center. All selected image windows 

will be tagged in the proper order.

You may want to use InDesign’s library feature to create your own 
library.

To create your library:
1. Select File > New > Library.
2. Name your library and browse to the location where you want to save it.
3. Click Save.
4. On your page, draw the element you want to add to the library. It is not 

necessary to group your element, although you can group it to ensure 
it will not be altered during the placing process. To group it, select all 
pieces of the element, then select Object > Group. All elements can 
now be moved as one object.

5. To add the element to the library, select all portions of it.
6. Click the New Library Item button on the library palette to add the 

element to the library.

InDesign CS 5.5, CS 6

InDesign CC (2014)
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7. Double-click on the element you added to bring up the Item Information 
dialog. Type a name for your element in the Item Name field. Click OK.

You can now open this library at any time and drag and drop your page 
element onto any layout. 

On the following pages you will find a printed example of each of the
Express Library elements.
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element express

creating
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headline express
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ad express
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info express
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people express
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portfolio express

as seen in Adove InDesign CC {2014)
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quote express
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sports express
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Mirror (InDesign CS 5.5, 6 only)
Mirror is a Walsworth plug-in that allows you to flip a layout horizon-
tally, vertically or both to help further extend your layout options.

The next time you look through a yearbook, look carefully, and you 
will notice that the layouts are often the same from spread to spread. 
However, to keep this from becoming monotonous, staffs will flip the 
layouts so they do not look exactly the same. It is a nice way to double 
the efforts of a single design and also to add consistency to your book.

Before mirroring a layout, you should do a Save As to ensure that your 
original layout is preserved. Select File > Save As, browse to where 
you want to save your layout, enter a name for the reflected layout and 
click Save.

The Mirror plug-in has two modes — Horizontal and Vertical.

1. Make sure the Control Center is open (Window > WPC Control Center).
2. With your page designed, select the items you wish to mirror. To mirror
3. your entire layout, select Edit > Select All or press Ctrl + A (Windows) 

or Command + A (Mac) to select all items on the page.
4. Click the Horizontal button to mirror the layout horizontally.
5. Click the Vertical button to mirror the layout vertically.
6. Click one button after the other to flip the layout both horizontally 

and vertically. When layouts are mirrored horizontally, text will mirror 
as well; that is, text that is left-aligned on the left page will be right-
aligned when it is mirrored to the right page.

To use the Copy feature:
1. On the Control Center, click on the horizontal or vertical Mirror and 

Copy buttons.
2. Select the items you wish to copy. If you have a single page designed 

and wish to copy it on the other page, select Edit > Select All or 
press Ctrl + A (Windows) or Command + A (Mac) to select all items 
on the page.

3. Depending on how you want to copy the layout, click the Horizontal or 
Vertical button. In most cases, you will copy a single page horizontally 
to the other page of the spread.

When layouts are copied horizontally, text will mirror; that is, text that is 
left-aligned on the left page will be right-aligned when it is copied to the 
right page.
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Portrait pages
Portrait pages usually take up a large section of the yearbook, and are 
frequently viewed since they will include pictures of most (if not all) of your 
students. This section will guide you in creating your portrait pages.

Organizing your portrait prints
Identify a well-organized student on staff who can make portrait organization 
his or her primary responsibility. Have the student put the hard-copy 
prints in alphabetical order by grade and place them in a secure location. 
Then count out the number of portraits that will appear on each page and 
wrap them with a rubber band. Make sure portraits are touched by as few 
people as possible to avoid the risk of damaging prints or losing photos.

You can determine the page count needed for your portraits by counting all 
of the portraits for each grade – after portrait retakes. Then, divide the total 
number of portraits for each grade by the number of pages allocated for 
that grade on the ladder. If there were eight pages allocated for freshmen 
and you have 319 portraits, the total number of portraits per page will be 
39.8, which translates into 40 on seven pages and 39 on the eighth page.

Preparing your portraits
Once the portraits are counted and properly sorted, it is essential that 
every print have a Walsworth job sticker attached to the back. This sticker 
will help ensure the right mug shots appear on the correct pages in the 
right location. After stickers are attached to each portrait, they are ready 
to be numbered and inserted into the appropriate shipment.

It is not necessary to crop each of your individual portraits. Technicians 
at Walsworth will trim portraits as needed to ensure they are all the same 
size and have consistent internal spacing.

Matching portraits with names
You will want to ensure that portraits and names match up correctly. This 
process is different depending on whether you are working with hard-copy 
photos or a portrait CD.

With hard-copy photos, you should carefully number portraits before they 
are sent to the printing facility, making sure the name you type on your 
layout matches the numbered hard-copy image. It is also important to 
pay close attention to proofs. Have students on staff examine proofs of 
portrait pages to make sure students are identified correctly.

If you receive a portrait CD/DVD from your photographer, you will use a 
Walsworth program called Portrait Editor to check portraits and names. 
See the information in the Planning Kit for complete instructions on 
working with portrait CD/DVDs. See the next page for basic information 
on Portrait Editor.
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Use the Panel Maker plug-in to draw your image windows. This Enhancement 
allows you to indicate the size of each portrait and the number of portraits 
to appear on the page. It draws the windows and creates placeholders 
for student names.

Portrait Editor
Portrait Editor is a program Walsworth created that allows you to view 
and edit your portrait images based on the photo CD/DVD, supplied by 
your photographer.

Make sure your photographer can supply a photo CD/DVD based on 
the guidelines of the Professional School Photographers Association. 
These guidelines can be found in the Planning Kit, along with a form 
that helps you and your school photographer plan the timing of your 
school pictures and retakes so you can successfully meet your year-
book deadlines.

Once you’ve received your photo CD/DVD from your photographer, 
use the Portrait CD Mailer in the Planning Kit to submit the CD/DVD
and Portrait CD/DVD form to Walsworth, or submit your images online 
using Yearbook Connect. See the instructions for Submitting Your 
Portrait CD/DVD on page 19. Within five to seven days, you will  
receive the Portrait Editor.

When you receive your Portrait Editor, a full set of instructions will be 
sent with it. You can edit student names and grades, add or delete stu-
dents, choose retakes, and export a text file of names to place on your 
InDesign pages. See the Panel Maker instructions in this manual for 
complete information on how to import text from your Portrait Editor.
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Panel Maker
Panel Maker is a Walsworth plug-in that draws your portrait or mug 
windows on the page for you. To help you place your portrait names on 
the page, it places text blocks containing linked placeholder text.

The term panel refers to student portraits that are placed in rows and 
columns with the identifying names at the outside of the row. Mugs 
are portraits that are placed in rows and columns with the identifying 
names placed under each photo. Mugs can have up to two rows of text 
under each photo.

To use Panel Maker:
1. Open the blank Walsworth template by clicking the New Spread 

button on the Control Center.
2. Make your color information and page range choices, and save your 

document.
3. Click the Panel Maker button on the Control Center.

0f `ou are Åo^PnN OPNO�res portraPt PmaNes from `our >als^ortO 
photo DVD, make the following choices in the Panel Maker dialog:
 To begin this process, click the Portrait Flow tab to choose your text ࠮

file and images to flow. 
 .Click the Flow Portraits check box ࠮
 Click the XML File button and navigate to the ࠮

xxxxxx_Submit_DB_Editor.xml file in the Portrait Editor folder. 
 Click the Portrait Folder button and navigate to the Portrait CD that ࠮

Walsworth sent you that contains your high-quality panel images.
 Choose Grade, Homeroom or Custom and which category you ࠮

would like to flow. The total number of panel boxes you will need will 
be calculated for you. 

 .Choose Name format and which preference to flow the names ࠮

When you have completed your portrait pages and are ready to send 
them to Walsworth, you will need to submit your certified PDF file (PDF 
customers only) or the InDesign file and the pix folder associated with 
those pages. Only high-quality images are to be used for yearbooks 
printed with Walsworth.

If you are drawing panel pages:
On the Basic tab:
Use the fields to set the number of pages, starting page number and 
number of photos you want to appear on each page.

On the Layout tab:
.Set the vertical text alignment ࠮
 Use the drop-down menus to select the block width and font size of ࠮

the text.
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 Choose from the drop-down menu to draw both image windows and ࠮
text boxes, image windows only or text boxes only.

If you are drawing mug pages:
On the Basic tab:
Use the fields to set the number of pages, starting page number and 
number of photos you want to appear on each page.

On the Layout tab:
 Set the horizontal text alignment, and whether names should appear ࠮

above or below the photos.
.Click the check box to draw two lines of copy under each photo ࠮
 Use the drop-down menus to select the block width and font size of ࠮

the text.
 Choose from the drop-down menu to draw both image windows and ࠮

text boxes, image windows only or text boxes only.
 If you would like your mug images to be staggered, use the drop-down ࠮

menu to select the type of stagger.
 Use the Stagger Amount field to enter the amount by which the images ࠮

should be staggered.

At this point, you could click OK to build the panel set you have speci-
fied, or click the Custom tab to remove photo windows from your page 
for the placement of candids or stories.

To customize your panel pages: 
 Click the Custom tab to remove photo boxes from your page for ࠮

the placement of candid images or stories. If using Portrait Flow, 
the calculation previously given in the Portrait Flow tab will help you 
determine how many panel windows you will need. If you need more 
space to place candid images or stories, click the boxes to remove 
images. 

 Click on the boxes to remove panels from the page. If you change ࠮
your mind, click on a blank box to replace the window. 

 .To remove all of the image windows from a page, click Select None ࠮
To select all windows, click Select All. 
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 To invert a selection, click the Invert button. This will select all deselected ࠮
boxes and vice versa. 

 .To flip a selection, click the Flip button ࠮
.To copy a custom set, click the Copy button. To paste it, click Paste ࠮
 You may move from page to page using the arrow buttons. Select other ࠮

windows to remove, if necessary. A running counter at the bottom of 
the dialog keeps you updated as to how many photos remain compared 
to the original panel set. 

 If you have removed panel boxes, make sure the first number in the ࠮
counter matches the number of students you need to flow. If this 
number does not match the number of students you wish to flow, 
student pictures will be missing. 

.Click OK to build your portrait pages ࠮

Color Information
When you use Panel Maker, a dialog will appear allowing you to set color 
information for the portrait spread.

Before specifying color information on a page, check your ladder to ensure 
you are inputting the correct color information. Walsworth will print your 
page as you specify in this dialog. If you have not specified color properly, 
you could incur substantial additional charges to your yearbook.

1. Use the radio buttons to select either a black and white or four-color 
page.

2. Use the check boxes to apply Formula Color as desired.
3. If you specify Formula Color, a dialog allows you to choose the colors 

you wish to use. Click the check boxes to choose your color(s).
4. Click Apply Chosen Color(s). The color(s) will be added to your 

Colors palette.
5. If you don’t know which color(s) you want to use, click Select None. 

You can always add the color(s) to your Colors palette later.
6. Once your color is chosen, click Apply Color Information. The color 

type for your page will be added to the bleed bars along with your 
school name, job number, book size, and swatches of any colors you 
added.

Flowing names
When the pages are built, all text frames will be linked, allowing you to 
place a list of names that flow through the pages. You may create this 
list from the Portrait Editor or you may already have a list of names to 
place. To place the names on a page:
1. Select the Type tool and click in any of the text frames. Select Edit 

> Select All or press Ctrl + A (Windows) or Command + A (Mac) to
select all text in the set.
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2. Go to File > Place. Navigate to your text file.
3. Select the text file by clicking on it once. In the Place dialog, check 

the Replace Selected Item checkbox.
4. Click Open to place your text.
5. The text will flow into the text boxes. All text will come in with the 

same alignment. This means that on portrait pages, all text will be 
right-aligned. While this is correct on left pages, the right pages of the 
spread should be changed to left-aligned. To do this:

 Select the Type tool and click at the top of the first text block on ࠮
that page, dragging to the bottom of the last block to highlight 
the text.

 In the Paragraph palette or Control palette, which can always ࠮
be open, click the Align Left button. If the Paragraph palette is 
not open, select Type > Paragraph.

.The text is now aligned properly ࠮

Tag Frames and Panel Maker
For a photo window to be classified as a panel, portrait or mug at Walsworth, 
it must have been created with Panel Maker. Any other photo window is 
called a candid. If you attempt to resize a panel or mug window, a dialog 
will appear asking you to change the image to a candid image.
 If you click Yes, the image window will resize and turn gray, which ࠮

indicates a candid photo.
.If you click No, the image window will go back to its original state ࠮

Working with text
To begin discussing text, it is helpful to gain an understanding of how
text frames work.
 Any InDesign frame can be a text frame. Simply draw a closed frame ࠮

with any tool, then click in that frame with the Type tool. A blinking cursor 
appears and you can begin typing. Clicking in a frame that has been 
numbered with Walsworth’s Image Tag will change the specifications 
of that frame and can result in problems with your page file. If you wish 
to type in a frame that has been numbered with Image Tag, first untag 
the window before you click with the Type tool.

 When a text frame is selected, you will notice that the handles surrounding ࠮
it are the same as the handles on any other frame. Text frames also 
have an in port and an out port, which are used to control the flow of 
text from frame to frame.

 You can resize text frames by clicking, holding and dragging the handles ࠮
of the frame.

 To hide or show lines of text, click a bottom handle, hold and drag up ࠮
or down.

 When you resize a frame to hide lines of text, a red plus will appear in ࠮
the out port. This indicates that there is more text to be placed.
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 To place the hidden text, click to select the text frame, then click on the ࠮
red plus. Your cursor will become a loaded text cursor. Use the cursor 
to draw a text frame or click anywhere to place your text.

 If you have placed text that was once part of another text frame, the ࠮
text frames become linked. Linked text frames are indicated with arrow 
symbols in the in port and out port.

 If you resize a linked text frame to make it larger, it will expose more ࠮
text in the text frame. The text will be taken from the top of the next 
linked frame.

Placing text in InDesign
You may find it easier to type the copy for your yearbook in a word
processing program such as Microsoft Word. InDesign allows you to 
bring text from other programs into your document by placing it. To 
place text:
1. Select File > Place.
2. Navigate to the location of the file you want to place.

      If your text file does not show up in the Place dialog, it may be a  
      format that InDesign does not recognize. Try resaving your  
      document in another format and then place it again.

3. Click your text file to select it, then click Open.
4. Your cursor will become a loaded text icon. Click anywhere on the 

page to place the text or use the cursor to draw a frame in which your 
text will be placed. If column guides are drawn on the page, the text 
will automatically place within the first column unless you use the 
loaded text cursor to draw another shape.

      When you are placing text in a frame you have already drawn, your  
      loaded text cursor has rounded corners. This indicates text that is  
      being placed in a pre-existing frame, as opposed to the straight  
      edges of a loaded text cursor that is being placed outside of a  
      frame.
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Text features of InDesign
You can do any of the following either on the page or using InDesign’s
Story Editor. To view your text in Story Editor, select Edit > Edit in Story
Editor. Important text features of InDesign include:

Spell Check To run spell check on your document:
1. Select Edit > Spelling > Check Spelling.
2. First decide how you want to search. If you are only checking the text 

in the currently selected frame, select Story. If you want to check all 
text blocks in the document, select Document.

3. Click the Start button. The first misspelled word will come up. You can 
choose to Ignore the detected misspelling, select one of the suggested 
words in the list or type your own spelling in the Change To field and 
click Change. Click Add to add the word to the dictionary.

4. Continue following these steps until InDesign returns the alert Spell 
Check Complete. Click OK, then click Done in the Check Spelling 
dialog.

Find and Change This feature allows you to search for certain words, 
phrases or features of your document to change them.
1. Select Edit > Find/Change.
2. Choose to search the Document or All Documents.
3. In the Find what field, type the word or phrase you wish to find. You 

can also specify certain characters using the pop-up menu.
4. In the Change to field, type the new word or phrase you want to 

replace the found items.
5. You may also choose to search for text characteristics, such as fonts, 

and then replace them. To do this, click the More Options button.
6. Under Find Format Settings, click the Format button. Use the panes 

in the left window to set the characteristics you want to find.
7. Under Change Format Settings, click the Format button. Use the 

panes in the left window to set the characteristics you want to replace 
the found items.

8. Click Change All to perform the find and change throughout the 
document. If you only want to find items, not change them, click the 
Find Next button.

9. A dialog will appear telling you how many changes were made. Click 
OK. Click Done to exit the Find/Change dialog.

Type styles and the Styles palette
You can create styles in your InDesign documents that can be easily applied 
to text. If your Character or Paragraph Styles palette is not already open, 
select Type > Character Styles or Type > Paragraph Styles.
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Should I create Character styles or Paragraph styles?
You should make that decision based on how you plan to use the style. 
Character styles can be applied to individual words or characters; Paragraph 
styles are applied to entire paragraphs or multiple paragraphs. Paragraph 
styles allow you to specify more options for your style, including tabs, 
indents and hyphenation.

To create a new style:
1. Select New Style from the palette menu.
2. In the New Style dialog, name your style, for example, Student Life 

Headline A.
3. In the left window, click the panels to set various characteristics of 

your style.
4. Click OK and your style will be added to the palette.
5. Continue to add styles until you have created all the styles you need.

To apply a type style to text:
1. Type the text to which you will be applying your style. At this point, it 

does not matter what font or other type specifications this text has.
2. If you are using Character Styles, use the Type tool to click, hold and 

drag across your text to select it.

3. Click on the name of the style you wish to apply in the Character 
Styles palette. The selected text will change to reflect the application 
of the style.

4. If you have specified Paragraph Styles, click with the Type tool in the 
text frame that contains the text you want to format.

5. Select the Paragraph Style you want to apply. The paragraph you 
have clicked in will change to the selected style.

Text effects in InDesign
One of the features that has made InDesign such a popular program is
the control it gives users when it comes to type. Following are some of
the most popular type effects.
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Drop cap A drop cap is a large initial letter that leads into a paragraph.
To create a drop cap:
1. With the Type tool, click in the paragraph in which you want to create 

the drop cap.
2. Open the Paragraph palette if it is not already open (Type > Paragraph).
3. In the Drop Cap field, enter the number of lines you want wrapped 

around your drop cap. The drop cap will be applied.
4. To take off a drop cap, set the number in the Drop Cap field back to 

one. You can also set a drop cap to apply to more than one character. 
With the drop cap applied, enter the number of letters you want to 
drop in the Number of Characters field.

Text wrap A text wrap occurs when text is offset by a graphic or ele-
ment. To apply a text wrap:
1. Place your graphic or draw your page element where you want it on 

top of the text.
2. Use the Selection tool to select the element around which you want 

the text to wrap.
3. Go to Window > Text Wrap, or Window > Type and Tables > Text 

Wrap.
4. In the Text Wrap palette, first set your wrap option. This dictates how 

the text will wrap around the object. You may choose to have the text 
wrap around the object’s frame, around the object itself or to have 
the text ‘jump’ over the object.

5. Set how far you want your text to offset from the element on all sides. 
Most of the time this should be one pica.

When the text wrap is applied, a line shows the offset of the item. If you
want to alter the offset by making it a different shape, for instance, you
may add points to the offset by clicking on the element with the Direct
Selection tool, then adding points to the offset line with the Add Anchor
Points tool (under the Pen tool). Then, use the Direct Selection tool to
move the points as you wish.

Text in columns You do not need to place individual text frames in col-
umns with InDesign; you can create text frames with columns in them.

1. Select your text frame by clicking on it with the Selection tool.
2. Select Object > Text Frame Options.
3. Under Columns, enter the number of columns you want in your text 

frame.
4. Click OK.

Text on a path
1. To place your text on a curve or a path, first create your path. You have 

several options for the creation of that path. Use the Pen tool to draw 
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connected, linked points that you can pull and push into curves, or use 
the Pencil tool, which is a freehand drawing tool you can use to create 
curves and spirals. Or, draw a shape and use its outline as the path.

2. Alter the fill and stroke of the path using the Fill and Stroke options 
on the Tool palette.

3. Once the path is drawn, select the Path Type tool, which is hidden 
underneath the Type tool.

4. An I-bar with a slash (/) through it appears, indicating that you are 
going to place text on a path. When you drag the Path Type tool over 
the path, a plus (+) sign will appear.

5. Click to get a blinking cursor, then begin typing on the path.

Path type effects When you place your text on a path, InDesign offers 
several options for the appearance of the text.
1. With your text selected, go to Type > Type on a Path > Options. 

Check the Preview box to see the effect as you apply it.
2. Use the drop-down menus to select how you want your text to align 

on the path. In the dialog that appears, use the drop-down menu to 
select your effect. If you’d like the text to flip, click in the Flip checkbox.

3. Click OK to apply your options.

Skew or stretch text
1. With your text placed in a text frame, open the Character palette

(Type > Character).
2. Using the Type tool, click, hold and drag to select the letter or word 

you would like to change.
3. Using the bottom half of the Character palette, stretch a letter vertically 

by changing the percentage in the Vertical Scale field.
4. Stretch it horizontally using the Horizontal Scale field.
5. To push the text up or down from the baseline, type in the number of 

points in the Baseline Shift field.
6. To artificially italicize or tilt a letter, type in the angle or degree you 

would like it to go, positive or negative.
7. Once you’ve tweaked each letter, you may want to switch from Metric 

to Optical Kerning in the Character palette. Optical Kerning will tighten 
the space between the letters.

Ty
pe
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Paragraph settings
Composition Preferences Justified type can be a double-edged sword; the 
even text edges on the left and right can look really good, but the spaces 
that are sometimes left within your text can look really bad. InDesign can 
draw your attention to potential justification problems by highlighting H
J 
(hyphenation and justification) violations.
1. To turn on this notification, go to Edit > Preferences > Composition 

(Windows) or InDesign > Preferences (Mac).
2. Under Highlight, click to turn on H&J Violations.
3. Text that has justification problems will be highlighted; the color will 

differ based on how bad the text will look.

5o^ tOat `ou Rno^ ^Oen `our QustPfied te_t Oas proIlems� Oo^ do
`ou fi_ tOem&
Two solutions can be found within the Paragraph palette. One way is to 
change the Paragraph Composer to look at single lines as opposed to 
the entire paragraph. This will help take out some of the rivers of white 
than can flow through justified text. To change the Paragraph Composer, 
select Adobe Single-line Composer from the Paragraph palette menu.

Glyph scaling The second way to improve composition is to change your 
glyph scaling or character width. This will look at individual characters 
and show how the scaling will affect the overall look of the text block.
1. To change your glyph scaling, select 1ustPfiJatPon from the Paragraph 

palette menu.
2. Change the maximum and minimum percentages for glyph scaling 

to reflect the scaling you are willing to accept. In this example, we 
are setting the minimum character width at 90%, and the maximum 
width at 110%, with our preferred scaling at 100%

3. Check the Preview box to see what effect this will have on your text. 
You can set the maximum and minimum scaling to whatever percentage 
you are willing to accept, knowing that the further away from 100%  
you get, the more chance that the scaling might be visible to the reader.

Working with graphics
The term “graphic” applies to any piece of art that you want to place on 
your page. You may have drawn the artwork freehand and then scanned 
it to be placed on your page, or you might have created a graphic in a 
program such as Adobe Photoshop, Adobe Illustrator or Macromedia 
FreeHand. Either way, to print correctly, the graphic will have to be placed 
on your InDesign page using the proper method, or it will have to be sent 
to Walsworth along with your page submission files.

You can submit graphics to Walsworth in the following formats:
EPS (Encapsulated PostScript) ࠮
TIFF (Tagged Image File Format) ࠮
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JPEG (Joint Photographic Expert Group) ࠮
PSD (Photoshop documents) ࠮
AI (Illustrator documents) ࠮

>als^ortO does 56; aJJept tOe follo^PnN file formats!
Windows Meta files and Enhanced Meta files ࠮
Word art ࠮
PICT files ࠮
CorelDraw files ࠮
GIFs (includes most images copied from the Web) ࠮
BMPs (Bitmap files) ࠮

Placing graphics
To place a graphic on your page:
1. With the Selection tool active, go to File > Place.
2. Navigate to the location of your graphic.
3. Click once on the file to select it, then click Open.
4. Your cursor will become a loaded graphic icon. Click on the page 

where you wish to place your graphic.

You may also choose to draw a frame for your graphic and then place it
in the frame. In that case, simply select the frame by clicking on it with
the Selection tool before going to File > Place. The graphic you choose
will automatically be placed in the frame.

Always use the File > Place command to place your graphics in InDesign.
Do not try to copy a graphic from another program and then paste it in
InDesign. It will not print correctly in your yearbook.
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Resizing graphics
You may need to resize a graphic so it fits on your page the way you want.

To resize a graphic manually:
1. Select the graphic by clicking on it with the Direct Selection tool.
2. Click on a handle and, holding down the Shift key, drag the handle 

to resize the graphic.
3. After you have resized the graphic, you may want to resize the frame 

to fit the graphic. To do this easily, select Object > Fitting > Fit Frame 
to Content.

Why hold down the Shift key?
To resize a graphic proportionally, you must hold down the Shift key as
you are resizing. If you resize without the Shift key, your graphic will get
stretched or skewed.

Cropping graphics
In some cases there may be portions of your graphic that you do not 
want to show on your page. Use the Selection tool to resize the frame 
and hide part of the graphic.
1. Click on the graphic with the Selection tool to select it.
2. Click and hold on one of the handles. Drag to crop out the area of the 

graphic you do not want to appear.
3. To recrop the graphic within the frame, click with the Direct Selection 

tool and hold in the middle of the graphic. The tool will turn into a 
hand. Continue holding and drag the graphic around within its frame 
to recrop it.

Links with graphics
One way to check that your graphics were placed correctly is to check 
the links. Select Window > Links. This palette will show all of the 
graphics that are in your document.
 If the graphic is linked properly, it will appear as part of the list in the ࠮

Links palette.
 If the graphic is not linked, a question mark appears. To relink the ࠮

graphic, double-click the graphic name. Click the Relink button and 
browse to the location of the graphic. Select the graphic and click 
Open, then click Done in the Link Information dialog, or click Next or 
Prev to continue relinking graphics.

Submitting graphics
Whether you use a graphic of your own creation or a piece of clip art
from another source, it will need to be submitted to Walsworth to print
correctly.
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1. Name your graphic according to the page number on which it is being 
used and its subject matter.

2. Save your graphic in the same location as your pages so it is easy 
to find.

3. When you are ready to submit your pages to Walsworth, copy your 
graphic onto the same disk as the page on which it is being used. 
See the Submitting section for more information about sending your 
files to Walsworth.

Walsworth’s ClikArt
Walsworth offers a complete selection of ClikArt for your use. You will 
find a thumbnail version of each piece of ClikArt in the ClikArt catalog on 
the Resource DVD.

ClikArt is divided into three categories: Color, Grayscale (black and white 
with shades of gray) and Line Art (black and white with no shades of gray). 
Most artwork that appears in color also has a grayscale version. Some 
of the grayscale art also has a line art version.
To place ClikArt:
1. Insert the Resource DVD that was mailed to you.
2. Select File > Place.
3. Navigate to the Resource DVD, then navigate to the correct section 

and doubleclick to open that folder.
4. Double-click to open the appropriate folder: Color, Grayscale or Line Art.
5. Select the piece of artwork you want to use by clicking on it, then 

click Open.
6. Click the loaded graphic icon to place the artwork on your page. All 

pieces of ClikArt have been saved with a clipping path. This ensures 
that if you place the artwork on a background, the background will 
show around the edges of the artwork and through any portion of line 
art that appears white in the ClikArt book.

7. You may enlarge a piece of ClikArt up to 150% of its original size.

Using ColorTex Textures
Included with Walsworth’s ClikArt is a selection of ColorTex Textures that 
can be used as backgrounds or accents for your page. See the ColorTex 
Textures section of the ClikArt catalog, on the Resource DVD, for a preview 
of the various textures.

;o JOoose tOe pPeJe of art ̀ ou ̂ PsO to plaJe� first PdentPf` tOe te_ture 
you want. Each texture has nine different versions, organized as follows:
 The first two numbers of the file name refer to the ColorTex Texture ࠮

pattern.
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:The last two numbers refer to the size of the artwork ࠮
XX00: Double-page spread ࠮
XX01: Single page with a full bleed ࠮

To place the ColorTex Texture:
1. Insert the Resource DVD, navigate to the Walsworth ClikArt folder 

> Textures.
2. Select File > Place.
3. Navigate to the Resource DVD. Double-click to open the folder for 

the texture you want.
4. Click on the file you want to place, based on the chart above.
5. Click the Open button.
6. With the loaded graphic icon, click on your page to place the piece of artwork. 

If the artwork isn’t the exact size or shape you want, you can use the
Selection tool to crop the artwork. Do not try to enlarge the artwork or 
it will lose resolution and will appear pixelated in your yearbook. Always 
place a size larger than you want and crop it down.

Graphic effects in InDesign
One of the strengths of InDesign is its ability to perform complex graphic 
operations. Following are instructions on performing some of these effects.

Clipping paths There are two ways to create clipping paths in 
InDesign, either by automatic detection or by creating your own path. 

Automatically detecting paths:
If you have created a clipping path in Photoshop, or if you are placing 
a photo that has a subject in stark contrast to the background, you can 
automatically detect the clipping path.
1. Select the graphic or photo using the Selection tool.
2. Go to Object > Clipping Path.
3. Select Detect Edges under the Type menu if you are trying to cut 

out an element from a distinct background. Select Photoshop Path
if you have created a path in Photoshop.

4. To view the selection as you make it, check the Preview box.
5. Use the Threshold and Tolerance sliders to help you get as close to 

the edges of your item as possible.
6. You may have to click the Invert check box to show the object you 

are clipping around.
7. After the path is created, click OK.
8. To wrap text around the object, use the Text Wrap palette.
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To create your own clipping path within the program:
1. Select the Pen tool from the Tool palette.
2. Use the Pen tool to click and create a path around the item you want 

to cut. Create as many points as you need. Once you get to the last 
point, a circle will appear beside the Pen tool to indicate you are closing 

your path. Click on the original point to close the path.
3. You can wrap text around this path with the background still intact, 

or you can cut out the entire background of the photo. To do this, 
create a path around the entire image by clicking with the Pen tool 
on the four corners of the image frame, clicking on the first point at 
the end to close the path.

4. Hold down the Shift key, then use the Selection tool to click and select 
both the original path and the path you created around the frame.

5. Select Object > Compound Path > Make. The background will be 
cut out of the photo.

6. As with the Detect Edges clipping path, use the Text Wrap palette to 
wrap text around your clipping path.

Flopping text or images You can create interesting reflection effects with 
InDesign by flopping text or images. To flop an item:
1. Use your Selection tool to grab one of the handles of your page element. 
2. Drag the handle over the element itself and it will flop, or reflect, the 

element. 

Drop shadows Drop shadows can add depth and visual interest to your 
page desgin, especially when you are working with images with clipping 
paths.
1. Use the Selection tool to select the page element to which you want 

to apply the drop shadow, whether it is text, an image or a page 
element. If you are selecting text, select the frame, not the text itself.

2. Go to Object > Drop Shadow, and check the Drop Shadow box in 
the dialog. Make sure the Preview box is checked so you can see 
your drop shadow as it is created.
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3. Use the drop-down menu to choose the blending mode you wish to 
use. If you are working with a white background, leave the blending 
mode at Normal.

4. Click on the Opacity field to set the transparency of the drop shadow. 
The higher the percentage, the denser the shadow will be.

5. Set the X and Y offset to the appropriate measurement, depending on 
how far away from the actual item you wish the drop shadow to appear.

6. Blur affects the spread of the drop shadow, or how far out it extends. 
Enter the blur you want your drop shadow to have.

7. Finally, you can apply any color that is currently in your Swatches 
palette to the drop shadow, or you can create your own color. If you 
will be creating a color, be sure to select CMYK as the color type.

8. Click OK to finish your drop shadow.

Transparent text or image
1. To apply a transparent effect to any page element, first open the 

Transparency palette by selecting Window > Transparency.
2. Use the Selection tool to select the item you would like to make 

transparent, and use the slider in the Transparency palette to adjust 
the opacity of the item.

Creating a ghosted or gilclear effect
1. To create a gilclear or ghosted effect over a portion of an image, first 

use the Rectangle tool (or any shape tool) to draw a box over the area 
where you want to apply the effect.

2. Change the fill of the box using the Swatches palette (Window > 
Swatches).

3. With the box selected, use the slider in the Transparency palette 
(Window > Transparency) to bring down the opacity, until the gilclear 
effect you want is accomplished.

      Use the Paper fill if you are creating a gilclear effect on a dark background 
      and the Black fill if you are creating a gilclear effect on a light background.
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Feathered edges Transparency also plays a big part in creating feathered
edges. After applying a feather effect to text, a page element or an image, 
you can layer that element on a background or with another feathered 
item, and the feathered portion will blend.
1. To apply a feathered edge, select the element with the Selection tool.
2. Select Object > Feather.
3. In the Feather dialog, check the Feather box.
4. Enter the amount of feathering you want to apply.
5. Use the drop-down menu to select the corner effect you want to apply.
6. Click OK.

Duotone effect Create a duotone effect by layering a transparent box on 
top of a black and white image.
1. Place your black and white image on the page by going to File > Place.
2. Use the Rectangle tool to draw a box of the same size on top of your 

image.
3. Using the Swatches palette (Window > Swatches), change the fill 

color of the box you drew to a Walsworth Formula Color (if this is a 
four-color page). See the Using Color section for more information 
about loading Formula swatches into your Swatches palette.

4. Use the Transparency palette (Window > Transparency) to change 
the opacity of the box to get the look you want.

Colorizing black and white photos You can colorize a black and white 
image by drawing shapes over portions of your image and then filling 
them with transparent color.
1. Use the Pen tool or any other tool to draw a closed path around the 

area of the image you wish to colorize by clicking around the shape to 
add points. It helps to zoom in on the area you are drawing, to make 
your shape as accurate as possible.

2. Once you have completed your shape and are back where you started, 

hold the Pen tool over the first point you created until a small circle 
appears beside the tool. Click, and the shape will be closed.
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3. Change the fill to the color of your choice using the Swatches palette 
(Window > Swatches), and use the Transparency palette (Window > 
Transparency) to change the opacity of the shape until the desired 
effect is achieved.

Blending modes When you use InDesign’s drop shadows and transparency 
features, the program offers a selection of blending modes from which 
to choose. Blending modes affect appearance only when one color is 
layered over another. Below are brief definitions and examples of the 
different blending modes.
.Normal There is no interaction between the selection and the base color ࠮
 Multiply Makes the base color darker by adding the selection color to ࠮

it. This color is always darker than the other colors.
 Screen The opposite of multiply. Lightens the base color by adding the ࠮

inverse of the selection color to it. This color is always lighter.
 .Overlay Depending on the colors involved, will either multiply or screen ࠮

The blend color reflects either the lightness or darkness of the base color.
 .Soft Light Darkens or lightens the colors, depending on the blend color ࠮

If the blend color is lighter than 50% gray, it will lighten the artwork. 
If the blend color is darker than 50% gray, it will darken the artwork.

 .Hard Light Multiplies or screens the color, depending on the blend color ࠮
If the blend color is lighter than 50% gray, it will screen the artwork 
and add highlights. If the blend color is darker than 50% gray, it will 
multiply the artwork and add shadows.

.Color Dodge Makes the base color brighter to reflect the blend color ࠮
.Color Burn Makes the base color darker to reflect the blend color ࠮
 Darken Selects the darker of the base and blend colors and uses it as ࠮

the resulting color.
 Lighten Selects the lighter of the base and blend colors and uses it as ࠮

the resulting color.
 Difference Depending on whether the base color or the blend color is ࠮

brighter, subtracts one from the other.
.Exclusion Similar to Difference, but with less contrast ࠮
.Hue Creates a color from the base and blend color ࠮
.Saturation Creates a color from the base and blend color ࠮
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 Color Creates a color from the base and blend color. Especially useful ࠮
with black and white.

 Luminosity Like color, but creates the inverse of the blend and base ࠮
color.

Using color
You can use several types of color on your yearbook pages.
 Process color These are colors that are created by mixing percentages ࠮

of the four colors used in printing: cyan, magenta, yellow and black, 
also known as CMYK. Always be careful when mixing your own colors, 
because what you see on your computer monitor does not necessarily 
reflect the color that will be printed in your book. It is best to mix colors 
only for which you have a printed sample, as this will be a much better 
example of how the color should appear on your yearbook page.

 ,Four-color This term applies to pages that are printed in full color ࠮
including photos. The four colors refer to cyan, magenta, yellow and 
black.

 Formula Colors These are 290 specially blended Walsworth colors ࠮
that can be used on your pages, including Rich Black.

 UV coating UV coating is a liquid gloss plastic finish applied after ࠮
printing. UV coating can be applied to rectangle shapes and across 
an entire page, which is called UV flood.

When you specify Formula Colors on your pages, always choose the
colors you want from Walsworth’s Color brochure. This printed version of
the colors will match what will actually be printed on your yearbook pages. 
The colors you see on your computer monitor do not accurately represent 
the colors’ appearance when printed in your yearbook.

Talk to your Walsworth yearbook sales representative before applying color 
to your yearbook pages. Improper use of color can result in significant 
added charges.

To load one of Walsworth’s Formula Colors:
1. With your page open, click the Color Information button on the 

Control Center.
2. Click the +Formula check box to open the color selector.
3. In the color selector dialog that opens, click to check the color(s) you 

wish to use.
4. Click Apply Chosen Color(s).
5. Once your color is chosen, click Apply Color Information.
6. The color(s) are added to your Swatches palette.



creating

76

To apply a color to a page element:
1. Select the element by clicking on it.
2. With the Swatches palette open (Window > Swatches), click on the 

color you wish to apply to your page element.
3. The element will appear in the color you have applied.

To apply color to text:
1. With the Type tool, click, hold and drag across the text to select it.
2. With the Swatches palette open (Window > Swatches), click on the 

color you wish to apply.
3. The text will appear in the color you have applied.
4. When applying color to text, do not apply a Formula Color to serif text 

that is smaller than 12 pt. or sans serif text that is smaller than 10 pt. 
This can make your type difficult to read.

With page elements, such as rectangles, you can decide whether to apply 
the color to the fill (inside area), stroke (border) or both aspects of the 
elements. To apply the color to the fill, stroke or both:
1. Select the element, whether it is a text frame or a page element, then 

click on the Stroke at the top of the Swatches palette. This will apply 
the color only to the border. Click the color you wish to apply.

2. Select the element, then click on the Fill at the top of the Swatches 
palette. This will apply the color only to the inside of the element. Click 
the color you wish to apply.

3. Perform both steps to apply the color to both the fill and stroke.
4. Follow the same instructions to apply color to either the fill or stroke of 

type, but click the Text Formatting button at the top of the Swatches 
palette.

To apply a tint to a color:
1. Select an element and apply the color.
2. Use the percentage drop-down menu at the top of the Swatches 

palette to select the percentage of color you wish to apply.

Any tint applied to a color will change the appearance of that color. 
As with any color you see on your computer’s monitor, it will not 
exactly match the appearance of the color when it is printed in your 
book.
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Gradients
One of the most exciting features of InDesign is the ability to create
gradients using anywhere from one color fading into white to 256 colors.
Gradients can be applied to text, shapes or other page elements.

To create a gradient:
1. Create the page element to which you want to apply a gradient.
2. Open both your Color and Gradient palettes (Window > Color and 

Window > Gradient). If the two palettes are docked, click on the tab 
of one and drag it away from the other palette.

3. To apply a gradient, either use the Gradient tool or the Gradient button 
at the bottom of the Tool palette.

4. To change the colors of your gradient, select your page element and 
click on the gradient bar at the bottom of the Gradient palette.

5. It is important when creating four-color gradients to choose CMYK 
colors. In the Color palette, choose CMYK from the palette menu.

6. “Paint buckets” appear at either end of the bar. Click on the paint 
bucket you would like to change, and then select a color from the bar 
at the bottom of the Color palette.

7. To apply a gradient of more than two colors, add paint buckets to the 
gradient bar by clicking on it. You can also slide the paint buckets 
around on the gradient bar for different effects.

Remember, your final gradient may not appear the same way on the
printed page as it appears on your screen.

*reatPnN NradPents from predefined Jolors
To ensure that the gradients you create will turn out as you expect, it
is best to create them from colors that you can readily see printed on
paper, such as Walsworth’s Formula Colors. You must add the colors you
want to use to your Swatches palette before they can be used to create
a gradient.
1. With your page open, click on Color Information on the Control Center.
2. Click the +Formula check box to open the color selector.
3. In the color selector dialog that opens, click to check the color(s) you 

wish to use.
4. Click Apply Chosen Color(s).
5. Once your color is chosen, click Apply Color Information.
6. Your color will be added to the Swatches palette. To add other colors, 

follow steps 1-5 again.



creating

78

To create your gradient:
1. Select New Gradient Swatch from the Swatches palette menu.
2. In the New Gradient Swatch dialog, click on one of the stops under 

the gradient slider.
3. In the Stop Color drop-down menu, select Named Color.
4. The colors in the Swatches palette become available in the dialog. 

Select the color you want to use for that stop.
5. Continue adding colors to your gradient by clicking on the stops, then 

selecting the color you wish to use from the Swatches list.
6. Remember that you can add stops to your gradient by clicking at the 

bottom of the gradient ramp.
7. Once your gradient looks the way you want, click OK. A gradient 

swatch will be created in your Swatches palette. This is a convenient 
way to create gradients because the swatch is then available for use 
throughout your yearbook.

Photography
Photographs are arguably the most important part of the yearbook. 
Numerous characteristics constitute good photo composition. Start by 
asking some of these questions: Is the photo in focus? Is there a domi-
nant image in the photo? Does the photo tell a story? Are faces visible? 
Does it have an interesting angle?

Generally for yearbooks, candid photos have greater storytelling quality 
than those that are posed. When readers look at their yearbooks a de-
cade from now, they will want to recall what life was like in high school. 
Using all posed photos won’t allow this to happen. However, don’t be 
afraid to use posed photos occasionally, as they can offer opportunities 
to include several people in the book in one shot.

+PNPtal°PmaNPnN
If you have decided to use digital imaging for your yearbook, there are 
several important things you should consider. Primarily, you need to 
have a good digital camera. Things to look for in a digital camera:

Storage Your camera should be able to support a memory card with a 
large amount of storage space. These cards work like a disk, allowing 
you to save images to them and then download the images to your 
computer. The most popular kinds of cards are Secure Digital (SD) and 
Secure Digital High-Capacity (SDHC) cards, Compact Flash and Memory 
Stick (Sony) cards.

It is always a good idea to invest in extra memory cards and carry them 
with you; you don’t want to be in a situation where you have to delete 
images just to fit others on the card.
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Zoom There are two types of zoom: optical and digital. Look for a camera 
with optical zoom, which adjusts to the subject while leaving resolution 
the same. Digital zoom electronically enlarges an image simulating optical 
zoom, which leads to resolution loss.

Resolution Unless you are using your digital camera for small, posed 
shots, you should invest in at least a 3-megapixel camera. This will give you 
reliable shots that can be used at up to 5 x 7 in your yearbook. Cameras 
with 5 megapixels or higher can easily take shots that can cover an entire 
yearbook page while staying within resolution limits.

Digital SLR vs. point-and-shoot SLR, or single-lens reflex digital cameras, 
work like the traditional 35mm cameras. Most settings can be adjusted 
manually, and interchangeable lenses, which you may already have, can 
be used. Because of their flexibility, and the lack of lag time between 
depressing the shutter and actually taking the picture, SLR digital cameras 
are more appropriate for action and low-light photos. They tend to have 
higher megapixel counts and cost more than point-and-shoot cameras.

Point-and-shoot cameras are generally smaller and less expensive than 
SLR. They are easier to use, as there is no learning curve for multiple 
features. There is usually a significant lag time between pressing the 
shutter button and when the picture is taken, making them unsuitable 
for action shots. Higher-end point-and-shoot cameras with different 
shooting modes are available.
Rechargeable batteries Digital cameras eat batteries. You never know 
how many pictures you are going to take, and you don’t want to run out 
of power. Turning off the LCD monitor and using the view finder will help 
conserve energy.

Tips for taking better digital pictures:
 Get used to the prefocus on your camera. Most point-and-shoot ࠮

digital cameras have a lag time between when the shutter button is 
depressed and when the picture is actually taken. It may require some 
practice to take effective pictures.

 Watch your lighting. Digital cameras usually do not function well in ࠮
low light. Experiment with the flash and consult your camera manual 
for instructions on any available flash adjustments.

 Look for an exposure compensation setting. This can help with ࠮
situations where lighting isn’t the best.

 Use a tripod. This holds the camera steady so you can concentrate ࠮
on getting the perfect shot.

 Finally, take lots of pictures. Have fun and experiment with your ࠮
camera. Read your manual and become familiar with all aspects of the 
camera’s features. There are no costs for film, so go wild.
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Transferring an image from your camera to computer:
Images can either be downloaded from the camera by cable connec-
tion or using a card reader. Specific instructions for your camera or 
card reader should come with the product.

Scanners
Another form of digital imaging you might work with for the yearbook is 
scanned images. There are generally two types of scanners. A flatbed 
scanner works like a photocopier. The photo or item to be scanned 
is placed on a glass plate and light moves under and across it to 
duplicate the image. A film scanner works like an overhead projector. It 
shines light through transparent film (negatives), projecting the image 
onto a surface that captures it.

Characteristics to look for in a scanner:
 Color depth Color depth controls smoothness and is required for rich ࠮

skin tones. Minimum color depth is 36-bit.
 Dynamic range All images have a certain tonal range between the ࠮

highlights and the shadows. This is measured by dynamic range. A 
scanner should register and convert the tonal range as well as the 
fineness of the individual gradations. This determines how well the 
scanner can reproduce details in dark areas. Minimum dynamic range 
is 2.5.

 9esolutPon �ÅatIed sJanners� The resolution of your scanner determines ࠮
how large the scanned image can be used in the yearbook. Your flatbed 
scanner should scan an output resolution of at least 600 dpi. Most 
scanners exceed that number. 

 9esolutPon �film sJanners� The resolution of your scanner determines ࠮
how large the scanned image can be used in the yearbook. The minimum 
recommended resolution is 1800 dpi. 

Tips for scanning images:
 Maintain a dust-free environment. Dust on the glass of a film or flatbed ࠮

scanner can produce dust and particles, known as artifacts, which will 
appear on the final scan. Removing artifacts will require work and time 
in Photoshop. Keep the scanner workstation clean with pressurized 
canned air, and clean the glass surface with isopropyl alcohol and a 
lint-free cloth.

 7roteJt film strPps (film scanners only). Oily fingerprints and scratches ࠮
on negatives will leave large imperfections in scanned film that will 
require more work and time in Photoshop. Store film strips in archival 
protectors (plastic sleeves). Most photo labs return negative film in 
archival protectors to keep film safe from dust, scratches and fingerprints. 
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Handle the film only at its edges and never touch the silver side of the 
film.

 Preview before you scan. This will save time, as you can adjust cropping ࠮
before scanning the entire image. Only the selected preview area will 
be scanned. If your scanner has a large bed, scan a group of photos 
at a time and separate them later in Photoshop.

 Select a team for scanning. Having a few select students to scan all ࠮
images will improve consistency and quality.

 Prepare before you scan. Create your page layouts to help determine ࠮
the placement of photos and the size of the final placed image to help 
determine the scanning resolution.

 Back up your scans, including the original scans, along with all of your ࠮
yearbook files. Saving a copy of your images to CD or an external hard 
drive will save time if files are lost or damaged.

+PNPtal PmaNe speJPfiJatPons
There are three important things that must be changed in each image 
before it is placed on your yearbook page – resolution, color space and 
file format.

Resolution Resolution is the total number of tiny squares called pixels 
that make up a digital image. The higher the resolution of a digital camera 
or a scanner, the larger an image can be reproduced. To determine 
proper resolution and to prepare images properly for yearbook printing, 
the resolution of a digital image must be in dots per inch (dpi). The more 
dots contained within an inch of an image, the smoother an image will
print. Yearbook images require 225 dpi to print high-quality images. Low 
dpi will produce jagged-looking images. This jagged look is referred to 
as pixelation because the square shape of the pixels is visible.

Flatbed scanners sample images in resolution between 300 and 2400 
dpi. Scanning at a higher resolution will produce a larger image. A digital 
camera’s resolution determines the width and height of an image. The 
higher the resolution, the larger the image will produce. Digital cameras 
capture images at 72 dpi. Increasing the dpi of a digital camera image 
will shrink the image. Lowering the dpi of a scanned image will enlarge
the image.

Color space Color can be seen due to electromagnetic radiation providing 
a color stimulus to our eyes. To perceive color, we need to have light and 
an object to reflect or let the light through.

Monitors and televisions produce color via electromagnetic waves that 
correspond to red, green and blue (RGB). Screens are not able to display 
the full range, or gamut, of colors visible to the human eye. Any desired 
color can be produced by adding the colors of the three color channels.
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Printed colors are produced by overlaying translucent ink pigments on paper 
instead of combining wavelengths of light. Printing works with subtractive 
colors. When white light strikes a surface, it absorbs the complementary 
colors and reflects the rest. If we print an area with equal parts cyan 
and magenta, both cyan’s complementary color – red – and magenta’s 
complementary color – green – are absorbed. When the complementary 
colors are subtracted, all that remains is purple.

In theory, when printing a surface with equal parts of cyan, magenta and 
yellow, we should get black. However, we end up with a muddy brown. 
Therefore, four colors need to be used: cyan, magenta, yellow, and black 
(CMYK). The printable range, or gamut, of colors is smaller than both the 
visible and the monitor gamuts.

What you need to know If images are to be used in a yearbook, they 
must be captured by a scanner or a digital camera. These devices work 
in the RGB or grayscale color space. 

File format
There are three suitable file formats for submission of images for yearbook 
production: EPS, TIFF and JPEG.
 EPS (Encapsulated PostScript) Use EPS format for true duotone ࠮

images.
 TIFF (Tagged Image File Format) Use TIFF format to store all line art ࠮

scans such as ad artwork. TIFFs are generally larger in size than JPEG, 
with a virtually imperceptible visual difference.

 JPEG (Joint Photographic Experts Group) This is a compressed format ࠮
for digital images. When saving a file as a JPEG, the compression level 
should be set to a minimum of level This will result in minimal loss of 
quality and significantly reduced file size, with results indistinguishable 
from the original. If a lower value is used, there will be a loss of quality 
your photographs. JPEGs must not be increased in size when they are 
placed on the page. If a JPEG is increased more than 150% in size 
in InDesign, the image will become pixelated, reducing image quality.

PNGs
Another type of image format is Portable Network Graphics (PNGs). 
One advantage of saving images in the 24-bit PNG format is that they 
support transparencies automatically. That is, they support clipping paths 
such as the type you can make in Photoshop. No special techniques are 
necessary; no workpaths need to be created the way they do when you 
are saving JPEGs or TIFFs.
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However, the difference is that when you use PNG files in InDesign, you 
must place them using the File > Place command instead of using Image 
Placer. To do do this, there are a couple of things to keep in mind:
 Make sure when you prepare the images in Photoshop the resolution ࠮

is set to 225 dpi. 
 To see the clipping path in InDesign you must save the image in ࠮

Photoshop with a transparent background.

For more information on preparing and saving PNG files correctly, refer 
to the Photoshop manual, which is located on the Resource DVD.

Preparing your images for the yearbook
There are two ways to make your images ready to use in your yearbook. 
The first is to use Walsworth’s Image Placer plug-in. When you place an 
image using Image Placer, the conversions to resolution, colorspace and 
file format are done for you.

The second is to use Photoshop to make these conversions yourself. For 
more information on using Photoshop, see the Photoshop manual, which 
is  located on the Resource DVD. It will give you complete instructions 
on saving scanned and digital camera images for yearbook use, as well 
as lots of great examples of how Photoshop can be used to make your 
yearbook more visually attractive.

Image Placer
Walsworth’s Image Placer is a program that works within InDesign to 
help you format digital image files and easily place them on your page.

Image Placer works entirely in and of itself, independently of Photoshop, 
to convert your images based on resolution, colorspace and file format. 
When you place your images, they are automatically saved at 225 dpi, 
in the correct colorspace based on whether your image will be printed in 
color or black and white, and they are saved as .jpg files.

Image Placer will save your images so they can be used in your yearbook 
and can be expected to print well by Walsworth. Whether you use Image 
Placer or Photoshop, your images will print the same. Photoshop can be 
used to make more extensive changes to your images, and can be used 
to improve images that would not print well in your yearbook as-is.

Tips for working with Image Placer:
 Have all of the digital images you want to work with on a particular ࠮

spread in the same folder. However, do not overload the folder with 
extraneous images. This will allow you to view all of the images in the 
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Image Placer palette, but not have so many images that it becomes 
confusing.

 Save your page file with the proper name before you begin using Image ࠮
Placer. It will not place photos in page files that have not been saved.

 Make sure your file contains the correct pages. Click the Modify Page ࠮
Range button on the Control Center and enter the correct starting 

page number. Click OK.
 Make sure you have saved your page files in the place that is most ࠮

convenient for submission. Image Placer will create a folder of your 
placed image files in the same place as the page, so you should know 
where your page is for easier submission.

Numbering your photos
1. Open your designed page. This should be based on either a Total 

Design, Designer Series layout or a layout that you have designed 
yourself on a blank Walsworth template.

2. You must run Walsworth’s Image Tag plug-in before you place images. 
To do this, select all of the image windows drawn on the page, holding 
down the Shift key as you click on the windows with the Selection tool.

3. Click the Tag Frames button on the Control Center. The fill of the 
image windows selected will turn gray and a number will appear in 
the window.

Image Placer will not work on image windows that have not been 
numbered.

Using Image Placer
1. If the Image Placer palette is not open on your page, go to Window > 

WPC Image Placer or select the Image Placer button on the Control 
Center.

2. Click the Select Images Folder button to find the image files you 
want to place on your page.

3. In the dialog, navigate to the location of your digital images. Select 
the name of the folder that contains your images by clicking on it.

4. Click OK.
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5. A list of images will appear in the window at the left of the Image Placer 
palette. To see the preview of an image, click to select it.

6. Click to choose the image window where your image should be placed. 
Again, the image window should be numbered.

7. A red proxy of your image window will appear in the preview window. 
This proxy shows how the image would be placed in the window at 
its current size and as it is cropped.

Changing the image:
 To change an image from color to grayscale for use on a black and ࠮

white page, click the Convert to Grayscale button.
 To change an image you have previously changed to grayscale back ࠮

to color, click the Convert to Grayscale button again.
 To crop an image, click and hold on the proxy, then drag it to frame ࠮

the image as you want it to be cropped.
 To resize an image, use the Scale arrow buttons to enlarge or reduce ࠮

the image or manually enter the scale percentage in the field.
 To automatically resize the image to its best fit within the window, click ࠮

the Fit to Frame button. The image will be placed.
 To rotate an image 90 degrees, for example, a horizontal image that has ࠮

come in vertically from a digital camera, click the Rotate 90 degrees 
button.

 To rotate an image to another percentage, use the Rotation arrow ࠮
buttons or manually enter the number of degrees you wish to rotate 
your photo.

Rotation will only rotate the image, not the image window.

.To flip an image horizontally, click the Flip Image horizontal button ࠮
.To flip an image vertically, click the Flip Image vertical button ࠮
.To revert an image to its original state, click the Revert Image button ࠮
 ,To delete an image in a placed window without deleting the window ࠮

press the Clear Image Frame icon.

Placing images:
1. Select a numbered photo window with the Selection tool.
2. Move the proxy of your photo window to crop the image as you wish.
3. Perform any other changes to the image, such as resizing or rotating.
4. Click the Place Image button. Your image will be placed in the 

selected window.
5. Continue to place images on your page until all images have been 

placed.
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Submitting placed images to Walsworth
When you place an image on a page, that image is saved with the file 
in which you are placing the images. If you navigate to the location 
of your saved file, you will see that a folder has been created named 
BFilenameD.PIX. BFilenameD indicates the name of the file in which you’ve 
placed the images.

To make sure you are submitting all proper files to Walsworth, simply 
copy this folder to the disk on which you are submitting your page files. 
See the Submitting section for more information on submitting pages 
and image files.

Troubleshooting and Help
There are several things to know about Image Placer that will help it work 
more smoothly. If you are unable to perform a specific Image Placer 
command, see the following for potential solutions.
 Image Placer will not place images in an untitled document. You must ࠮

save and name your document before placing images.
 Image Placer will not place images in windows that have not been ࠮

numbered. You must run Image Tag on the image windows before the 
images will place.

 The Image Placer palette will only display images that are saved as .jpg ࠮
or .tif files. No other image format can be placed with Image Placer.

 If Image Placer detects another image in the folder that was placed in ࠮
the same numbered window on the same numbered page (for example, 
if you placed an image, then deleted it and placed another image in 
the same window), it will alert you that an image with that page and 
position already exists and ask to replace it.

 Placing images across a network is risky and could result in file corruption ࠮
or data loss. Always make sure your pages and the images you are 
placing are on the hard drive of the computer you are currently using.
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Verified PDFs
This section will guide you through creating and submitting verified PDFs 
to Walsworth for publishing, along with instructions specific to planning, 
creating, submitting and proofing the PDF files you create using Walsworth’s 
PDF Builder plug-in.

Planning
The first step in creating a verified PDF is planning. Planning for PDF 
creation is even more important than planning your application files, 
because the file you create must have all linked image files and fonts 
available. In addition, the image files must be prepared correctly. Failure 
to plan properly can result in files that cannot be verified, and therefore 
will not be accepted by Walsworth.

File management
While file management is the most important part of creating a yearbook 
page in any format, organizing your files is even more important when 
creating PDFs.

As you create PDF files, collect them in a folder in one location. Read/
Write permission issues can often occur when using network and/or shared 
drives. It is also a good idea to read the file management section of this 
manual for information on using the _WPCYB folder to help organize your 
page files.

All items used to create your pages must be available on your computer. 
Whether you use Photoshop or Walsworth’s Image Placer software to 
save your image files correctly, make sure image files are stored with 
page files. If you use Image Placer, it will create a PIX folder in the same 
location as your page file, making it easy to move both page files and 
image files to the computer.

If you are using Photoshop to enhance or modify your digital images, store 
placed images in the same folder as your page files. Follow the instructions 
in this manual for more information on creating folders on your operating 
system. It is easiest to create these folders early in the process, before 
you begin creating pages, so they are already there when you are ready 
to save pages and image files inside.

Installing fonts
The same desktop font rules apply for submitting PDFs as apply when 
you are submitting application files. Only Type 1 or TrueType formatted 
PostScript fonts are acceptable. AWPC fonts are TrueType fonts and are 
recommended for use. Do not stylize any fonts (i.e., apply bold or italic) 
to a font. Stylized fonts can cause errors. Fonts are the responsibility of 
the school and do not need to be submitted to Walsworth.
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Color planning
Make sure you have planned ahead for any color you will be using in your 
book, and have fully communicated to all staff members where color is to 
be used, and what type of color. Walsworth will print your PDF files exactly 
as they are received, and unplanned color usage can be very expensive.

Special document considerations
Four special documents that every PDF participant must plan for are 
covers, endsheets, title pages, spreads spanning a signature break and 
portrait pages. If these documents are created or submitted incorrectly, 
they can cause significant confusion, delays and even additional charges.

 Covers and endsheets Although participants submit their yearbook ࠮
pages in PDF format, covers and endsheets should not be submitted 
as PDFs. Since Walsworth’s Creative Services Department needs 
to make final adjustments to covers and endsheets before they are 
printed, they cannot be submitted in PDF format. This is true even 
for yearbook staffs that design their own covers and endsheets. Please 
contact your Walsworth yearbook representative to learn more about 
how to submit your cover and endsheets properly.

 Title page The first page of your yearbook, typically your title page, must ࠮
be created and submitted as a single-page PDF document. Contact 
Walsworth Computer Support for assistance or follow the steps below 
to create a properly sized single-page document for your title page.

 Select File > Open Template and apply the appropriate color ࠮
information for your title page. This will create a double-page spread.

 In the Modify Page Range window, uncheck the Maintain Document ࠮
Length check box and enter the number one for both the starting 
and ending page.

 When you click OK to continue, select Yes when asked if you want ࠮
to remove one of the document pages. The document is now in 
single-page format and is ready for title page creation.

 Portrait pages PDF participants have the option of submitting their ࠮
portrait pages as InDesign files or converting them to PDF format for 
submission. If you choose to submit your portrait pages as InDesign 
files, linked images and non-Walsworth fonts must also be submitted 
with your page files. If you choose to convert your portrait pages to PDF 
format, you must place every image yourself, including every student 
portrait. Contact your Walsworth yearbook representative if you have 
questions about which option is best for you. You can also refer to this 
manual for more information about portrait pages and Portrait Editor.
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Creating
When creating pages in InDesign, follow the same process you normally 
would to create application files. See the Creating section of this manual for 
complete instructions on using InDesign to create your desktop yearbook.

Working with digital images and graphics
One of the most important components of creating PDFs is saving your 
digital images properly. Walsworth recommends saving your digital images 
with Walsworth’s Image Placer software installed with your Walsworth 
Enhancements or with Adobe Photoshop.

 ,Walsworth Photoshop manual The Walsworth Photoshop manual ࠮
located on the Resource DVD, features complete instructions on how 
to save scanned and digital camera images, including making image 
corrections such as sharpening and removing color casts. It also 
contains instructions on saving ad artwork.

 Walsworth Image Placer Image Placer is a program that works ࠮
within InDesign to help you format digital image files and easily place 
them on your yearbook page. When you place your images, they are 
automatically saved at 225 dpi in the correct colorspace based on 
whether your image will be printed in color or black and white. They 
are saved as JPEG files.

Using Formula Colors
Follow the instructions in the Color Information section of this manual to 
load Walsworth’s Formula Colors into the Swatches palette using the Color 
Information plug-in. Refer to InDesign help for instructions on loading a 
spot color into the Swatches palette.

Specifying color
Talk to your Walsworth yearbook representative before applying color 
to your yearbook pages. Improper use of color can result in significant 
additional charges.

Black and white pages may contain grayscale and bitmap images. You 
may tint black to shades of gray. Do not create a new color to create a 
shade or tint of black. 

Four-color pages may contain grayscale, bitmap, CMYK and RGB images. 
To apply color to text or graphics in InDesign, Walsworth recommends you 
use Walsworth’s Formula Color Library. Always choose colors from the 
Formula Color foldout, located in the Planning Kit. The printed versions 
of these colors will match what will actually be printed on your yearbook 
pages much more closely than the color represented on your computer 
monitor.
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When applying spot color to your pages, be sure to use the +UV Coat 
option within the Color Information plug-in.

Using text on pages with transparency
If you have used transparency on an InDesign page, or any effect that 
uses transparency such as feathered edges of photos or drop shadows 
on page elements, you must make sure that any text on that page is 
brought to the front of the layers. 

It is especially important to note that an element’s drop shadow or feathering 
extends further than it may appear. As the edge of the object dissolves to 
completely clear, there is still transparency data present that can clip other 
elements that are beneath it. Text that is layered under transparencies
may not print properly in your yearbook.

Since elements can appear correctly on your computer monitor that may 
not print properly, the best way to make sure your pages are correct is to:
1. Select all text frames on the page.
2. Use the Object > Arrange > Bring to Front menu option.
3. If some of the text frames you brought to the front contain transparency 

effects, select only the text frames without transparency effects.
4. Use the Object > Arrange > Bring to Front menu option again.

Spell Check, proofread and print
Run Spell Check (Edit > Check Spelling) on all pages before creating the 
final PDF. Any typographical errors will appear in the final PDF. Correcting 
these errors at the proof stage will entail making corrections to the page 
layout and creating a new PDF. Running Spell Check and proofreading 
pages carefully now will save time at the proof stage.

Print all pages at 100%  to a laser printer to proof your pages for accuracy 
before creating the final PDF. Size 9 users, print pages at 85% to view all 
parts of the page on an 8 1/2 x 11 sheet.

UV coating
Adding UV coating should be the last thing you do in your page creation 
process, as the UV coating you add will cover page elements.

There are two types of UV coating: spot and flood. Spot UV coating is 
used on specific square or rectangular photos or elements on the page. 
Flood UV coating covers an entire page. Talk to your Walsworth yearbook 
sales representative before specifying UV coating on a page, as its use 
can result in substantial extra charges.

To use UV coating with Walsworth Enhancements, you must add the 
color in the Swatches palette. Use the UV Coating selection within Color 
Information.
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To use UV coating without Walsworth Enhancements, you must create a 
color in the Swatches palette:
1. Select New Color Swatch in the Swatches palette fly-out menu 

(Window > Swatches).
2. Name the color UV coating. Uncheck the Name with Color Value check 

box if you cannot enter your own swatch name.
3. In the Type drop-down, select Spot.
4. In the Mode/Model drop-down, select CMYK.
5. Using the CMYK percentage sliders, set the Cyan percentage to 100% 

and the rest to 0%.
6. Click OK. Your color will be added to the Swatches palette.

To specify spot UV coating, select the element you want to coat. You 
will need to duplicate the element and apply the color to the duplicated 
element. For example, if you want to set UV coating for an image on your 
page, first place the image and prepare it as you would normally. Then, 
use the Rectangle tool to draw a rectangle over the window where your 
UV coating should be placed. Remember, if your image has a tool line, the 
UV coating window should also have a tool line. Use the Fill and Stroke 
buttons on the Swatches palette to change the fill and stroke of the UV 
coating rectangle to 100% solid UV coating color.

Once your rectangle is drawn, select Window > Attributes. Select the 
rectangle and click the check boxes for Overprint Fill and Overprint 
Stroke (if necessary).

To specify Åood U= coating, do not use the Flood UV selection within Color 
Information. Instead, to properly specify Flood UV for PDF submission, 
draw a rectangle that fully covers the page, including the bleed bars. Use 
the Fill and Stroke buttons on the Swatches palette to change the fill and 
stroke of the UV coating rectangle to 100% solid UV coating color.

Once your rectangle is drawn, select Window > Attributes. Select the 
rectangle and click the check boxes for Overprint Fill and Overprint 
Stroke (if necessary). To view your spread with Flood UV applied, go to 
View on the menu bar and select Overprint Preview. This will allow you 
to see the element on the page.

Packaging pages, links and fonts
Since you will need your original InDesign files to make corrections at 
proof time, it is important to store the final page layout, including links 
and fonts, in the _WPCYB folder on your hard drive. It is vital to have a 
central location where you store these files and that they are backed up 
for safe-keeping.
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Walsworth recommends using InDesign’s Preflight and Package feature, 
which will gather page layouts, links and fonts from their stored locations 
and package them into one folder. 

Packaging files with links that are saved on a server is not recommended. 
Adobe recommends you have all files on a local drive when performing 
this function.

;o use 7reÅPNOt and 7aJRaNe!
1. Open a final page layout.
2. Choose -Ple % 7reÅPNOt.
3. In the left window, click the category you want to check. For example, 

when you click on the Fonts pane, you can view the fonts that were 
used in your document.

4. To package the publication with links and fonts, click the Package
button.

5. Type your contact information in the Printing Information screen and 
click Continue.

6. Create a folder or browse to one of the Deadline folders in the _WPCYB 
folder to save the packaged files.

7. Click Package.
8. An alert about copyright laws with fonts will appear, but you can ignore 

this alert since you will be creating PDFs. Click OK.

PDF Builder
This section details how to create verified PDF files for submission using 
Walsworth’s PDF Builder software. Although initial page creation does 
not need to be performed on one computer, all page files, linked images 
and fonts must be moved to one computer for PDF creation.

If you use UV coating on your pages, please refer to the UV coating section 
of this manual to learn more about how to properly set up UV coating for 
PDF submission.

7reparPnN files and JreatPnN 7+-s!
1. Launch InDesign on your computer and open a document that is ready 

for submission and PDF creation.
2. Repair missing links and missing fonts if you receive any warnings when 

opening pages. If missing links or fonts are not repaired, the resulting 
PDF will be of inferior print quality and may not pass certification.

3. Verify that text frames are on a layer above any elements treated with 
transparency effects such as drop shadow and feathering. Text that 
is behind elements treated with transparency effects may not print 
properly in your yearbook. Refer to the Using text on pages with 
transparency section of this manual to learn more about this issue.
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4. Launch PDF Builder by either clicking the PDF Builder button on the 
Control Center, or going to File > PDF Submission.

5. In the PDF Export window that opens, click the radio buttons to select 
to PDF all the pages in your document, or a particular range of pages.

6. PDF Builder will scan your document to find any warnings or errors 
remaining, and will issue a report for you to review. Click the View 
Report button to read the details. 

If there are items that need to be addressed and fixed, you will need 
to return to your InDesign document to correct them, then repeat 
steps 4-6.

7. Once your document contains no errors, or acceptable warnings, you 
can click the Create PDFs button.

8. If warnings remain that you are choosing to ignore, one final pop-up 
window will display. Click Create PDFs Anyway to proceed.

9. A browse dialog will open to save your new PDF. By default, PDF 
Builder uses a naming convention based on file name and the date 
and creates a dated folder within the WPC Submission folder to save 
the PDF. Click Save.

Submitting PDFs
To submit your PDF files, you can upload them to Walsworth via Yearbook 
Connect, or copy them to CD or DVD and send them to Walsworth 
via FedEx. To use Yearbook Connect, log in to Members Only at 
walsworthyearbooks.com, select the Yearbook Connect menu tab and 
then follow the on-screen directions for submitting files to Walsworth.

All PDF files accepted on a particular date are saved together in the same 
dated folder. 

;o suImPt `our 7+- files� Jomplete tOe follo^PnN steps!
1. Locate your verified PDF files by navigating to your _WPCYB % WPC 

Submissions folder and then opening the subfolders named with the 
dates you created your PDF files.

2. Ensure that each PDF file name includes the page number it contains 
as well as your job number. For single-page PDF files: 002_x-xxxxx.pdf 

3. Open each PDF file and check its verified (stamp) status. 
4. While each PDF is open, it is also a good idea to confirm page content. 
5. After confirming page content and that each PDF is verified, submit 

them to Walsworth on disk via FedEx or by uploading them via 
Yearbook Connect.

6. Be sure to store your InDesign files and all linked images where you 
can access them at a later date. It is recommended to keep a backup 
of these files for at least one year.
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Preparing pages for application 
submission
Getting your pages ready to submit to Walsworth is a multi-step process. 
From preparing your pages correctly to shipping them to the printing 
facility, every step is important to making sure your pages are received 
and run smoothly through the printing process.

Frame Tag
Frame Tag is a Walsworth Enhancement that numbers the image frames 
on your page so your images can be properly placed using Walsworth’s  
Image Placer plug-in.

1. With your page completely designed, hold down the Shift key and 
click to select any image frames on your page.

2. Click the Tag Frames button on the Walsworth Control Center (Window 
> WPC Control Center). The selected image frame will turn gray and 
be tagged with an image number.

Image Numbering 101
Walsworth numbers images left to right, from the top to the bottom of the 
page. Portrait image frames appear yellow, while all other image frames, 
referred to as candids, appear gray. Panels are always numbered first on 
the page, then the candid images.

6tOer Pmportant features of tOe -rame ;aN pluN�Pn!
 If you have tagged an image frame by mistake, select it with the Selection ࠮

tool, then click the Untag button on the Control Center. The frame will 
be changed to a black box.

 When you select a numbered image frame, the Control Center will ࠮
indicate the image type and number. This information can be helpful 
if you have accidentally deleted the image number but need to know 
how to number a hard-copy photo.

Make sure your page has been completely designed before you run 
Frame Tag. If you run the software, then place more images and run 
it again, you risk duplicating image numbers and causing problems 
with your files.

4anuall` JOeJR `our paNe files�
Look over your pages before you send them to Walsworth. Some 
things to look for:
 Make sure all bleed elements have been drawn past the outer edge of ࠮

the bleed bar, so your items will extend off the page.
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 Make sure the page numbers on your InDesign file accurately reflect ࠮
the pages in the yearbook. To change your starting page number, click 
the Modify Page Range button on the Control Center and enter the 
correct starting page number.

 Check all text for grammar and spelling errors, especially names. To ࠮
run spell check on your document:

1. Select Edit > Check Spelling.
2. Select Document in the Search drop-down to search every text 

frame in the file.
3. Click the Start button. The first misspelled word will come up. 

You can choose to Ignore the detected misspelling; click Ignore 
All if it is a common word that will appear more than once; select 
one of the suggested words in the list or type your own spelling 
and click Change; or click Add to add the word to the dictionary.

4. Continue following these steps until InDesign returns the alert “Spell 
Check Complete” or “No Spelling Errors Detected.” Click OK.

5. Click Done.
 Make sure all image and artwork files you’ve placed on the page are ࠮

available for submission to Walsworth.
 Make sure the color of elements you’ve placed on your page agree ࠮

with the color information around the edge of your page.

Submitting files on disk
For schools without the option of submitting their pages online with 
Yearbook Connect, you can follow the procedure outlined in this section 
to submit your pages on CD or DVD.

7rPnt `our paNe files�
Print two copies of the page files you will be submitting. Note that not 
all printer dialogs are alike, and some commands may differ from what 
is instructed here.
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1. Select File > Print.
2. In the Print dialog, enter 2 in the Copies field.
3. Click the Setup button.
4. In the Scale field, enter 75. Make sure Constrain Proportions is checked 

so the Width and Height fields are equal. This will print your page at 
75% of its actual size, which is helpful in fitting size 8 and 9 pages to 
an 8.5” x 11” sheet.

5. Click the Print button. Send one copy to Walsworth and keep the 
other for your records.

You can submit files to Walsworth on the following media: CD-ROM, 
CD-RW or DVD.

Copy your files to CDs or DVDs by dragging and dropping the files onto 
the formatted disk. You should always insert the newly burned CD or DVD 
into your machine to check that it can be properly read before you send it.

Label the disk(s) and put it in the disk envelope.
If you are submitting files on CDs or DVDs, use a permanent marker to 
label your CD with all of the requested information: school name, job 
number, page files included and platform (Mac or Windows). Place the 
CDs or DVDs in a disk envelope, which you can get by contacting the Kit 
Department at kit.department'walsworth.com or via fax at 660.369.2000.

Do not stick disk labels or labels of any kind on CDs or DVDs that you 
submit, as the adhesive can damage the disk and make it unreadable 
to Walsworth. Always use a permanent marker to write the pertinent 
information on the disk.

Fill out your Materials/Page envelope.
You will need page envelopes for this submission method, which 
you can get from the Kit Department by emailing your request to 
kit.department'walsworth.com or sending a fax to 660.376.2200. Fill 
out all of the information requested on the front of the envelope and 
place a job sticker in the upper right corner.

Include any hard-copy photos and other needed items in the Materials/
Page envelope. Put all of your page items in the Page envelope. This 
includes all disks containing pages, digital images and artwork, as well 
as any hard-copy images or artwork that need to be scanned and placed 
by Walsworth.

Put all page envelopes for the deadline together in the Copy Shipment 
Mailer and use the pre-printed airbills to label the submission boxes 
you will be sending to Walsworth. Request these two items from the Kit 
Department also.
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Mail your pages to Walsworth.
Federal Express will pick up your pages if you call 800-GO-FEDEX (800-
463-3339) and schedule a pick-up from your school or location. You can 
also drop your page shipment box in any FedEx drop box. Drop boxes can 
be found at most United States Post Offices or at various other locations. 
To find the location nearest you, check fedex.com.

To avoid high overnight shipping charges, mark your preferred shipping 
method on all FedEx airbills, in the Express Package Service section of 
the airbill. Choose from Express Saver (least expensive service), 2Day, 
Standard Overnight or Priority Overnight (most expensive). If you do not 
check one of these options, your local driver will default the unmarked 
package to Priority Overnight service. This is a substantial cost, and 
should be avoided whenever possible.

Proofing
Proofs of your pages will be sent back to you in your proof packet. The 
contents of the proof packet includes:
Laser prints of your color and black and white pages ࠮
A CD with your proof files and a blank CD for returning corrected files ࠮
A Proof Control Sheet, which lists all pages in your proof package ࠮
Proof Correction Forms, on which to list your corrections ࠮
Proof instructions ࠮
A FedEx return package for sending your proofs back to Walsworth ࠮
 If there are missing files, such as digital images or fonts, a Missing ࠮

Items letter

Proof parts
When Walsworth receives your files, they are divided based on page 
characteristics. Color pages, pages with panel or mug photos, and ad 
pages are separated into different divisions. When your pages are sent 
back to you, the various parts indicate these divisions. Therefore, you 
should not expect to receive back on proof the exact pages that were 
sent in together.

After reJeP]PnN `our proof files!
 .Copy them from the disk into the Proofs folder in the WPCYB folder ࠮

You may need to change the name of the folders to accurately reflect 
your part name. You should also mark all needed corrections on your 
hard-copy proofs so corrections to your electronic files will be faster 
and easier.

 .Instructions are included with every proof shipment from Walsworth ࠮
Follow these instructions for making text, graphic or image corrections 
on your proof files.
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Indexing
An index is a listing at the end of your yearbook that shows where each 
student or staff member is pictured and mentioned in the yearbook.

For most people, the most important part of the yearbook is their own 
photo. The index gives them a convenient place to easily find exactly 
where they are pictured in the book.

Your index should be part of the last shipment of pages you send to 
Walsworth. Index as many proofed pages as you can before you finalize 
your book. Once you have sent in those pages, keep track of any proof 
corrections you make that might affect your index. You can then make 
those corrections to your index when those files come back on proof.

Index Plus
Walsworth’s Index Plus plug-in is an Enhancement that guides you step-
by-step through the indexing process, from loading a list of names to 
creating your index text to placing it on the page.

Index Plus does not involve loading a reference list, but rather scans your 
selected InDesign documents for any word groupings of at least two 
consecutive words that begin with a capital letter. In other words, it finds 
names and other proper nouns (such as club names). After the scan, you 
check through and edit the results.

Before running Index Plus, all InDesign pages must be copied to the 
computer’s desktop or local drive and closed. 

:JannPnN and Pnde_PnN doJuments ^PtO 0nde_ 7lus!
1. Open the Index Plus palette by clicking the Index Plus button on the 

Control Center, or by going to Window > Index Plus.
2. Depending on whether this is your first time using Index Plus, or you are 

returning to use Index Plus, you will use a different step at this point:
 If this is your first time using Index Plus, click I’m ready to build ࠮

my index in the Welcome dialog and then click Go in the Select 
Your Documents window.

 If you are returning to Index Plus, you will click OK in the Welcome ࠮
Back window and then click Add or Remove Documents from 
the Index Plus main menu.

3. A browse window will open, allowing you to navigate to the InDesign 
documents you want to scan and index. Click Open. The progress 
bar will show your documents being scanned. 

4. Once the scan is complete, a dialog box will open showing a scrollable 
list of all the names and terms that were indexed and what pages they 
appear on. To edit the list, click Yes to open the edit tools.
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Note that if you are returning to Index Plus, upon launch the plug-
in will automatically re-scan any previously scanned documents to 
look for changes. If the documents have been moved to a different 
location since the previous scan, you will see a dialog box asking 
you to re-link the specific documents. Otherwise, the entries will be 
deleted from the index.

,dPtPnN Pnde_ terms!
There are two primary ways to access the Edit Index window:

• After a scan is complete, click Yes to open the edit tools.
• From the Index Plus main menu, click Edit Index.

1. The Edit Index window will open and show your scrollable list of indexed 
names and terms. Since Index Plus scans for every proper name in 
your selected InDesign documents, you will need to carefully review 
and edit the list. There will be some common occurrences to watch for: 
• Remove variations of the same name. For example, student 

Kelly Sue Abrams might also appear as Kelly Susan Abrams. 
Click the checkboxes next to the two names, then click Merge. 
In the dialog box that appears, choose the spelling of the name 
you want to appear in the index.

• Remove unwanted names. Your scanned yearbook document 
might have included a story about Mayor Tim James visiting the 
school. The mayor’s name will get scanned, but that doesn’t 
mean you want it included in the index. Find any unwanted 
name, click the checkbox, then click Ignore. All ignored names 
will be placed under the Ignored tab.

2. To manually make changes to an individual entry, click the checkbox 
next to it, then click the Edit button.

3. In the Edit Name dialog, you can type in a new name, indicate if the 
entry is a name or organization or change the page number. When 
finished with your edits, click Save.

0nsert a name to Pnde_!
At any time, you can manually insert a name into the index with the Insert 
Name function. There are two ways to access the Insert Name dialog:
 From the Edit Index window, click the Insert Name into Index link in ࠮

the top right corner.
.From the Index Plus main menu, click Insert Name ࠮

1. Enter a name as it will appear in the yearbook.
2. Enter a page number(s). Click Enter.
3. Click Save.

-lo^PnN `our Pnde_!
Once you no longer have any changes or additions to the index, and 
you are ready to place it on the page, you can place it with the Flow 
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Index function.
1. Open the Index Plus palette by clicking the Index Plus button on the 

Control Center, or by going to Window > Index Plus.
2. From the Index Plus main menu, click Flow Index.
3. In the dialog that appears, click the radio button to choose to flow 

your index into an existing document or into a new document you are 
creating. Click OK. You will receive a loaded text cursor to click into 
your existing document.

If you choose the option to flow your index into a new document that 
you are creating, you must enter a page number in the Start Index 
on Page: field.

4. Use the drop-down menus and diagrams to choose the number of 
columns, images per page and layout of your index section. Click Go.

5. A message will appear, telling you how many pages your index will 
take up. To continue, click @es� Åo^ m` Pnde_. To make changes, 
click No, I want to adjust my layout.
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Glossary
Adobe Acrobat A program that reads portable document file (PDF) 
formats. Through Acrobat, users can read electronic versions of printed 
documentation that maintain the attributes of the printed original.

Alias A shortcut to a Mac file that can be created on the desktop or in another 
convenient place for easy access. Make sure you do not get confused and 
try to submit alias files. They are usually identifiable by a curved arrow on 
the icon, an italic name or the word Alias in the file name.

Alignment How text is arranged horizontally in a text block. Left-aligned 
text is even on the left side of the text block and ragged on the right side; 
right-aligned text is even on the right side of text block and ragged on the 
left side; and justified text is even on both the left and right sides.

Anchor point Also referred to as a handle, an anchor point is a small 
black square at the corner of an active text block or page element that 
can be used to resize the element.

Apple menu The menu farthest to the left in the menu bar on a Mac computer. 
It is an Apple symbol and contains accessories and shortcuts to programs 
and files. Click and hold the Apple symbol to access the menu.

Application Also called a program. A generic term used to describe any 
software program that carries out a specific task.

Arrange Manipulating layered objects on an InDesign layout.

Artifacts Unwanted aberrations in a digital image such as blotches, dust, 
lint, scratches, bright highlights and noise.

Autofit A function of the Panel Maker plug-in that allows you to enter the 
number of pages and number of images to create panel pages.

AutoSave A feature of some Walsworth plug-ins that allows you to save 
your files automatically with the proper naming convention.

AWPC font Part of a font collection provided free of charge to Walsworth 
customers for use on their yearbook pages. You may use as many AWPC 
fonts as you choose, and the fonts do not have to be submitted with your 
page files.

Backup The act of saving some or all of the information on a computer 
system to tape or disk for safekeeping.

Baseline The imaginary line on which letters in a line of text rest.

An alias and non-alias file

Anchor Points
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Binding Joining the assembled pages of a printed piece together.

Bitmap An image that is described by pixels. The pixels of an image are 
assembled in a binary bitmap, or grid, which assigns each pixel a location 
on an X-Y axis and a bit depth of color. 

Black and white Items in a single color (black), as opposed to full color.

Bleed bars Gray bars found at the edges of Walsworth’s templates and 
Designer Series layouts to help you determine how far to extend a bleeding 
element off the page. You should always draw bleeding elements to the 
outside edge of the bleed bar.

Bleed Extending a page element outside the edge of the page so the 
item appears to run off the edge of the page.

BMP The extension that identifies a bitmap image. See also bitmap.

Body copy Refers to the text of the main story.

Body fonts Typefaces that can be used for body copy throughout 
your yearbook. Body fonts are usually plainer and less decorative than 
display fonts.

Bold A name given to a type style that is thicker and heavier than the text 
type used. Often used for emphasis. This is an example of bold text.

Book In InDesign, a master document containing references to all documents 
used to determine which marked names to include in the index.

Book size Refers to the size of the pages in your yearbook. Walsworth 
offers three book sizes: 7 (page measurement of 7 3⁄4 inches x 10 1⁄2 
inches), 8 (8 1⁄2 x 11) and 9 (9 x 12).

Border A line or an ornamental strip used to create a box.

Bring to front An InDesign function that brings a layered item to the 
topmost layer.

Browse Searching the computer for information.

Candid An unposed photo showing action. Candid image windows appear 
gray when numbered with Walsworth’s Image Tag plug-in.

Caps and small caps Two sizes of capital letters in one size of type, 
commonly used in most Roman type faces.
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Caption A few words or lines of text that describe a photo.

Character style A type style assigned in InDesign that can be applied to 
individual characters.

ClikArt A collection of artwork available to Walsworth customers for use 
on their yearbook pages. ClikArt comprises all line art, grayscale and color 
artwork available in the collection, as well as ColorTex Textures.

ClikArt Selector A plug-in for InDesign developed by Walsworth. Allows 
you to preview a piece of artwork before it is placed on the page.

CMYK Acronym for Cyan, Magenta, Yellow and Black. These are the four 
colors used in printing full color.

Color depth Refers to color, which is measured in bits. Color depth 
controls smoothness and is required for rich skin tones.

Color Information A Walsworth plug-in for InDesign that allows the user 
to indicate the color specifications for a given page.

Colorspace A system used to describe all available colors graphed on 
a set of axes. RGB and CMYK are examples of colorspaces. Walsworth 
uses this term to describe the specifications for printing the digital images 
in your yearbook.

ColorTex Textures A collection of textured artwork that can be used by 
Walsworth customers on their yearbook pages. ColorTex Textures are 
available in various shapes and sizes so they can be used as full-bleed 
backgrounds or accents.

Columns Non-printing lines on a layout that divide the layout vertically. 
Usually used to keep text and other page elements in alignment.

Command An instruction that causes the computer to perform an action.

Command key The key with the Apple symbol on a Mac computer; used 
with one or more keys to launch a command.

Compound path When items are layered on an InDesign page, creating 
a compound path punches out the area of the items that overlap.

Constrained Line tool A tool in the InDesign Tool palette that allows the user 
to draw straight lines either horizontally, vertically or at 45-degree angles.
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Contact sheet A page containing thumbnails of image files, used for 
reference. Adobe Photoshop has a contact sheet feature that can be 
used to help organize digital images.

Control Center A palette for InDesign that offers one-click access to 
Walsworth Enhancements.

Control key The key marked Ctrl on computers running the Windows 
operating system. This key is used with one or more keys to launch a 
command.

Control palette A palette in the InDesign workspace that allows you 
to manipulate text or other page elements quickly and easily. Found by 
selecting Window > Show Control Palette.

Convert Direction tool An InDesign tool that reverses the direction of 
a curve.

Copy The words that appear in a book.

CorelDraw A software application used to generate graphics. Walsworth 
does not accept graphic files created in CorelDraw for printing in the 
yearbook unless they are saved in a proper format.

Create outlines This InDesign menu command turns text into a graphic.

Crop Marking only the area of a photo you want to be printed and 
eliminating the surrounding area as needed.

Crop marks The marks made on a photograph with a special grease 
pencil; shows Walsworth how your hard-copy photos should be placed 
in an image window.

Cropping tool A tool in the InDesign Tool palette that allows you to hide 
unwanted areas of a photo.

Cursor The small, blinking line that appears in text when you click with 
the I-beam for writing and editing purposes.

Delete Anchor Point tool An InDesign tool that deletes anchor points 
from created paths.

Designer Series A plug-in for InDesign developed by Walsworth; allows 
you to build pre-designed or blank layouts for use in the creation of your 
yearbook. Also refers to the collection of pre-designed layouts from which 
you can choose.
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Desktop The working environment on the computer screen. It includes 
the menu bar and background area of the screen. Windows can be open 
on the desktop, as well as in any application program.

Dialog A box displayed on-screen in response to a command that involves 
making additional choices or setting specifications.

Digital image An image that is either scanned or taken with a digital camera 
and can be manipulated using a program such as Adobe Photoshop, or 
placed on your page electronically.

Direct Selection tool An InDesign tool used to manipulate the contents 
of frames.

Display fonts More decorative typefaces usually used for headlines.

Double-page spread Two facing pages of a yearbook.

DPI (dots per inch) The number of halftone dots in an inch. Used to 
measure the amount of resolution of a digital image.

Drop cap The first letter of a paragraph, enlarged to create a graphic effect.

Drop shadow An InDesign feature that creates a shadowed effect behind 
text, images and other page elements.

Dynamic range A measurement of tonal range between highlights and 
the shadows. A scanner should register and convert the tonal range as 
well as the fineness of the individual gradations. This determines how 
well the scanner can reproduce detail in dark areas.

Ellipse tool/Ellipse Frame tool Tools in the InDesign Tool palette that 
create rounded shapes. Holding down the Shift key as you draw with the 
Ellipse or Ellipse Frame tool will create a perfect circle.

Endsheets The sheets appearing at the front and back of a book that will 
be used to line the inside of the cover and help attach the book’s insides 
to the cover.

Enhancements A general term used to refer to all of Walsworth’s plug-
ins and desktop products.

EPS An encapsulated PostScript file; this is an alternate picture file format 
that allows PostScript data to be stored and edited and is easily transferred 
between Mac and Windows operating systems.

Essi et luptat. Wismod 
mod do delis et lortie 
dolobore feugait et, 

sis num zzriure veliquamet 
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exeraesed tinismo dolutpatie 
te dolese esequat, quat.

Drop Cap
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Erase tool An InDesign tool that erases paths created with the Pencil tool.

Express Libraries InDesign libraries created by Walsworth containing 
templates for various page elements such as headlines, scoreboards, 
info boxes, survey results and sidebars.

Extension Refers to the three- or four-letter designation at the end of a file 
name. Used mostly with Windows files or Mac OS X files; helps to identify 
the program used to create the file. In the file name 002-003_612345_001.
indd, .indd is the file extension.

Eyedropper tool An InDesign tool used to sample text characteristics or 
colors in graphics and apply them to other objects.

Feather An InDesign feature that allows you to create soft edges around 
a photo or page element.

File management The process of managing your electronic files for 
maximum organization and ease of submission.

Fill Refers to the inside color of a page or graphic element.

Fit In Window An InDesign command that changes the view of your 
workspace so the entire spread fits within the InDesign window.

Flat The front or back of a signature; consists of eight pages.

Folder An icon on the computer desktop that looks like a manila file folder; 
used to hold documents, programs and other information.

Folio The page number; may also include artwork or descriptive copy.

Font A set of letters, numbers, punctuation marks and symbols that 
share a unified design. The design is called a typeface. A group of related 
typefaces is called a type family.

Formula Color Refers to specific blends of CMYK created by Walsworth 
that can be used on any four-color page in your book.

Four-color This term usually refers to full-color printing using the four ink 
colors — Cyan, Magenta, Yellow and Black (CMYK).

Frame Frames act as containers for graphics, images or text.

Free Transform tool This InDesign tool can be used to shear, rotate or 
scale page elements.
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FreeHand Graphics software program by Macromedia. Helps create 
complicated graphics and typographic effects.

GIF A graphic or image file format, usually used on web pages because 
of its small size. Walsworth does not accept GIF files for printing of your 
yearbook pages.

Glyph A specific form of a character as defined in a font.

Gradient An effect created by two or more colors that blend into 
each other.

Gradient tool An InDesign tool used to apply gradients to text or 
page elements.

Graphic Artwork or photographs that are used on the page.

Grayscale A tonal scale graduated from white to gray to black. Use this 
colorspace to reproduce black and white photos.

Grid A form of modular design that uses horizontal and vertical lines to 
specify the placement of page elements.

Group When two or more page elements are put together so they can be 
moved or modified as one element, they are said to be grouped. To group 
InDesign elements, select all items and go to Object > Group.

Gutter The vertical space between the inside margins of facing pages.

Hand tool A tool in the InDesign Tool palette that allows you to move the 
page around.

Handle Small black squares displayed on active text boxes, picture boxes 
and lines that are used to resize the item. Also called anchor points.

Horizontal scale A type setting that determines the thickness of letters.

I-beam The shape of the Type tool; drag to select text or click to create 
an insertion point and begin typing.

Illustrator A software program created by Adobe that allows you to create 
complex graphics and type effects.

Image Placer A plug-in to InDesign developed by Walsworth that lets you 
easily format and place digital images on your yearbook page.
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Frame Tag A plug-in to InDesign created by Walsworth that allows you 
to number image windows and easily match up hard-copy photos with 
image windows. 

Import To bring a graphic, photo or text into a document. Accomplished 
in InDesign by selecting File > Place.

In port A square in the upper left corner of a text frame in InDesign; used 
to link text frames.

InDesign A page design program developed by Adobe.

Index An alphabetized list of names and contents that indicates the pages 
on which each person or item is referenced, usually found in the back of 
the yearbook. 

Internal margin The distance between elements (photos, copy blocks, 
etc.) on the page. Usually one pica.

Invert A feature of Walsworth’s Image Placer that reverses colors to create 
a negative effect.

Italic A printing type in which the letters slant to the right, usually used 
for emphasis. 

Job number The number assigned to your Walsworth account.

Job sticker A sheet of job stickers is found in The Process Kit. They should 
be used on any hard-copy photos submitted and marked to identify how 
the photos match up with image windows. You should also place a job 
sticker on every piece of material you send to Walsworth.

JPEG (JPG) Joint Photographers Experts Group. A compression format 
for digital images.

Kerning The amount of horizontal space between two characters.

Key command Also known as a keyboard shortcut. A combination of 
two or more keys which, when pressed at the same time, will initiate an 
operation on the computer.

Keyline In artwork, a line that is placed around a photograph. The term in 
InDesign is used when the effect at Utilities > Plug-ins > Keyline is applied.

Ladder A yearbook blueprint that helps you plan your book by listing the 
contents of each page. A ladder diagram is found in the Adviser Timeline,  
the Planning folder in The Process Kit and online in Members Only.
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Leading The amount of vertical space between two lines of type.

Library An InDesign feature that allows you to save items such as graphics 
or pre-designed page elements in a convenient location for drag-and-
drop use.

Line art Graphics containing only black and white with no shades of gray.

Line tool A tool in InDesign’s Tool palette that allows you to draw straight 
lines at any angle.

Link Refers to graphics or images placed on your InDesign page. By using 
File > Place or Walsworth’s Image Placer to import or place these items, 
you will create a link, ensuring your page will print properly.

Linked text Text that flows across two or more columns, but which is still 
connected, is said to be linked. Linked text is identified when selected by 
a plus (+) sign in the windowshade.

Loaded graphic icon Once you choose a graphic or digital image to 
place on the page, a loaded graphic icon replaces the Pointer tool. When 
the loaded graphic icon is clicked, the graphic will be placed. The look of 
the loaded graphic icon will differ depending on the format of the graphic 
to be placed.

Loaded text cursor Once you choose a text file to place on the page, 
a loaded text icon replaces the Pointer tool or I-beam. When the loaded 
text cursor is clicked, the text is placed.

Lock An InDesign function allowing you to make items unmovable. To 
lock an element, select it, then go to Object > Lock.

Low resolution Images with less than 150 dpi are considered low-
resolution images. These images will not print correctly in your yearbook, 
often appearing blurry or pixelated.

Margins The space bordering the text and images on the page.

Marquee The dotted line that is shown when you use the Pointer tool or 
Zoom tool to draw a box around page elements. You can select multiple 
page elements by drawing a marquee with the Pointer tool, or you can 
zoom in to a precise area by drawing a marquee with the Zoom tool.

Mask When an image is masked, it is combined with a shape so the 
image fits precisely within the shape.
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Master book An InDesign document meant to represent the entire 
yearbook. The master book is often broken into smaller, more manageable 
files using the File Builder plug-in.

Master page Anything placed on a master page will be repeated on all 
pages of the publication.

Master template A master template is used so that all page creation 
starts from the same point. Master templates are often set up ahead of 
time with all color, style and folio information already saved to make page 
creation easier.

Megapixel A million-pixel image created with high-end digital cameras 
and scanners. The higher the pixel count of an image, the better and 
larger the image.

Mirror (InDesign CS 5.5, 6 only) A plug-in for InDesign developed by 
Walsworth that allows you to flip or copy page elements to help extend 
your design possibilities.

Mugs Student photos drawn with names and other identifying information 
under them. Walsworth’s Panel Maker plug-in simplifies the creation of 
mug pages.

Navigator An InDesign palette that allows you to zoom in and out of your 
page and see it in a thumbnail view.

Nested index An index in which all references for a single name or entry 
are listed together, with a return between entries.

New Spread Button on the Control Center that automatically opens a 
blank template in the proper size for your yearbook. 

Non-breaking space A space placed between two words to make sure 
they do not break when the phrase is indexed. For example, when marking 
the name Mary Ann Brown, a non-breaking space should be placed 
between the words Mary and Ann so the name will appear in the index 
as Brown, Mary Ann, not Ann Brown, Mary.

Operating system The master program that a computer needs to start 
up and perform basic tasks. It allows the computer to perform tasks such 
as managing memory allocation for software and data files.

Originals A folder within the PIX folder in the WPCYB folder. It should 
be used to store raw digital image files that are downloaded from your 
digital camera or scanner.

Marquee
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Out port A square in the lower right corner of an InDesign text frame 
used to link text frames.

Out of proportion An image that has been stretched so the horizontal 
and vertical percentages are not equal. Out-of-proportion images will 
appear stretched or skewed when printed.

Palette A feature of InDesign that gives you easy access to various 
commands. For example, all colors are contained within a Colors palette, 
and type styles are in a Styles palette.

Palette menu Used to access the features of a palette. Can be accessed 
by clicking the arrow in the upper right corner of any palette.

Panel Maker A plug-in to InDesign developed by Walsworth that simplifies 
the creation of portrait and mug pages.

Panels Student photos that are drawn in columns and rows with identifying 
information to the outside of each row. Walsworth’s Panel Maker plug-in 
simplifies the creation of panel pages.

Paragraph style A type style assigned in InDesign applied to text one 
paragraph at a time.

Parts The numbers assigned to a group of pages by Walsworth after 
receiving them from a customer. The first batch received is titled 01, 
second batch 02, etc. Parts that contain color pages, panel pages or ad 
pages will be numbered differently based on page type.

Pasteboard The outside of the InDesign workspace. Items placed on 
the pasteboard will not print in the book because they are off the page.

Path Type tool An InDesign tool that places type along any previously 
created path.

Pen tool An InDesign tool that creates paths and curves by clicking.

Pencil tool A freehand drawing tool in InDesign.

Photoshop A software program created by Adobe for the manipulation of 
digital images. You may use Photoshop to alter, improve or format digital 
images, or to create special effects.

Pica A printer’s unit of measurement used primarily in typesetting. One 
pica equals 1/6 of an inch, or 12 points.
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PICT Stands for picture format; a digital-image format. This file format is 
not supported by Walsworth.

PIX folder A folder created by Walsworth’s Image Placer plug-in where 
images that are placed on the page are stored.

Pixel A basic unit of digital imaging. Individual dots (pixels) make up the 
image on the screen.

Place InDesign menu command used to bring digital images, graphic 
files or text into an InDesign document.

Plug-in Usually a third-party vendor-developed software that provides an 
extra function not available in the standard software application.

Point A printer’s unit of measurement used primarily in typesetting. There 
are 12 points to a pica and 72 points to an inch.

Pointer tool An arrow on the screen that moves as the mouse is moved. 
Use the Pointer to choose commands, move data and draw objects.

Polygon A closed shape with three or more sides.

Polygon tool/Polygon Frame tool Tools in the InDesign Tool palette 
used for drawing closed shapes with three or more sides. Double-click 
on the Polygon tool to control the number of sides of your shape and 
any star inset.

Portrait CD A CD obtained from the school photographer; contains 
student photos and information. This is in place of individual prints of 
student photos.

Portrait Editor A program supplied to Walsworth customers to allow 
viewing and editing of the information from your school photographer 
on a panel CD.

PostScript A language used to describe graphics and text to a computer 
by a laser printer. Also a type of font.

Power Paste An InDesign command that pastes elements in exactly the 
same location from which they were copied, as opposed to at a slight 
offset. The keyboard shortcut for Power Paste is Ctrl + Alt + V on Windows, 
and Command + Option + V on Mac.

Prepared A folder within the PIX folder in the WPCYB folder to hold image 
files you have converted in Photoshop.
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Process color A color derived by printing overlapping dots of Cyan, 
Magenta, Yellow and Black. When combined, the eye merges the colors 
to simulate a single color. Thousands of colors can be simulated by mixing 
percentages of the four process inks.

Proof A hard-copy printout or electronic version of your file used to check 
what will be printed in your book.

Proxy A representation of a page element. You might find a proxy in 
yearbook production on the Control palette, where an element proxy 
allows you to change the location, measurement or other features of 
the element. A cropping proxy exists in the Image Placer palette, which 
allows you to preview how an image will be cropped in an image window 
before it is placed.

PSD A file saved from Photoshop has the extension .psd, which stands 
for Photoshop document.

Rectangle tool/Rectangle Frame tool Tools in the InDesign Tool palette that 
create closed, four-sided shapes. Holding the Shift key down as you draw 
with the Rectangle or Rectangle Frame tool will create a perfect square.

Resolution In digital imaging, refers to the number of pixels or dots that 
make up an image. If an image’s resolution is not high enough, the image 
will not reproduce well on the printed page. Walsworth requires a minimum 
resolution of 225 dpi.

Reverse Making an area white on a dark background.

Revert InDesign menu command that allows you to return to a document’s 
previous state, up to the last save.

RGB Acronym for Red, Green and Blue. These are the three colors used 
in video display, for example, that of your computer monitor.

Rotating tool A tool in the InDesign Tool palette that allows you to rotate 
elements on the page, including text.

Ruler guide A non-printing line pulled from either the horizontal or vertical 
ruler in the InDesign workspace. Ruler guides are used to help with precise 
placement of elements on the page.

Run-in index An index in which the names are not separated by returns 
or spaces.

Sans serif Typefaces that do not have finishing lines or strokes.
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Save as A type of document save that allows you to rename your file. 
Save as rebuilds the file from scratch.

Scale tool An InDesign tool that allows you to resize objects.

Scaling Refers to how images are manipulated once they are placed on 
the page. For example, if you place a 225 dpi image on your page and 
then enlarge it more than 150%, the image will no longer have sufficient 
resolution for proper printing.

Scissors tool An InDesign tool that allows you to cut a path.

Section A part of the yearbook. Typical sections include student life, 
academics, sports, clubs and activities and people.

Selection tool An arrow on the screen that moves as the mouse is moved. 
Use the Selection tool to choose commands, move data and draw objects.

Send To Back An InDesign function that sends a layered item to the 
bottommost layer.

Serif Typefaces that have small additional finishing cross strokes placed 
at the end of the main strokes of a letter.

Set Defaults A Walsworth plug-in to InDesign that returns a document 
to the original defaults recommended for yearbook production.

Shear tool An InDesign tool that allows you to skew page elements.

Shortcut A shortcut to a Windows file that can be created on the desktop or 
in another convenient place for easy access to a file. Make sure you do not 
get confused and try to submit shortcut files. They are usually identifiable 
by an arrow on the icon or the words “Shortcut to” in the file name.

Sidebar A short story that accompanies a larger story.

Signature The name given to a sheet folded and trimmed to create 
16 pages.

Skew In typesetting, setting an image or text at an angle.

SLR Short for single-lens reflex: describes a traditional camera with 
manual settings.

Smooth tool An InDesign tool used to smooth angles or corners of paths 
created with the Pencil tool.

Shortcut and non-
shortcut file

Helvetica is a sans 
serif font.

Times is a serif font.
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Splash screen The first thing you see upon starting software installation 
or the programs themselves.

Spread Two facing pages that together create a layout. See double-
page spread.

Step and repeat An InDesign command that pastes multiple copies of 
elements at a specific offset.

Story Editor A word processor within InDesign CS that allows you to 
spell-check, see paragraph marks and otherwise work with your text.

Stroke The line around any page element.

Styles palette An InDesign palette that allows you to set type styles for 
better consistency in your yearbook.

Stylized font A font that has had a style such as bold or italic applied to 
it using the Type > Type Style menu command or Style buttons in the 
Control palette. Stylized fonts will not print correctly in your yearbook and 
must be corrected if they are found. You should always choose the version 
of the font named for the style you wish to use, such as AWPCTimesBold.

Subhead A small headline used to divide copy or a small headline or deck that 
appears below the main headline. Also known as a secondary headline. 

Supplement An additional section of the yearbook that is printed separately 
from the book itself. Supplements are often printed for spring-delivered 
books to cover subjects such as spring sports and graduation, which 
happen after the school’s final deadline.

Swatch Color swatches that are placed in the Swatches palette and then 
used to apply color to page elements.

Tag A button on the Walsworth Yearbook palette that applies a number 
to a selected image window.

Template Previously defined pages created by a design program. The 
template can be modified and saved as a document, not affecting the 
original document.

Text block In InDesign, text is arranged into text blocks, which can be 
moved or resized like any other page element.

Text frame In InDesign, text is arranged into text frames, which can be 
moved or resized like any other page element.
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Text Linker A Walsworth plug-in for InDesign that helps link previously 
unconnected text blocks.

Text on a path Type that is adhered to any path created in InDesign. 
Created with the Path Type tool.

Text tool This InDesign tool is used to select text for editing and to draw 
text frames.

Text wrap The term describing type set to fit around a picture or other 
element of the design.

Thumbnail A smaller representation of something, such as a view of a 
page or a digital image.

TIFF An acronym for Tag Image File Format, a digital image format.

Tile An InDesign menu command that arranges every open InDesign 
document so it shows in a separate window on your monitor.

Tint A shade of a solid color.

Toggle To switch back and forth between two things.

Tools palette An InDesign palette that contains all tools for drawing and 
manipulating page elements.

Tracking In typesetting, the adjustment of white space between selected 
characters and words.

Transparency The Transparency palette in InDesign is used to alter the 
opacity of a page element.

TrueType A type of font characterized by needing only one file for both 
printing and display.

Type style A predefined set of type characteristics that can be created 
and applied to type using the Styles palette. This term can also be used 
to refer to different visible characteristics of type, as in the Type > Type 
Styles menu. See the Stylized font entry for more information on these 
types of styles.

Type tool This InDesign tool is used to select text for editing and to draw 
text frames.

Unavailable font Any font used on the page but not installed on the 
computer on which the document is opened.
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Unsupported color space The colorspace of any images not accepted 
by Walsworth. An example is indexed color.

Unsupported file format Any graphic file format not accepted by Walsworth. 
See the Working With Graphics section of the Creating section of this 
manual for a list of unsupported file formats.

Untag A button on the Walsworth Yearbook palette that untags a selected 
and previously tagged image window.

UV coating A liquid gloss plastic finish applied to pages or items on a 
page after printing.

Warning: A warning generated by Walsworth’s PDF plug-in. Warnings 
warn of page issues that may cause problems, but that will not prevent 
your pages from printing correctly.

Windows A graphic user interface operating system developed by Microsoft 
to work with or without MS-DOS.

Windowshade The handles of a text block in InDesign. Windowshades 
can be pulled up or down to control the amount of type that is visible in 
a text block.

Word art Graphics that are created in Microsoft Word and then imported 
into InDesign. Walsworth does not accept Word art for printing on 
yearbook pages.

WPCYB folder A series of folders installed on your computer to help you 
manage files for easier submission to Walsworth.

Yearbook Help An HTML file included with Walsworth’s Enhancements 
that provides specific yearbook and InDesign information.

Yearbook palette A Walsworth palette that provides one-button access 
to our Enhancements and specified InDesign features.

Zoom tool  A tool in the InDesign Tool palette, shaped like a magnifying 
glass. The Zoom tool is used to zoom in or out of page views.
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